<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Ulster Council vows to learn from Páirc Uí Chaoimh troubles - In Tallaght</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://intallaght.ie/xmlrpc.php" />
<meta property="og:image" content="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles.jpg" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Ulster Council will heed any lessons to be learned from the troubled Páirc Uí Chaoimh stadium project when redeveloping Casement Park and are confident the new venue will be delivered on budget, and be able to pay for itself, when it finally opens. The return of politicians to Stormont has injected a new sense [&hellip;]" />
<meta name="twitter:title" content="Ulster Council vows to learn from Páirc Uí Chaoimh troubles - In Tallaght" />
<meta name="twitter:site" content="@InTallaght" />
<meta name="twitter:image" content="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles.jpg" />
<meta name="twitter:creator" content="@edlamintallaght" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://intallaght.ie/#organization","name":"InTallaght by Lunar Media","url":"https://intallaght.ie/","sameAs":["http://www.facebook.com/intallaght","http://InTallaght","https://www.youtube.com/channel/UC9LNRFQAyYCmTGtQHn8JyZw","https://twitter.com/InTallaght"],"logo":{"@type":"ImageObject","@id":"https://intallaght.ie/#logo","url":"https://intallaght.ie/wp-content/uploads/2019/09/Logo6.png","width":600,"height":160,"caption":"InTallaght by Lunar Media"},"image":{"@id":"https://intallaght.ie/#logo"}},{"@type":"WebSite","@id":"https://intallaght.ie/#website","url":"https://intallaght.ie/","name":"In Tallaght","publisher":{"@id":"https://intallaght.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://intallaght.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#primaryimage","url":"https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-P\u00e1irc-U\u00ed-Chaoimh-troubles.jpg","width":600,"height":338},{"@type":"WebPage","@id":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#webpage","url":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/","inLanguage":"en-US","name":"Ulster Council vows to learn from P\u00e1irc U\u00ed Chaoimh troubles - In Tallaght","isPartOf":{"@id":"https://intallaght.ie/#website"},"primaryImageOfPage":{"@id":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#primaryimage"},"datePublished":"2020-01-17T05:22:20+00:00","dateModified":"2020-01-17T05:22:20+00:00"},{"@type":"Article","@id":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#article","isPartOf":{"@id":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#webpage"},"author":{"@id":"https://intallaght.ie/#/schema/person/8cb38ffa60dd182882021c721e69455f"},"headline":"Ulster Council vows to learn from P\u00e1irc U\u00ed Chaoimh troubles","datePublished":"2020-01-17T05:22:20+00:00","dateModified":"2020-01-17T05:22:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#webpage"},"publisher":{"@id":"https://intallaght.ie/#organization"},"image":{"@id":"https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#primaryimage"},"keywords":"gaa,redevelopment,stadium,u\u00ed,ulster","articleSection":"Sport"},{"@type":["Person"],"@id":"https://intallaght.ie/#/schema/person/8cb38ffa60dd182882021c721e69455f","name":"Edward Lam","description":"Co-Founder, Managing Director and Multimedia Designer at InTallaght.","sameAs":["https://www.facebook.com/intallaghtmagazine","https://instagram.com/intallaght","https://twitter.com/edlamintallaght","https://www.youtube.com/InTallaght"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In Tallaght &raquo; Feed" href="https://intallaght.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Tallaght &raquo; Comments Feed" href="https://intallaght.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Tallaght &raquo; Ulster Council vows to learn from Páirc Uí Chaoimh troubles Comments Feed" href="https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/intallaght.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookieinfo-css' href='https://intallaght.ie/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://intallaght.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://intallaght.ie/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://intallaght.ie/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://intallaght.ie/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://intallaght.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css' href='https://intallaght.ie/wp-content/themes/Newsmag/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://intallaght.ie/wp-content/themes/Newsmag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://intallaght.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://intallaght.ie/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://intallaght.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/wp-automatic/js/main-front.js'></script>
<link rel='https://api.w.org/' href='https://intallaght.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://intallaght.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://intallaght.ie/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://intallaght.ie/?p=31132' />
<link rel="alternate" type="application/json+oembed" href="https://intallaght.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintallaght.ie%2Fulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://intallaght.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintallaght.ie%2Fulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/intallaght.ie\/wp-admin\/","wpRestNonce":"35aa7da068","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://intallaght.ie");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38045bac-62b0-4ceb-9a12-0e36a8dc7de3';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://intallaght.ie/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.449e8e5d-df22-4f65-ad52-0d8b06e9cdb9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/?amp">

<script>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</script>
<script data-ad-client="ca-pub-1136786401334139" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://intallaght.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://intallaght.ie/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/",
                    "name": "Ulster Council vows to learn from Páirc Uí Chaoimh troubles"                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-31132 single-format-standard ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/intallaght/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/intalalght/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/intallaght" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-9815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-9815"><a href="http://www.intallaght.ie">Home</a></li>
<li id="menu-item-30684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30684"><a href="https://intallaght.ie/category/top-stories/">Top Stories</a></li>
<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://intallaght.ie/category/news/">News</a></li>
<li id="menu-item-9868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9868"><a href="https://intallaght.ie/category/sport/">Sport</a></li>
<li id="menu-item-11706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11706"><a href="https://intallaght.ie/category/community/">Community</a></li>
<li id="menu-item-9861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9861"><a href="https://intallaght.ie/category/business/">Business</a></li>
<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9862"><a href="https://intallaght.ie/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="https://intallaght.ie/category/movie/">Movie</a></li>
<li id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a href="https://intallaght.ie/category/game/">Game</a></li>
</ul>
</li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://intallaght.ie/category/tech/">Tech</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://intallaght.ie/our-privacy-policy-terms-conditions/">Our Privacy Policy</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://intallaght.ie/our-privacy-policy-terms-conditions/">Our Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://intallaght.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://intallaght.ie/our-privacy-policy-terms-conditions/">Our Privacy Policy</a></div>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://intallaght.ie/our-privacy-policy-terms-conditions/">Our Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://intallaght.ie/">
<img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2013/07/Logo61.png" src="https://intallaght.ie/wp-content/uploads/2013/07/Logo61.png" alt="" />
<span class="td-visual-hidden">In Tallaght</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e2190248e28b_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="2901542422"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="2901542422"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="2901542422"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://intallaght.ie/">
<img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2013/07/Logo61.png" src="https://intallaght.ie/wp-content/uploads/2013/07/Logo61.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://intallaght.ie/">
<img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2013/07/Logo61.png" src="https://intallaght.ie/wp-content/uploads/2013/07/Logo61.png" alt="" />
</a>
</div>
<div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9815"><a href="http://www.intallaght.ie">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30684"><a href="https://intallaght.ie/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9866"><a href="https://intallaght.ie/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5e219024907e6 = new tdBlock();
block_td_uid_2_5e219024907e6.id = "td_uid_2_5e219024907e6";
block_td_uid_2_5e219024907e6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e219024907e6_rand","tdc_css_class":"td_uid_2_5e219024907e6_rand","tdc_css_class_style":"td_uid_2_5e219024907e6_rand_style"}';
block_td_uid_2_5e219024907e6.td_column_number = "3";
block_td_uid_2_5e219024907e6.block_type = "td_block_mega_menu";
block_td_uid_2_5e219024907e6.post_count = "5";
block_td_uid_2_5e219024907e6.found_posts = "1280";
block_td_uid_2_5e219024907e6.header_color = "";
block_td_uid_2_5e219024907e6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e219024907e6.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_2_5e219024907e6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5e219024907e6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_2_5e219024907e6"><div id=td_uid_2_5e219024907e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/city-council-to-look-at-hotel-bed-tax-for-dublin/" rel="bookmark" class="td-image-wrap" title="City council to look at hotel bed tax for Dublin"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="City council to look at hotel bed tax for Dublin" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/city-council-to-look-at-hotel-bed-tax-for-dublin/" rel="bookmark" title="City council to look at hotel bed tax for Dublin">City council to look at hotel bed tax for Dublin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/gardai-appeal-for-help-finding-missing-80-year-old-from-tipperary/" rel="bookmark" class="td-image-wrap" title="Gardaí appeal for help finding missing 80-year-old from Tipperary"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Gardaí-appeal-for-help-finding-missing-80-year-old-from-Tipperary-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Gardaí-appeal-for-help-finding-missing-80-year-old-from-Tipperary-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Gardaí-appeal-for-help-finding-missing-80-year-old-from-Tipperary-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Gardaí-appeal-for-help-finding-missing-80-year-old-from-Tipperary-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Gardaí-appeal-for-help-finding-missing-80-year-old-from-Tipperary-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Gardaí-appeal-for-help-finding-missing-80-year-old-from-Tipperary-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gardaí appeal for help finding missing 80-year-old from Tipperary" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/gardai-appeal-for-help-finding-missing-80-year-old-from-tipperary/" rel="bookmark" title="Gardaí appeal for help finding missing 80-year-old from Tipperary">Gardaí appeal for help finding missing 80-year-old from Tipperary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/new-award-presenters-named-ahead-of-sundays-sag-ceremony/" rel="bookmark" class="td-image-wrap" title="New award presenters named ahead of Sunday’s SAG ceremony"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/New-award-presenters-named-ahead-of-Sunday’s-SAG-ceremony.jpg&#038;width=600&#038;s=bn-975996-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/New-award-presenters-named-ahead-of-Sunday’s-SAG-ceremony.jpg&#038;width=600&#038;s=bn-975996-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/New-award-presenters-named-ahead-of-Sunday’s-SAG-ceremony.jpg&#038;width=600&#038;s=bn-975996-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/New-award-presenters-named-ahead-of-Sunday’s-SAG-ceremony.jpg&#038;width=600&#038;s=bn-975996-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/New-award-presenters-named-ahead-of-Sunday’s-SAG-ceremony.jpg&#038;width=600&#038;s=bn-975996-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/New-award-presenters-named-ahead-of-Sunday’s-SAG-ceremony.jpg&#038;width=600&#038;s=bn-975996-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New award presenters named ahead of Sunday’s SAG ceremony" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/new-award-presenters-named-ahead-of-sundays-sag-ceremony/" rel="bookmark" title="New award presenters named ahead of Sunday’s SAG ceremony">New award presenters named ahead of Sunday’s SAG ceremony</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/japanese-minister-sets-precedent-by-taking-paternity-leave-to-be-with-son/" rel="bookmark" class="td-image-wrap" title="Japanese minister sets precedent by taking paternity leave to be with son"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Japanese-minister-sets-precedent-by-taking-paternity-leave-to-be.jpg&#038;width=600&#038;s=bn-975990-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Japanese-minister-sets-precedent-by-taking-paternity-leave-to-be.jpg&#038;width=600&#038;s=bn-975990-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Japanese-minister-sets-precedent-by-taking-paternity-leave-to-be.jpg&#038;width=600&#038;s=bn-975990-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Japanese-minister-sets-precedent-by-taking-paternity-leave-to-be.jpg&#038;width=600&#038;s=bn-975990-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Japanese-minister-sets-precedent-by-taking-paternity-leave-to-be.jpg&#038;width=600&#038;s=bn-975990-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Japanese-minister-sets-precedent-by-taking-paternity-leave-to-be.jpg&#038;width=600&#038;s=bn-975990-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Japanese minister sets precedent by taking paternity leave to be with son" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/japanese-minister-sets-precedent-by-taking-paternity-leave-to-be-with-son/" rel="bookmark" title="Japanese minister sets precedent by taking paternity leave to be with son">Japanese minister sets precedent by taking paternity leave to be with son</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/election-2020-crime-and-health-to-dominate-day-three-of-campaigning/" rel="bookmark" class="td-image-wrap" title="Election 2020: Crime and health to dominate day three of campaigning"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/1579245140_Election-2020-Crime-and-health-to-dominate-day-three-of-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/1579245140_Election-2020-Crime-and-health-to-dominate-day-three-of-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/1579245140_Election-2020-Crime-and-health-to-dominate-day-three-of-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/1579245140_Election-2020-Crime-and-health-to-dominate-day-three-of-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/1579245140_Election-2020-Crime-and-health-to-dominate-day-three-of-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/1579245140_Election-2020-Crime-and-health-to-dominate-day-three-of-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Election 2020: Crime and health to dominate day three of campaigning" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/election-2020-crime-and-health-to-dominate-day-three-of-campaigning/" rel="bookmark" title="Election 2020: Crime and health to dominate day three of campaigning">Election 2020: Crime and health to dominate day three of campaigning</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e219024907e6" data-td_block_id="td_uid_2_5e219024907e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e219024907e6" data-td_block_id="td_uid_2_5e219024907e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-9868"><a href="https://intallaght.ie/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5e2190249748b = new tdBlock();
block_td_uid_3_5e2190249748b.id = "td_uid_3_5e2190249748b";
block_td_uid_3_5e2190249748b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e2190249748b_rand","tdc_css_class":"td_uid_3_5e2190249748b_rand","tdc_css_class_style":"td_uid_3_5e2190249748b_rand_style"}';
block_td_uid_3_5e2190249748b.td_column_number = "3";
block_td_uid_3_5e2190249748b.block_type = "td_block_mega_menu";
block_td_uid_3_5e2190249748b.post_count = "5";
block_td_uid_3_5e2190249748b.found_posts = "337";
block_td_uid_3_5e2190249748b.header_color = "";
block_td_uid_3_5e2190249748b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e2190249748b.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_3_5e2190249748b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5e2190249748b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_3_5e2190249748b"><div id=td_uid_3_5e2190249748b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/palace-goalkeeper-lucy-gillett-claims-she-received-sexist-abuse-during-game/" rel="bookmark" class="td-image-wrap" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&#038;width=600&#038;s=bn-976002-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&#038;width=600&#038;s=bn-976002-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&#038;width=600&#038;s=bn-976002-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&#038;width=600&#038;s=bn-976002-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&#038;width=600&#038;s=bn-976002-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&#038;width=600&#038;s=bn-976002-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/palace-goalkeeper-lucy-gillett-claims-she-received-sexist-abuse-during-game/" rel="bookmark" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game">Palace goalkeeper Lucy Gillett claims she received sexist abuse during game</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/kelly-borris-aim-to-express-themselves/" rel="bookmark" class="td-image-wrap" title="Kelly: Borris aim to express themselves"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kelly: Borris aim to express themselves" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/kelly-borris-aim-to-express-themselves/" rel="bookmark" title="Kelly: Borris aim to express themselves">Kelly: Borris aim to express themselves</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/" rel="bookmark" class="td-image-wrap" title="Ulster Council vows to learn from Páirc Uí Chaoimh troubles"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ulster Council vows to learn from Páirc Uí Chaoimh troubles" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/" rel="bookmark" title="Ulster Council vows to learn from Páirc Uí Chaoimh troubles">Ulster Council vows to learn from Páirc Uí Chaoimh troubles</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/ashley-young-set-for-inter-milan-move-as-man-utd-agree-e1-5m-fee/" rel="bookmark" class="td-image-wrap" title="Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&#038;width=600&#038;s=bn-975944-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&#038;width=600&#038;s=bn-975944-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&#038;width=600&#038;s=bn-975944-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&#038;width=600&#038;s=bn-975944-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&#038;width=600&#038;s=bn-975944-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&#038;width=600&#038;s=bn-975944-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/ashley-young-set-for-inter-milan-move-as-man-utd-agree-e1-5m-fee/" rel="bookmark" title="Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee">Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/ronan-ogara-munster-lack-killer-nous-to-turn-three-into-seven/" rel="bookmark" class="td-image-wrap" title="Ronan O&#039;Gara: Munster lack killer nous to turn three into seven"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ronan O&#039;Gara: Munster lack killer nous to turn three into seven" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/ronan-ogara-munster-lack-killer-nous-to-turn-three-into-seven/" rel="bookmark" title="Ronan O&#039;Gara: Munster lack killer nous to turn three into seven">Ronan O&#039;Gara: Munster lack killer nous to turn three into seven</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e2190249748b" data-td_block_id="td_uid_3_5e2190249748b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e2190249748b" data-td_block_id="td_uid_3_5e2190249748b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-11706"><a href="https://intallaght.ie/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5e2190249b839 = new tdBlock();
block_td_uid_4_5e2190249b839.id = "td_uid_4_5e2190249b839";
block_td_uid_4_5e2190249b839.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5e2190249b839_rand","tdc_css_class":"td_uid_4_5e2190249b839_rand","tdc_css_class_style":"td_uid_4_5e2190249b839_rand_style"}';
block_td_uid_4_5e2190249b839.td_column_number = "3";
block_td_uid_4_5e2190249b839.block_type = "td_block_mega_menu";
block_td_uid_4_5e2190249b839.post_count = "5";
block_td_uid_4_5e2190249b839.found_posts = "541";
block_td_uid_4_5e2190249b839.header_color = "";
block_td_uid_4_5e2190249b839.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e2190249b839.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_4_5e2190249b839);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5e2190249b839_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_4_5e2190249b839"><div id=td_uid_4_5e2190249b839 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/five-community-projects-selected-by-public-vote/" rel="bookmark" class="td-image-wrap" title="Five Community Projects Selected by Public Vote"><img width="180" height="120" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote.jpg 1200w, https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote-300x200.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote-768x512.jpg 768w, https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote-1024x683.jpg 1024w, https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote-696x464.jpg 696w, https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote-1068x712.jpg 1068w, https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote-630x420.jpg 630w, https://intallaght.ie/wp-content/uploads/2019/12/Five-Community-Projects-Selected-by-Public-Vote-560x373.jpg 560w" sizes="(max-width: 180px) 100vw, 180px" alt="Five Community Projects Selected by Public Vote" title="Five Community Projects Selected by Public Vote" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/five-community-projects-selected-by-public-vote/" rel="bookmark" title="Five Community Projects Selected by Public Vote">Five Community Projects Selected by Public Vote</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/city-centre-designer-craft-christmas-market/" rel="bookmark" class="td-image-wrap" title="City-centre designer craft Christmas market"><img width="180" height="99" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/12/City-centre-designer-craft-Christmas-market.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/12/City-centre-designer-craft-Christmas-market.jpg 652w, https://intallaght.ie/wp-content/uploads/2019/12/City-centre-designer-craft-Christmas-market-300x164.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/12/City-centre-designer-craft-Christmas-market-560x307.jpg 560w" sizes="(max-width: 180px) 100vw, 180px" alt="City-centre designer craft Christmas market" title="City-centre designer craft Christmas market" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/city-centre-designer-craft-christmas-market/" rel="bookmark" title="City-centre designer craft Christmas market">City-centre designer craft Christmas market</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/d12-bike-bus-sets-the-wheels-in-motion/" rel="bookmark" class="td-image-wrap" title="D12 Bike Bus sets the wheels in motion"><img width="180" height="120" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS.jpg 1200w, https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS-300x200.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS-768x512.jpg 768w, https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS-1024x683.jpg 1024w, https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS-696x464.jpg 696w, https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS-1068x712.jpg 1068w, https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS-630x420.jpg 630w, https://intallaght.ie/wp-content/uploads/2019/12/Mayor-Vicki-Casserly-at-the-launch-of-the-Bike-Bus-to-Riverview-ETNS-560x373.jpg 560w" sizes="(max-width: 180px) 100vw, 180px" alt="More passengers join the Bike Bus at the official launch of the Bike Bus to Riverview ETNS." title="D12 Bike Bus sets the wheels in motion" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/d12-bike-bus-sets-the-wheels-in-motion/" rel="bookmark" title="D12 Bike Bus sets the wheels in motion">D12 Bike Bus sets the wheels in motion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/an-cosan-from-tallaght-exhibits-at-aontas-summit/" rel="bookmark" class="td-image-wrap" title="An Cosán from Tallaght exhibits at AONTAS Summit"><img width="180" height="107" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/11/An-Cosán-from-Tallaght-exhibited-at-the-AONTAS.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2019/11/An-Cosán-from-Tallaght-exhibited-at-the-AONTAS.jpeg 640w, https://intallaght.ie/wp-content/uploads/2019/11/An-Cosán-from-Tallaght-exhibited-at-the-AONTAS-300x179.jpeg 300w, https://intallaght.ie/wp-content/uploads/2019/11/An-Cosán-from-Tallaght-exhibited-at-the-AONTAS-560x334.jpeg 560w" sizes="(max-width: 180px) 100vw, 180px" alt="An Cosán from Tallaght exhibited at the AONTAS" title="An Cosán from Tallaght exhibits at AONTAS Summit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/an-cosan-from-tallaght-exhibits-at-aontas-summit/" rel="bookmark" title="An Cosán from Tallaght exhibits at AONTAS Summit">An Cosán from Tallaght exhibits at AONTAS Summit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/christmas-can-be-the-most-wonderful-and-most-worrying-time-of-the-year-says-svp/" rel="bookmark" class="td-image-wrap" title="Christmas can be the most wonderful, and most worrying, time of the year, says SVP"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/11/Christmas-can-be-the-most-wonderful-and-most-worrying-time-of-the-year-says-SVP.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/11/Christmas-can-be-the-most-wonderful-and-most-worrying-time-of-the-year-says-SVP.jpg 420w, https://intallaght.ie/wp-content/uploads/2019/11/Christmas-can-be-the-most-wonderful-and-most-worrying-time-of-the-year-says-SVP-300x225.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/11/Christmas-can-be-the-most-wonderful-and-most-worrying-time-of-the-year-says-SVP-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2019/11/Christmas-can-be-the-most-wonderful-and-most-worrying-time-of-the-year-says-SVP-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="Christmas can be the most wonderful, and most worrying, time of the year" title="Christmas can be the most wonderful, and most worrying, time of the year, says SVP" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/christmas-can-be-the-most-wonderful-and-most-worrying-time-of-the-year-says-svp/" rel="bookmark" title="Christmas can be the most wonderful, and most worrying, time of the year, says SVP">Christmas can be the most wonderful, and most worrying, time of the year, says SVP</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e2190249b839" data-td_block_id="td_uid_4_5e2190249b839"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5e2190249b839" data-td_block_id="td_uid_4_5e2190249b839"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9861"><a href="https://intallaght.ie/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-9862"><a href="https://intallaght.ie/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_5e219024a1692 = new tdBlock();
block_td_uid_5_5e219024a1692.id = "td_uid_5_5e219024a1692";
block_td_uid_5_5e219024a1692.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"82","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e219024a1692_rand","tdc_css_class":"td_uid_5_5e219024a1692_rand","tdc_css_class_style":"td_uid_5_5e219024a1692_rand_style"}';
block_td_uid_5_5e219024a1692.td_column_number = "3";
block_td_uid_5_5e219024a1692.block_type = "td_block_mega_menu";
block_td_uid_5_5e219024a1692.post_count = "5";
block_td_uid_5_5e219024a1692.found_posts = "457";
block_td_uid_5_5e219024a1692.header_color = "";
block_td_uid_5_5e219024a1692.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e219024a1692.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_5_5e219024a1692);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_5e219024a1692_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_5_5e219024a1692"><div id=td_uid_5_5e219024a1692 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/selena-gomez-gets-title-of-her-latest-album-tattooed-on-her-neck/" rel="bookmark" class="td-image-wrap" title="Selena Gomez gets title of her latest album tattooed on her neck"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&#038;width=600&#038;s=bn-975976-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&#038;width=600&#038;s=bn-975976-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&#038;width=600&#038;s=bn-975976-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&#038;width=600&#038;s=bn-975976-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&#038;width=600&#038;s=bn-975976-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&#038;width=600&#038;s=bn-975976-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Selena Gomez gets title of her latest album tattooed on her neck" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/selena-gomez-gets-title-of-her-latest-album-tattooed-on-her-neck/" rel="bookmark" title="Selena Gomez gets title of her latest album tattooed on her neck">Selena Gomez gets title of her latest album tattooed on her neck</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/eminem-surprises-fans-with-a-new-album/" rel="bookmark" class="td-image-wrap" title="Eminem surprises fans with a new album"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Eminem-surprises-fans-with-a-new-album.jpg&#038;width=600&#038;s=bn-975983-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Eminem-surprises-fans-with-a-new-album.jpg&#038;width=600&#038;s=bn-975983-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Eminem-surprises-fans-with-a-new-album.jpg&#038;width=600&#038;s=bn-975983-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Eminem-surprises-fans-with-a-new-album.jpg&#038;width=600&#038;s=bn-975983-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Eminem-surprises-fans-with-a-new-album.jpg&#038;width=600&#038;s=bn-975983-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Eminem-surprises-fans-with-a-new-album.jpg&#038;width=600&#038;s=bn-975983-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Eminem surprises fans with a new album" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/eminem-surprises-fans-with-a-new-album/" rel="bookmark" title="Eminem surprises fans with a new album">Eminem surprises fans with a new album</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/the-banker-gets-new-release-date-following-apple-probe/" rel="bookmark" class="td-image-wrap" title="The Banker gets new release date following Apple probe"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/The-Banker-gets-new-release-date-following-Apple-probe.jpg&#038;width=600&#038;s=bn-975977-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/The-Banker-gets-new-release-date-following-Apple-probe.jpg&#038;width=600&#038;s=bn-975977-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/The-Banker-gets-new-release-date-following-Apple-probe.jpg&#038;width=600&#038;s=bn-975977-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/The-Banker-gets-new-release-date-following-Apple-probe.jpg&#038;width=600&#038;s=bn-975977-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/The-Banker-gets-new-release-date-following-Apple-probe.jpg&#038;width=600&#038;s=bn-975977-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/The-Banker-gets-new-release-date-following-Apple-probe.jpg&#038;width=600&#038;s=bn-975977-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The Banker gets new release date following Apple probe" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-banker-gets-new-release-date-following-apple-probe/" rel="bookmark" title="The Banker gets new release date following Apple probe">The Banker gets new release date following Apple probe</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/demi-lovato-lands-major-slot-at-super-bowl/" rel="bookmark" class="td-image-wrap" title="Demi Lovato lands major slot at Super Bowl"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Demi-Lovato-lands-major-slot-at-Super-Bowl.jpg&#038;width=600&#038;s=bn-975862-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Demi-Lovato-lands-major-slot-at-Super-Bowl.jpg&#038;width=600&#038;s=bn-975862-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Demi-Lovato-lands-major-slot-at-Super-Bowl.jpg&#038;width=600&#038;s=bn-975862-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Demi-Lovato-lands-major-slot-at-Super-Bowl.jpg&#038;width=600&#038;s=bn-975862-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Demi-Lovato-lands-major-slot-at-Super-Bowl.jpg&#038;width=600&#038;s=bn-975862-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Demi-Lovato-lands-major-slot-at-Super-Bowl.jpg&#038;width=600&#038;s=bn-975862-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Demi Lovato lands major slot at Super Bowl" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/demi-lovato-lands-major-slot-at-super-bowl/" rel="bookmark" title="Demi Lovato lands major slot at Super Bowl">Demi Lovato lands major slot at Super Bowl</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/lizzo-the-who-and-foo-fighters-among-2020-jazz-fest-acts/" rel="bookmark" class="td-image-wrap" title="Lizzo, The Who and Foo Fighters among 2020 Jazz Fest acts"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Lizzo-The-Who-and-Foo-Fighters-among-2020-Jazz-Fest.jpg&#038;width=600&#038;s=bn-975954-180x135.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Lizzo-The-Who-and-Foo-Fighters-among-2020-Jazz-Fest.jpg&#038;width=600&#038;s=bn-975954-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Lizzo-The-Who-and-Foo-Fighters-among-2020-Jazz-Fest.jpg&#038;width=600&#038;s=bn-975954-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Lizzo-The-Who-and-Foo-Fighters-among-2020-Jazz-Fest.jpg&#038;width=600&#038;s=bn-975954-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Lizzo-The-Who-and-Foo-Fighters-among-2020-Jazz-Fest.jpg&#038;width=600&#038;s=bn-975954-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Lizzo-The-Who-and-Foo-Fighters-among-2020-Jazz-Fest.jpg&#038;width=600&#038;s=bn-975954-265x198.jpeg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Lizzo, The Who and Foo Fighters among 2020 Jazz Fest acts" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/lizzo-the-who-and-foo-fighters-among-2020-jazz-fest-acts/" rel="bookmark" title="Lizzo, The Who and Foo Fighters among 2020 Jazz Fest acts">Lizzo, The Who and Foo Fighters among 2020 Jazz Fest acts</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e219024a1692" data-td_block_id="td_uid_5_5e219024a1692"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e219024a1692" data-td_block_id="td_uid_5_5e219024a1692"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9859"><a href="https://intallaght.ie/category/movie/">Movie</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5e219024a7a75 = new tdBlock();
block_td_uid_6_5e219024a7a75.id = "td_uid_6_5e219024a7a75";
block_td_uid_6_5e219024a7a75.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"83","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e219024a7a75_rand","tdc_css_class":"td_uid_6_5e219024a7a75_rand","tdc_css_class_style":"td_uid_6_5e219024a7a75_rand_style"}';
block_td_uid_6_5e219024a7a75.td_column_number = "3";
block_td_uid_6_5e219024a7a75.block_type = "td_block_mega_menu";
block_td_uid_6_5e219024a7a75.post_count = "5";
block_td_uid_6_5e219024a7a75.found_posts = "172";
block_td_uid_6_5e219024a7a75.header_color = "";
block_td_uid_6_5e219024a7a75.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e219024a7a75.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_6_5e219024a7a75);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5e219024a7a75_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_6_5e219024a7a75"><div id=td_uid_6_5e219024a7a75 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/first-look-featurette-available-for-sam-mendes-1917/" rel="bookmark" class="td-image-wrap" title="First look featurette available for Sam Mendes&#8217; 1917"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917.jpg 800w, https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917-560x420.jpg 560w, https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917-300x225.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917-768x576.jpg 768w, https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917-265x198.jpg 265w, https://intallaght.ie/wp-content/uploads/2019/10/Sam-Mendes-1917-696x522.jpg 696w" sizes="(max-width: 180px) 100vw, 180px" alt="Sam Mendes&#039; 1917" title="First look featurette available for Sam Mendes&#8217; 1917" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/first-look-featurette-available-for-sam-mendes-1917/" rel="bookmark" title="First look featurette available for Sam Mendes&#8217; 1917">First look featurette available for Sam Mendes&#8217; 1917</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/the-nightingale-to-be-released-in-irish-cinemas-on-29th-november/" rel="bookmark" class="td-image-wrap" title="The Nightingale&#8217; to be released in Irish cinemas on 29th November"><img width="180" height="101" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland.jpg 1070w, https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland-300x169.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland-768x432.jpg 768w, https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland-1024x576.jpg 1024w, https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland-696x385.jpg 696w, https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland-1068x601.jpg 1068w, https://intallaght.ie/wp-content/uploads/2019/09/cropped-THE-NIGHTINGALE-released-in-Ireland-747x420.jpg 747w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The Nightingale&#8217; to be released in Irish cinemas on 29th November" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-nightingale-to-be-released-in-irish-cinemas-on-29th-november/" rel="bookmark" title="The Nightingale&#8217; to be released in Irish cinemas on 29th November">The Nightingale&#8217; to be released in Irish cinemas on 29th November</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/dublin-film-critics-circle-2017-awards-announced/" rel="bookmark" class="td-image-wrap" title="Dublin Film Critics Circle 2017 awards announced"><img width="180" height="113" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2017/12/dunkirk_1.jpg" srcset="https://intallaght.ie/wp-content/uploads/2017/12/dunkirk_1.jpg 640w, https://intallaght.ie/wp-content/uploads/2017/12/dunkirk_1-560x350.jpg 560w, https://intallaght.ie/wp-content/uploads/2017/12/dunkirk_1-300x188.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Dublin Film Critics Circle 2017 awards announced" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/dublin-film-critics-circle-2017-awards-announced/" rel="bookmark" title="Dublin Film Critics Circle 2017 awards announced">Dublin Film Critics Circle 2017 awards announced</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/local-actress-recent-movie-among-list-of-nominees-in-the-european-film-awards/" rel="bookmark" class="td-image-wrap" title="Local actress&#8217; recent movie among list of nominees in the European Film Awards"><img width="180" height="101" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2017/08/serena.jpg" srcset="https://intallaght.ie/wp-content/uploads/2017/08/serena.jpg 620w, https://intallaght.ie/wp-content/uploads/2017/08/serena-300x169.jpg 300w, https://intallaght.ie/wp-content/uploads/2017/08/serena-560x315.jpg 560w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Local actress&#8217; recent movie among list of nominees in the European Film Awards" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/local-actress-recent-movie-among-list-of-nominees-in-the-european-film-awards/" rel="bookmark" title="Local actress&#8217; recent movie among list of nominees in the European Film Awards">Local actress&#8217; recent movie among list of nominees in the European Film Awards</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/line-up-of-irish-and-international-guest-filmmakers-confirmed-for-the-25th-gaze-lgbt-film-festival/" rel="bookmark" class="td-image-wrap" title="Line-up of Irish and international guest filmmakers confirmed for the 25th GAZE LGBT Film Festival"><img width="180" height="85" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2017/07/quares.png" srcset="https://intallaght.ie/wp-content/uploads/2017/07/quares.png 1171w, https://intallaght.ie/wp-content/uploads/2017/07/quares-300x141.png 300w, https://intallaght.ie/wp-content/uploads/2017/07/quares-768x362.png 768w, https://intallaght.ie/wp-content/uploads/2017/07/quares-1024x483.png 1024w, https://intallaght.ie/wp-content/uploads/2017/07/quares-696x328.png 696w, https://intallaght.ie/wp-content/uploads/2017/07/quares-1068x503.png 1068w, https://intallaght.ie/wp-content/uploads/2017/07/quares-891x420.png 891w, https://intallaght.ie/wp-content/uploads/2017/07/quares-560x264.png 560w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Line-up of Irish and international guest filmmakers confirmed for the 25th GAZE LGBT Film Festival" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/line-up-of-irish-and-international-guest-filmmakers-confirmed-for-the-25th-gaze-lgbt-film-festival/" rel="bookmark" title="Line-up of Irish and international guest filmmakers confirmed for the 25th GAZE LGBT Film Festival">Line-up of Irish and international guest filmmakers confirmed for the 25th GAZE LGBT Film Festival</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e219024a7a75" data-td_block_id="td_uid_6_5e219024a7a75"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5e219024a7a75" data-td_block_id="td_uid_6_5e219024a7a75"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9863"><a href="https://intallaght.ie/category/game/">Game</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5e219024adf5a = new tdBlock();
block_td_uid_7_5e219024adf5a.id = "td_uid_7_5e219024adf5a";
block_td_uid_7_5e219024adf5a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"88","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e219024adf5a_rand","tdc_css_class":"td_uid_7_5e219024adf5a_rand","tdc_css_class_style":"td_uid_7_5e219024adf5a_rand_style"}';
block_td_uid_7_5e219024adf5a.td_column_number = "3";
block_td_uid_7_5e219024adf5a.block_type = "td_block_mega_menu";
block_td_uid_7_5e219024adf5a.post_count = "5";
block_td_uid_7_5e219024adf5a.found_posts = "51";
block_td_uid_7_5e219024adf5a.header_color = "";
block_td_uid_7_5e219024adf5a.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e219024adf5a.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_7_5e219024adf5a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5e219024adf5a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_7_5e219024adf5a"><div id=td_uid_7_5e219024adf5a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/the-search-for-raw-bowling-talent-is-on-across-ireland/" rel="bookmark" class="td-image-wrap" title="The search for raw bowling talent is on across Ireland"><img width="180" height="125" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho.jpg 1200w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-560x389.jpg 560w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-300x209.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-768x534.jpg 768w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-1024x712.jpg 1024w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-100x70.jpg 100w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-218x150.jpg 218w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-696x484.jpg 696w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-1068x742.jpg 1068w, https://intallaght.ie/wp-content/uploads/2019/10/Albert-van-der-Merwe-bowling-for-Ireland-June-2010-Inpho-604x420.jpg 604w" sizes="(max-width: 180px) 100vw, 180px" alt="Albert van der Merwe Ireland" title="The search for raw bowling talent is on across Ireland" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-search-for-raw-bowling-talent-is-on-across-ireland/" rel="bookmark" title="The search for raw bowling talent is on across Ireland">The search for raw bowling talent is on across Ireland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/adac-rallye-deutschland-skodas-jan-kopecky-and-co-driver-pavel-dresler-win-wrc-2-pro-category/" rel="bookmark" class="td-image-wrap" title="ADAC Rallye Deutschland: ŠKODA’s Jan Kopecký and co-driver Pavel Dresler win WRC 2 Pro category"><img width="180" height="101" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2019/08/cropped-SP_9819.jpg" srcset="https://intallaght.ie/wp-content/uploads/2019/08/cropped-SP_9819.jpg 1000w, https://intallaght.ie/wp-content/uploads/2019/08/cropped-SP_9819-300x169.jpg 300w, https://intallaght.ie/wp-content/uploads/2019/08/cropped-SP_9819-768x432.jpg 768w, https://intallaght.ie/wp-content/uploads/2019/08/cropped-SP_9819-696x385.jpg 696w, https://intallaght.ie/wp-content/uploads/2019/08/cropped-SP_9819-747x420.jpg 747w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ADAC Rallye Deutschland: ŠKODA’s Jan Kopecký and co-driver Pavel Dresler win WRC 2 Pro category" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/adac-rallye-deutschland-skodas-jan-kopecky-and-co-driver-pavel-dresler-win-wrc-2-pro-category/" rel="bookmark" title="ADAC Rallye Deutschland: ŠKODA’s Jan Kopecký and co-driver Pavel Dresler win WRC 2 Pro category">ADAC Rallye Deutschland: ŠKODA’s Jan Kopecký and co-driver Pavel Dresler win WRC 2 Pro category</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/the-geek-mart/" rel="bookmark" class="td-image-wrap" title="The Geek Mart"><img width="135" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o.jpg" srcset="https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o.jpg 1200w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-150x150.jpg 150w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-300x300.jpg 300w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-768x768.jpg 768w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-1024x1024.jpg 1024w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-696x696.jpg 696w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-1068x1068.jpg 1068w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-420x420.jpg 420w, https://intallaght.ie/wp-content/uploads/2017/04/16422728_1004364533012082_6904245207520521567_o-560x560.jpg 560w" sizes="(max-width: 135px) 100vw, 135px" alt="" title="The Geek Mart" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-geek-mart/" rel="bookmark" title="The Geek Mart">The Geek Mart</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/pokemon-sun-moon-review/" rel="bookmark" class="td-image-wrap" title="Pokemon Sun &amp; Moon Review"><img width="180" height="108" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2017/03/tipps-zu-pok-mon-sonne-und-mond_2a314ce7.jpg" srcset="https://intallaght.ie/wp-content/uploads/2017/03/tipps-zu-pok-mon-sonne-und-mond_2a314ce7.jpg 400w, https://intallaght.ie/wp-content/uploads/2017/03/tipps-zu-pok-mon-sonne-und-mond_2a314ce7-300x180.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pokemon Sun &amp; Moon Review" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/pokemon-sun-moon-review/" rel="bookmark" title="Pokemon Sun &amp; Moon Review">Pokemon Sun &amp; Moon Review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/sign-for-tallaght-appears-in-grand-theft-auto-again/" rel="bookmark" class="td-image-wrap" title="Sign for Tallaght appears in Grand Theft Auto again"><img width="180" height="78" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2016/12/7EggjY51.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2016/12/7EggjY51.jpeg 620w, https://intallaght.ie/wp-content/uploads/2016/12/7EggjY51-300x130.jpeg 300w, https://intallaght.ie/wp-content/uploads/2016/12/7EggjY51-560x242.jpeg 560w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sign for Tallaght appears in Grand Theft Auto again" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/sign-for-tallaght-appears-in-grand-theft-auto-again/" rel="bookmark" title="Sign for Tallaght appears in Grand Theft Auto again">Sign for Tallaght appears in Grand Theft Auto again</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e219024adf5a" data-td_block_id="td_uid_7_5e219024adf5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5e219024adf5a" data-td_block_id="td_uid_7_5e219024adf5a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9870"><a href="https://intallaght.ie/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5e219024b3a17 = new tdBlock();
block_td_uid_8_5e219024b3a17.id = "td_uid_8_5e219024b3a17";
block_td_uid_8_5e219024b3a17.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"87","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e219024b3a17_rand","tdc_css_class":"td_uid_8_5e219024b3a17_rand","tdc_css_class_style":"td_uid_8_5e219024b3a17_rand_style"}';
block_td_uid_8_5e219024b3a17.td_column_number = "3";
block_td_uid_8_5e219024b3a17.block_type = "td_block_mega_menu";
block_td_uid_8_5e219024b3a17.post_count = "5";
block_td_uid_8_5e219024b3a17.found_posts = "145";
block_td_uid_8_5e219024b3a17.header_color = "";
block_td_uid_8_5e219024b3a17.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e219024b3a17.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_8_5e219024b3a17);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5e219024b3a17_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_8_5e219024b3a17"><div id=td_uid_8_5e219024b3a17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/funnel-closes-47m-series-b-to-prepare-marketing-data-for-better-reporting-and-analysis/" rel="bookmark" class="td-image-wrap" title="Funnel closes $47M Series B to prepare marketing data for better reporting and analysis"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Funnel-closes-47M-Series-B-to-prepare-marketing-data-for-180x135.png" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Funnel-closes-47M-Series-B-to-prepare-marketing-data-for-180x135.png 180w, https://intallaght.ie/wp-content/uploads/2020/01/Funnel-closes-47M-Series-B-to-prepare-marketing-data-for-80x60.png 80w, https://intallaght.ie/wp-content/uploads/2020/01/Funnel-closes-47M-Series-B-to-prepare-marketing-data-for-100x75.png 100w, https://intallaght.ie/wp-content/uploads/2020/01/Funnel-closes-47M-Series-B-to-prepare-marketing-data-for-238x178.png 238w, https://intallaght.ie/wp-content/uploads/2020/01/Funnel-closes-47M-Series-B-to-prepare-marketing-data-for-265x198.png 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Funnel closes $47M Series B to prepare marketing data for better reporting and analysis" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/funnel-closes-47m-series-b-to-prepare-marketing-data-for-better-reporting-and-analysis/" rel="bookmark" title="Funnel closes $47M Series B to prepare marketing data for better reporting and analysis">Funnel closes $47M Series B to prepare marketing data for better reporting and analysis</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/xiaomi-spins-off-poco-as-an-independent-company/" rel="bookmark" class="td-image-wrap" title="Xiaomi spins off POCO as an independent company"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Xiaomi-spins-off-POCO-as-an-independent-company-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Xiaomi-spins-off-POCO-as-an-independent-company-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Xiaomi-spins-off-POCO-as-an-independent-company-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Xiaomi-spins-off-POCO-as-an-independent-company-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Xiaomi-spins-off-POCO-as-an-independent-company-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Xiaomi-spins-off-POCO-as-an-independent-company-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Xiaomi spins off POCO as an independent company" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/xiaomi-spins-off-poco-as-an-independent-company/" rel="bookmark" title="Xiaomi spins off POCO as an independent company">Xiaomi spins off POCO as an independent company</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/nbcus-streaming-service-peacock-launches-april-15-for-comcast-subscribers-everyone-else-on-july-15/" rel="bookmark" class="td-image-wrap" title="NBCU’s streaming service Peacock launches April 15 for Comcast subscribers, everyone else on July 15"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/NBCU’s-streaming-service-Peacock-launches-April-15-for-Comcast-subscribers-180x135.png" srcset="https://intallaght.ie/wp-content/uploads/2020/01/NBCU’s-streaming-service-Peacock-launches-April-15-for-Comcast-subscribers-180x135.png 180w, https://intallaght.ie/wp-content/uploads/2020/01/NBCU’s-streaming-service-Peacock-launches-April-15-for-Comcast-subscribers-80x60.png 80w, https://intallaght.ie/wp-content/uploads/2020/01/NBCU’s-streaming-service-Peacock-launches-April-15-for-Comcast-subscribers-100x75.png 100w, https://intallaght.ie/wp-content/uploads/2020/01/NBCU’s-streaming-service-Peacock-launches-April-15-for-Comcast-subscribers-238x178.png 238w, https://intallaght.ie/wp-content/uploads/2020/01/NBCU’s-streaming-service-Peacock-launches-April-15-for-Comcast-subscribers-265x198.png 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NBCU’s streaming service Peacock launches April 15 for Comcast subscribers, everyone else on July 15" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/nbcus-streaming-service-peacock-launches-april-15-for-comcast-subscribers-everyone-else-on-july-15/" rel="bookmark" title="NBCU’s streaming service Peacock launches April 15 for Comcast subscribers, everyone else on July 15">NBCU’s streaming service Peacock launches April 15 for Comcast subscribers, everyone else on July 15</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/pigeonbot-brings-flying-robots-closer-to-real-birds/" rel="bookmark" class="td-image-wrap" title="‘PigeonBot’ brings flying robots closer to real birds"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/‘PigeonBot’-brings-flying-robots-closer-to-real-birds-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/‘PigeonBot’-brings-flying-robots-closer-to-real-birds-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/‘PigeonBot’-brings-flying-robots-closer-to-real-birds-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/‘PigeonBot’-brings-flying-robots-closer-to-real-birds-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/‘PigeonBot’-brings-flying-robots-closer-to-real-birds-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/‘PigeonBot’-brings-flying-robots-closer-to-real-birds-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="‘PigeonBot’ brings flying robots closer to real birds" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/pigeonbot-brings-flying-robots-closer-to-real-birds/" rel="bookmark" title="‘PigeonBot’ brings flying robots closer to real birds">‘PigeonBot’ brings flying robots closer to real birds</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/visas-plaid-acquisition-shows-a-shifting-financial-services-landscape/" rel="bookmark" class="td-image-wrap" title="Visa’s Plaid acquisition shows a shifting financial services landscape"><img width="180" height="135" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Visa’s-Plaid-acquisition-shows-a-shifting-financial-services-landscape-180x135.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Visa’s-Plaid-acquisition-shows-a-shifting-financial-services-landscape-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Visa’s-Plaid-acquisition-shows-a-shifting-financial-services-landscape-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Visa’s-Plaid-acquisition-shows-a-shifting-financial-services-landscape-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Visa’s-Plaid-acquisition-shows-a-shifting-financial-services-landscape-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Visa’s-Plaid-acquisition-shows-a-shifting-financial-services-landscape-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Visa’s Plaid acquisition shows a shifting financial services landscape" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/visas-plaid-acquisition-shows-a-shifting-financial-services-landscape/" rel="bookmark" title="Visa’s Plaid acquisition shows a shifting financial services landscape">Visa’s Plaid acquisition shows a shifting financial services landscape</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e219024b3a17" data-td_block_id="td_uid_8_5e219024b3a17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e219024b3a17" data-td_block_id="td_uid_8_5e219024b3a17"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://intallaght.ie/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-31132" class="post-31132 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-gaa tag-redevelopment tag-stadium tag-ui tag-ulster" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://intallaght.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://intallaght.ie/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ulster Council vows to learn from Páirc Uí Chaoimh troubles</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://intallaght.ie/category/sport/">Sport</a></li></ul>
 <header>
<h1 class="entry-title">Ulster Council vows to learn from Páirc Uí Chaoimh troubles</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://intallaght.ie/author/edward/">Edward Lam</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T05:22:20+00:00"></time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31132">8</span></div> <div class="td-post-comments"><a href="https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><a href="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles.jpg" data-caption=""><img width="600" height="338" class="entry-thumb td-modal-image" src="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles.jpg 600w, https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Ulster Council vows to learn from Páirc Uí Chaoimh troubles" /></a></div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_10_5e219024bd512_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="8350337892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="8350337892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="8350337892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p><story></p>
<p>The Ulster Council will heed any lessons to be learned from the troubled Páirc Uí Chaoimh stadium project when redeveloping Casement Park and are confident the new venue will be delivered on budget, and be able to pay for itself, when it finally opens.</p>
<p>The return of politicians to Stormont has injected a new sense of urgency and momentum into the stalled Casement redevelopment, with two government ministers meeting Ulster Council chiefs on-site in west Belfast on Wednesday.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_9_5e219024bd1d2_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6270393131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6270393131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6270393131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="ad-container">
<div id="div-gpt-ad-incontent-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
<p>“There were very positive vibes, we still have to get planning permission but it was great to have two ministers there,” said Ulster Council President Oliver Galligan.</p>
<p>“Would you believe it was a thousand days since we had put in our second planning application, so we were going nowhere really.”</p>
<p>In the intervening three years, projected building costs have spiralled from £77 million (€90m) to around £110m (€128m), but Galligan insists the GAA will have certain guarantees from building contractors.</p>
<p>A report last year into the cost of the Páirc Uí Chaoimh stadium redevelopment was almost €10m more than projected by the Cork County Board.</p>
<p>It was confirmed before Christmas that the stadium, which opened in July 2017, operated at a loss of €467,000 up until October 2018, with further losses incurred in the accounts for 2019 yet to be presented.</p>
<div class="ad-container">
<div id="div-gpt-ad-incontent-2">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-2');
});
</script>
</div>
</div>
<p>Ulster has been warned.</p>
<p><figure class="imgF"><figcaption class="imgFCap">Picture: Inpho</figcaption></figure>
</p>
<p>“We have gone through this closely for the last two or three years and we have increased building costs of about £30m because of a delay — but we will have a firm contract whenever it starts and it will be tight to that,” claimed Galligan,</p>
<p>“Páirc Uí Chaoimh got out of hand a wee bit, there was a contract and it escalated then through no fault of anybodys. Perhaps it was not tight enough.</p>
<p>“In fairness we have gone through a very tight process and went through all the rules and regulations.</p>
<p>“A revised business case has gone in and the department will look at that.”</p>
<p>Former Ulster Council Head of Finance Michelle McAleer took over as the Stadium Manager of Páirc Uí Chaoimh in February 2019.</p>
<p>The controversial pitch problems have now been resolved and it is hoped that from 2020 onwards, the Cork stadium will provide a surplus, with two Westlife concerts in August and stadium naming rights also being considered.</p>
<div class="ad-container">
<div id="div-gpt-ad-incontent-3">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-3');
});
</script>
</div>
</div>
<p>“Michelle is there on a two-year secondment, she is there to help sort out some of the problems, and absolutely we will talk to Croke Park and everyone we can and learn from others,” added Galligan.</p>
<p>“Once it is open, Casement Park has to wash its face. From our point of view Belfast and Ulster needs a GAA stadium and when it is up and running it will have to pay for itself.”</p>
<p>Conferences, corporate boxes, premium seats, and rental of handball alleys are some of the potential income generators being explored.</p>
</p>
<div class="pager top">
<img id="leftArrow" src="http://feeds.breakingnews.ie/images/mobile/halfcircleleft.png"><img id="rightArrow" src="http://feeds.breakingnews.ie/images/mobile/halfcircleright.png">
</div>
<p></story></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_11_5e219024bd7d0_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="5013534595"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="5013534595"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="5013534595"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags td-pb-padding-side">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://intallaght.ie/tag/gaa/">gaa</a></li><li><a href="https://intallaght.ie/tag/redevelopment/">redevelopment</a></li><li><a href="https://intallaght.ie/tag/stadium/">stadium</a></li><li><a href="https://intallaght.ie/tag/ui/">uí</a></li><li><a href="https://intallaght.ie/tag/ulster/">ulster</a></li></ul> </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Fulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ulster+Council+vows+to+learn+from+P%C3%A1irc+U%C3%AD+Chaoimh+troubles&url=https%3A%2F%2Fintallaght.ie%2Fulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles%2F&via=In+Tallaght">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/&amp;media=https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles.jpg&description=Ulster+Council+vows+to+learn+from+P%C3%A1irc+U%C3%AD+Chaoimh+troubles">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ulster+Council+vows+to+learn+from+P%C3%A1irc+U%C3%AD+Chaoimh+troubles %0A%0A https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/&title=Ulster+Council+vows+to+learn+from+P%C3%A1irc+U%C3%AD+Chaoimh+troubles">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#36094543545c5355420b635a454253441675594358555f5a1640594145164259165a53574458165044595b1666f5975f44551663f59b16755e57595f5b5e1642445943545a5345105459524f0b5e424246450c19195f5842575a5a57515e42185f5319435a454253441b55594358555f5a1b405941451b42591b5a535744581b5044595b1b46575f44551b435f1b555e57595f5b5e1b42445943545a534519">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/&name=Ulster Council vows to learn from Páirc Uí Chaoimh troubles">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://intallaght.ie/visas-plaid-acquisition-shows-a-shifting-financial-services-landscape/">Visa’s Plaid acquisition shows a shifting financial services landscape</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://intallaght.ie/rovers-road-takes-them-from-brink-of-junior-b-to-croker/">Rovers’ road takes them from brink of Junior B to Croker</a></div></div></div> <div class="author-box-wrap"><a href="https://intallaght.ie/author/edward/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://intallaght.ie/author/edward/">Edward Lam</a></span></div><div class="td-author-description">Co-Founder, Managing Director and Multimedia Designer at InTallaght.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/intallaghtmagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/intallaght" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/edlamintallaght" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/InTallaght" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Edward Lam"></span><meta itemprop="datePublished" content="2020-01-17T05:22:20+00:00"><meta itemprop="dateModified" content="2020-01-17T05:22:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://intallaght.ie/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://intallaght.ie/wp-content/uploads/2013/07/Logo61.png"></span><meta itemprop="name" content="In Tallaght"></span><meta itemprop="headline " content="Ulster Council vows to learn from Páirc Uí Chaoimh troubles"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://intallaght.ie/wp-content/uploads/2020/01/Ulster-Council-vows-to-learn-from-Páirc-Uí-Chaoimh-troubles.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"></span> </footer>
</article> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_12_5e219024bfbb3 = new tdBlock();
block_td_uid_12_5e219024bfbb3.id = "td_uid_12_5e219024bfbb3";
block_td_uid_12_5e219024bfbb3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_12_5e219024bfbb3_rand","td_column_number":3,"live_filter_cur_post_id":31132,"live_filter_cur_post_author":"3518","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5e219024bfbb3_rand","tdc_css_class_style":"td_uid_12_5e219024bfbb3_rand_style"}';
block_td_uid_12_5e219024bfbb3.td_column_number = "3";
block_td_uid_12_5e219024bfbb3.block_type = "td_block_related_posts";
block_td_uid_12_5e219024bfbb3.post_count = "6";
block_td_uid_12_5e219024bfbb3.found_posts = "336";
block_td_uid_12_5e219024bfbb3.header_color = "";
block_td_uid_12_5e219024bfbb3.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e219024bfbb3.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_12_5e219024bfbb3);
</script><div class="td_block_wrap td_block_related_posts td_uid_12_5e219024bfbb3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5e219024bfbb3"><h4 class="td-related-title"><a id="td_uid_13_5e219024c2294" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5e219024bfbb3" href="#">RELATED ARTICLES</a><a id="td_uid_14_5e219024c22db" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5e219024bfbb3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5e219024bfbb3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/palace-goalkeeper-lucy-gillett-claims-she-received-sexist-abuse-during-game/" rel="bookmark" class="td-image-wrap" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game"><img width="238" height="178" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-238x178.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-265x198.jpeg 265w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game" /></a></div> <a href="https://intallaght.ie/category/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/palace-goalkeeper-lucy-gillett-claims-she-received-sexist-abuse-during-game/" rel="bookmark" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game">Palace goalkeeper Lucy Gillett claims she received sexist abuse during game</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/kelly-borris-aim-to-express-themselves/" rel="bookmark" class="td-image-wrap" title="Kelly: Borris aim to express themselves"><img width="238" height="178" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-238x178.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Kelly-Borris-aim-to-express-themselves-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Kelly: Borris aim to express themselves" /></a></div> <a href="https://intallaght.ie/category/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/kelly-borris-aim-to-express-themselves/" rel="bookmark" title="Kelly: Borris aim to express themselves">Kelly: Borris aim to express themselves</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/ashley-young-set-for-inter-milan-move-as-man-utd-agree-e1-5m-fee/" rel="bookmark" class="td-image-wrap" title="Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee"><img width="238" height="178" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&width=600&s=bn-975944-238x178.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&width=600&s=bn-975944-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&width=600&s=bn-975944-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&width=600&s=bn-975944-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&width=600&s=bn-975944-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Ashley-Young-set-for-Inter-Milan-move-as-Man-Utd.jpg&width=600&s=bn-975944-265x198.jpeg 265w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee" /></a></div> <a href="https://intallaght.ie/category/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/ashley-young-set-for-inter-milan-move-as-man-utd-agree-e1-5m-fee/" rel="bookmark" title="Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee">Ashley Young set for Inter Milan move as Man Utd agree €1.5m fee</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/ronan-ogara-munster-lack-killer-nous-to-turn-three-into-seven/" rel="bookmark" class="td-image-wrap" title="Ronan O&#039;Gara: Munster lack killer nous to turn three into seven"><img width="238" height="178" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-238x178.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Ronan-O039Gara-Munster-lack-killer-nous-to-turn-three-into-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ronan O&#039;Gara: Munster lack killer nous to turn three into seven" /></a></div> <a href="https://intallaght.ie/category/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/ronan-ogara-munster-lack-killer-nous-to-turn-three-into-seven/" rel="bookmark" title="Ronan O&#039;Gara: Munster lack killer nous to turn three into seven">Ronan O&#039;Gara: Munster lack killer nous to turn three into seven</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/brendan-obrien-finding-balance-between-faz-and-boss/" rel="bookmark" class="td-image-wrap" title="Brendan O&#039;Brien: Finding balance between ‘Faz’ and ‘Boss’"><img width="238" height="178" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Brendan-O039Brien-Finding-balance-between-‘Faz’-and-‘Boss’-238x178.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Brendan-O039Brien-Finding-balance-between-‘Faz’-and-‘Boss’-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Brendan-O039Brien-Finding-balance-between-‘Faz’-and-‘Boss’-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Brendan-O039Brien-Finding-balance-between-‘Faz’-and-‘Boss’-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Brendan-O039Brien-Finding-balance-between-‘Faz’-and-‘Boss’-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Brendan-O039Brien-Finding-balance-between-‘Faz’-and-‘Boss’-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Brendan O&#039;Brien: Finding balance between ‘Faz’ and ‘Boss’" /></a></div> <a href="https://intallaght.ie/category/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/brendan-obrien-finding-balance-between-faz-and-boss/" rel="bookmark" title="Brendan O&#039;Brien: Finding balance between ‘Faz’ and ‘Boss’">Brendan O&#039;Brien: Finding balance between ‘Faz’ and ‘Boss’</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/breen-and-nagle-still-to-finalise-plans-for-2020/" rel="bookmark" class="td-image-wrap" title="Breen and Nagle still to finalise plans for 2020"><img width="238" height="178" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Breen-and-Nagle-still-to-finalise-plans-for-2020-238x178.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Breen-and-Nagle-still-to-finalise-plans-for-2020-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Breen-and-Nagle-still-to-finalise-plans-for-2020-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Breen-and-Nagle-still-to-finalise-plans-for-2020-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Breen-and-Nagle-still-to-finalise-plans-for-2020-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Breen-and-Nagle-still-to-finalise-plans-for-2020-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Breen and Nagle still to finalise plans for 2020" /></a></div> <a href="https://intallaght.ie/category/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/breen-and-nagle-still-to-finalise-plans-for-2020/" rel="bookmark" title="Breen and Nagle still to finalise plans for 2020">Breen and Nagle still to finalise plans for 2020</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e219024bfbb3" data-td_block_id="td_uid_12_5e219024bfbb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5e219024bfbb3" data-td_block_id="td_uid_12_5e219024bfbb3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ulster-council-vows-to-learn-from-pairc-ui-chaoimh-troubles/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_15_5e219024c6d17_rand td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">7,891</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/intallaght">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/intallaght#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/intallaght">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/intallaght">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/intallaght">Subscribe</a></span></div></div></div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_16_5e219024c78fc_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6673459999"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6673459999"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6673459999"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_9 td_block_widget td_uid_17_5e219024c7f4d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5e219024c7f4d"><script>var block_td_uid_17_5e219024c7f4d = new tdBlock();
block_td_uid_17_5e219024c7f4d.id = "td_uid_17_5e219024c7f4d";
block_td_uid_17_5e219024c7f4d.atts = '{"sort":"random_posts","custom_title":"EDITOR PICKS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_17_5e219024c7f4d_rand","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_17_5e219024c7f4d_rand","tdc_css_class_style":"td_uid_17_5e219024c7f4d_rand_style"}';
block_td_uid_17_5e219024c7f4d.td_column_number = "1";
block_td_uid_17_5e219024c7f4d.block_type = "td_block_9";
block_td_uid_17_5e219024c7f4d.post_count = "4";
block_td_uid_17_5e219024c7f4d.found_posts = "2918";
block_td_uid_17_5e219024c7f4d.header_color = "";
block_td_uid_17_5e219024c7f4d.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e219024c7f4d.max_num_pages = "730";
tdBlocksArray.push(block_td_uid_17_5e219024c7f4d);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=td_uid_17_5e219024c7f4d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/zoella-has-revealed-what-her-third-girl-online-novel-is-going-to-be-called/" rel="bookmark" title="Zoella has revealed what her third Girl Online novel is going to be called">Zoella has revealed what her third Girl Online novel is going to be called</a></h3> <div class="meta-info">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/kelly-evans/">Kelly Evans</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-23T13:36:11+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/new-people-before-profit-councillor-for-tallaght-south/" rel="bookmark" title="New People Before Profit Councillor for Tallaght South">New People Before Profit Councillor for Tallaght South</a></h3> <div class="meta-info">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/padraig-conlon/">Padraig Conlon</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T11:14:48+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/applications-open-for-tallafest-2016/" rel="bookmark" title="Applications open for Tallafest 2016!">Applications open for Tallafest 2016!</a></h3> <div class="meta-info">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/genna-patterson/">Genna Patterson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-15T14:10:19+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/this-dads-accidental-saucy-valentines-snapchat-will-make-you-die-inside/" rel="bookmark" title="This dad&#8217;s accidental saucy Valentine&#8217;s Snapchat will make you die inside">This dad&#8217;s accidental saucy Valentine&#8217;s Snapchat will make you die inside</a></h3> <div class="meta-info">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/edward/">Edward Lam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-15T18:16:36+00:00"></time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e219024c7f4d" data-td_block_id="td_uid_17_5e219024c7f4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5e219024c7f4d" data-td_block_id="td_uid_17_5e219024c7f4d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_18_5e219024ce306_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6673459999"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6673459999"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1136786401334139" data-ad-slot="6673459999"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://intallaght.ie/"><img class="td-retina-data" src="https://intallaght.ie/wp-content/uploads/2013/07/Logo6-copy.png" data-retina="https://intallaght.ie/wp-content/uploads/2013/07/Logo6-copy.png" alt="" title="" width="250" /></a></div><div class="footer-text-wrap">Intallaght.ie is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8af9fffafae5f8fecab8e3e4feebe6e6ebede2fea4e3ef"><span class="__cf_email__" data-cfemail="41323431312e33350173282f35202d2d202629356f2824">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/intallaght/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/intalalght/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/intallaght" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_19_5e219024d5d76_rand td_block_template_1" data-td-block-uid="td_uid_19_5e219024d5d76"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_19_5e219024d5d76 = new tdBlock();
block_td_uid_19_5e219024d5d76.id = "td_uid_19_5e219024d5d76";
block_td_uid_19_5e219024d5d76.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_19_5e219024d5d76_rand","tdc_css_class":"td_uid_19_5e219024d5d76_rand","tdc_css_class_style":"td_uid_19_5e219024d5d76_rand_style"}';
block_td_uid_19_5e219024d5d76.td_column_number = "1";
block_td_uid_19_5e219024d5d76.block_type = "td_block_7";
block_td_uid_19_5e219024d5d76.post_count = "3";
block_td_uid_19_5e219024d5d76.found_posts = "2918";
block_td_uid_19_5e219024d5d76.header_color = "";
block_td_uid_19_5e219024d5d76.ajax_pagination_infinite_stop = "";
block_td_uid_19_5e219024d5d76.max_num_pages = "973";
tdBlocksArray.push(block_td_uid_19_5e219024d5d76);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_19_5e219024d5d76 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/city-council-to-look-at-hotel-bed-tax-for-dublin/" rel="bookmark" class="td-image-wrap" title="City council to look at hotel bed tax for Dublin"><img width="100" height="75" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-100x75.jpg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-100x75.jpg 100w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-80x60.jpg 80w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-180x135.jpg 180w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-238x178.jpg 238w, https://intallaght.ie/wp-content/uploads/2020/01/1579257859_City-council-to-look-at-hotel-bed-tax-for-Dublin-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="City council to look at hotel bed tax for Dublin" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/city-council-to-look-at-hotel-bed-tax-for-dublin/" rel="bookmark" title="City council to look at hotel bed tax for Dublin">City council to look at hotel bed tax for Dublin</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T10:44:19+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/palace-goalkeeper-lucy-gillett-claims-she-received-sexist-abuse-during-game/" rel="bookmark" class="td-image-wrap" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game"><img width="100" height="75" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-100x75.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Palace-goalkeeper-Lucy-Gillett-claims-she-received-sexist-abuse-during.jpg&width=600&s=bn-976002-265x198.jpeg 265w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/palace-goalkeeper-lucy-gillett-claims-she-received-sexist-abuse-during-game/" rel="bookmark" title="Palace goalkeeper Lucy Gillett claims she received sexist abuse during game">Palace goalkeeper Lucy Gillett claims she received sexist abuse during game</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T10:32:20+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/selena-gomez-gets-title-of-her-latest-album-tattooed-on-her-neck/" rel="bookmark" class="td-image-wrap" title="Selena Gomez gets title of her latest album tattooed on her neck"><img width="100" height="75" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&width=600&s=bn-975976-100x75.jpeg" srcset="https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&width=600&s=bn-975976-100x75.jpeg 100w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&width=600&s=bn-975976-80x60.jpeg 80w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&width=600&s=bn-975976-180x135.jpeg 180w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&width=600&s=bn-975976-238x178.jpeg 238w, https://intallaght.ie/wp-content/uploads/2020/01/Selena-Gomez-gets-title-of-her-latest-album-tattooed-on.jpg&width=600&s=bn-975976-265x198.jpeg 265w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Selena Gomez gets title of her latest album tattooed on her neck" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/selena-gomez-gets-title-of-her-latest-album-tattooed-on-her-neck/" rel="bookmark" title="Selena Gomez gets title of her latest album tattooed on her neck">Selena Gomez gets title of her latest album tattooed on her...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T09:55:15+00:00"></time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_20_5e219024de37a_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5e219024de37a"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://intallaght.ie/category/news/">Latest news around tallaght and Ireland<span class="td-cat-no">1280</span></a></li><li><a href="https://intallaght.ie/category/community/">Community<span class="td-cat-no">541</span></a></li><li><a href="https://intallaght.ie/category/entertainment/">Entertainment<span class="td-cat-no">457</span></a></li><li><a href="https://intallaght.ie/category/sport/">Sport<span class="td-cat-no">337</span></a></li><li><a href="https://intallaght.ie/category/business/">Business news from ireland<span class="td-cat-no">241</span></a></li><li><a href="https://intallaght.ie/category/movie/">Movie<span class="td-cat-no">172</span></a></li><li><a href="https://intallaght.ie/category/tech/">Tech<span class="td-cat-no">145</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-30488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30488"><a href="#">Disclaimer</a></li>
<li id="menu-item-30489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30489"><a href="#">Privacy</a></li>
<li id="menu-item-30490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30490"><a href="#">Advertisement</a></li>
<li id="menu-item-30491" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30491"><a href="#">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Intallaght.ie by Lunar Media Ltd. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "top",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://intallaght.ie/alan-cadogan-wants-cork-to-emulate-kilkenny-ferocity/" rel="bookmark" class="td-image-wrap" title="Alan Cadogan wants Cork to emulate Kilkenny’ ferocity"><img width="300" height="160" class="entry-thumb" src="https://intallaght.ie/wp-content/uploads/2020/01/Alan-Cadogan-wants-Cork-to-emulate-Kilkenny’-ferocity-300x160.jpg" alt="" title="Alan Cadogan wants Cork to emulate Kilkenny’ ferocity" /></a></div> <a href="https://intallaght.ie/category/sport/" class="td-post-category">Sport</a> </div>
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/alan-cadogan-wants-cork-to-emulate-kilkenny-ferocity/" rel="bookmark" title="Alan Cadogan wants Cork to emulate Kilkenny’ ferocity">Alan Cadogan wants Cork to emulate Kilkenny’ ferocity</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/edward/">Edward Lam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T08:34:20+00:00"></time></span> <div class="td-module-comments"><a href="https://intallaght.ie/alan-cadogan-wants-cork-to-emulate-kilkenny-ferocity/#respond">0</a></div> </div>
<div class="td-excerpt">
Alan Cadogan was in Portugal last July, observing a promise he’d made to himself to ignore the All-Ireland semi-finals, when his interest got the... </div>
</div>
</div>
</div>

<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/intallaght.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[31132]");
                });
            
</script>

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-container .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background:after,
    .td-search-background:after {
        background-image: url('https://intallaght.ie/wp-content/uploads/2020/01/p2.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://intallaght.ie/wp-content/uploads/2020/01/p4.jpg');
    }

    
    .td-footer-container::before {
        background-image: url('https://intallaght.ie/wp-content/uploads/2020/01/p4.jpg');
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        opacity: 0.1;
    }
</style>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5567bd5efb96ea7a","version":"2019.10.2","startTime":1579257927854}'></script>
</body>
</html>



