<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Trump announces ban on tick-tock | Euro X live</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://intallaght.ie/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.intallaght.ie/wp-content/uploads/2019/10/icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><meta name="dc.title" content="Trump announces ban on tick-tock" />
<meta name="dc.description" content="Washington: US President Donald Trump has announced a ban on the popular Chinese application &#039;Tik Tak&#039;.
According to the international news agency, the US presi" />
<meta name="dc.relation" content="https://intallaght.ie/trump-announces-ban-on-tick-tock" />
<meta name="dc.source" content="https://intallaght.ie" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Washington: US President Donald Trump has announced a ban on the popular Chinese application &#039;Tik Tak&#039;.
According to the international news agency, the US presi" />
<meta property="article:published_time" content="2020-08-01T14:25:02+00:00" />
<meta property="article:modified_time" content="2020-08-01T14:25:02+00:00" />
<meta property="og:updated_time" content="2020-08-01T14:25:02+00:00" />
<meta name="thumbnail" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?resize=150%2C150&ssl=1" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://intallaght.ie/trump-announces-ban-on-tick-tock/" />
<meta name="author" content="Brian Adam">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/www.intallaght.ie\/wp-content\/uploads\/2019\/09\/Logo6.png","name" : "Lunar Media","url" : "https:\/\/intallaght.ie","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+35314519717","contactOption": "None","contactType": "customer support"
				}],"sameAs" : ["https:\/\/www.facebook.com\/euroXlive\/", "https:\/\/twitter.com\/https:\/\/twitter.com\/intallght", "https:\/\/www.pinterest.com\/EUROLIVEX", "https:\/\/www.instagram.com\/eurolivex\/"]}</script>
<meta property="og:url" content="https://intallaght.ie/trump-announces-ban-on-tick-tock" />
<meta property="og:site_name" content="Euro X live" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/euroXlive/" />
<meta property="article:publisher" content="https://www.facebook.com/euroXlive/" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="announces" />
<meta property="article:tag" content="ban" />
<meta property="article:tag" content="ticktock" />
<meta property="article:tag" content="trump" />
<meta property="og:title" content="Trump announces ban on tick-tock" />
<meta property="og:description" content="Washington: US President Donald Trump has announced a ban on the popular Chinese application 'Tik Tak'.
According to the international news agency, the US presi" />
<meta property="og:image" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?fit=640%2C480&ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?fit=640%2C480&ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="https://twitter.com/intallght" />
<meta name="twitter:creator" content="https://twitter.com/intallght" />
<meta name="twitter:title" content="Trump announces ban on tick-tock" />
<meta name="twitter:description" content="Washington: US President Donald Trump has announced a ban on the popular Chinese application 'Tik Tak'.
According to the international news agency, the US presi" />
<meta name="twitter:image" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?fit=640%2C480&ssl=1" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Feed" href="https://intallaght.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Comments Feed" href="https://intallaght.ie/comments/feed/" />
<script type="application/ld+json">{
						"@context": "https://schema.org","@type": "TechArticle","mainEntityOfPage": {
								"@type": "WebPage",
								"@id": "https:\/\/intallaght.ie\/trump-announces-ban-on-tick-tock"
							},"headline": "Trump announces ban on tick-tock","image": {
								"@type": "ImageObject",
								"url": "https:\/\/i0.wp.com\/intallaght.ie\/wp-content\/uploads\/2020\/08\/Trump-announces-ban-on-tick-tock.jpg?fit=640%2C480&ssl=1"
							},"datePublished": "2020-08-01T14:25:02+00:00",
						"dateModified": "2020-08-01T14:25:02+00:00",
						"author": {
							"@type": "Person",
							"name": "Brian Adam"
						},"publisher": {
								"@type": "Organization",
								"name": "Lunar Media","logo": {
										"@type": "ImageObject",
										"url": "https:\/\/intallaght.ie\/wp-content\/uploads\/2020\/06\/intallaght-400.jpg",
										"width": "400",
										"height": "192"
									}},"description": "Washington: US President Donald Trump has announced a ban on the popular Chinese application &#8216;Tik Tak&#8217;. According to the international news agency, the US president has announced that he will&hellip;"}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/intallaght.ie"},{"@type":"ListItem","position":2,"name":"Trump announces ban on tick-tock","item":"https:\/\/intallaght.ie\/trump-announces-ban-on-tick-tock\/"}]}</script>
<link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Trump announces ban on tick-tock Comments Feed" href="https://intallaght.ie/trump-announces-ban-on-tick-tock/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/intallaght.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookieinfo-css' href='https://intallaght.ie/wp-content/plugins/CookieInfo/css/cookieinfo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://intallaght.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://intallaght.ie/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://intallaght.ie/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://intallaght.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://intallaght.ie/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://intallaght.ie/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://intallaght.ie/wp-content/themes/Newspaper-child/style.css?ver=10.3.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://intallaght.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://intallaght.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://intallaght.ie/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://intallaght.ie/xmlrpc.php?rsd" />
<link rel='prev' title='UltraCore, analysis.  Megadrive lives' href='https://intallaght.ie/ultracore-analysis-megadrive-lives/' />
<link rel='shortlink' href='https://wp.me/p36oqO-HgU' />
<link rel="alternate" type="application/json+oembed" href="https://intallaght.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintallaght.ie%2Ftrump-announces-ban-on-tick-tock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://intallaght.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintallaght.ie%2Ftrump-announces-ban-on-tick-tock%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"89fa03c370","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/intallaght.ie\/wp-admin\/","wpRestNonce":"89fa03c370","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="amphtml" href="https://intallaght.ie/trump-announces-ban-on-tick-tock/?amp"><script type="application/ld+json">{
						"@context": "https://schema.org/",
						"@type": "SiteNavigationElement","name":["Latest","Editor's Pick","Top Stories","Entertainment","Health","Corona Virus","Tech News","Tech Hardware","Mobile","Android","iphone","Laptops","Smart Gadgets","Computing","Robotics","Electronics","Space tech","Car Tech","Tesla","Tech Software","Apps","Windows","Cybersecurity","Gaming","Artificial Intelligence","5G News","Communication","Tech Giants","Google","Apple","Amazon","Facebook","Microsoft","Tesla","Social Media","WhatsApp","Facebook","Instagram","Twitter","Youtube","TikTOk","Reviews","Phone Reviews","Laptop Reviews","Gadget Reviews","Apps Reviews","Game Reviews","How to?","Shopping Guide"],"url":["https:\/\/intallaght.ie\/latest-news\/","https:\/\/intallaght.ie\/editors-pick-news\/","https:\/\/intallaght.ie\/latest-news\/top-stories\/","https:\/\/intallaght.ie\/entertainment\/","https:\/\/intallaght.ie\/health\/","https:\/\/intallaght.ie\/health\/corona-virus\/","https:\/\/intallaght.ie\/techology-news\/","","https:\/\/intallaght.ie\/techology-news\/mobile-news\/","https:\/\/intallaght.ie\/techology-news\/mobile-news\/android-news\/","https:\/\/intallaght.ie\/techology-news\/mobile-news\/iphone-news\/","https:\/\/intallaght.ie\/techology-news\/laptop-news\/","https:\/\/intallaght.ie\/techology-news\/smart-gadgets-news\/","https:\/\/intallaght.ie\/techology-news\/computing-news\/","https:\/\/intallaght.ie\/techology-news\/robotics-news\/","https:\/\/intallaght.ie\/techology-news\/electronics-news\/","https:\/\/intallaght.ie\/techology-news\/space-technology-news\/","https:\/\/intallaght.ie\/techology-news\/car-tech-news\/","https:\/\/intallaght.ie\/techology-news\/car-tech-news\/tesla-news\/","","https:\/\/intallaght.ie\/techology-news\/app-news\/","https:\/\/intallaght.ie\/techology-news\/windows-latest-news\/","https:\/\/intallaght.ie\/techology-news\/cybersecurity-news-and-articles\/","https:\/\/intallaght.ie\/techology-news\/game-news-and-updates\/","https:\/\/intallaght.ie\/techology-news\/artificial-intelligence-news-articles\/","https:\/\/intallaght.ie\/techology-news\/5g-news-articles\/","https:\/\/intallaght.ie\/techology-news\/communication-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/google-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/apple-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/amazon-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/microsoft-news\/","https:\/\/intallaght.ie\/techology-news\/car-tech-news\/tesla-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/whatsapp-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/instagram-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/twitter-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/youtube-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/tiktok-news\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/phone-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/laptop-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/gadget-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/apps-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/game-reviews\/","https:\/\/intallaght.ie\/techology-news\/how-it-works\/","https:\/\/intallaght.ie\/techology-news\/online-shopping-guideline\/"]}</script>

<script>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</script>
<style>.breadcrumb {list-style: none;margin:0}.breadcrumb li {margin:0;display:inline;position:relative}.breadcrumb li::after{content:''}.breadcrumb li:last-child::after{display:none}</style>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-166340 single-format-standard td-standard-pack trump-announces-ban-on-tick-tock global-block-template-5 td-romania-news eurox tdb_template_39543 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/intallght" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-99383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-99383"><a href="https://intallaght.ie/latest-news/">Latest<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99389"><a href="https://intallaght.ie/editors-pick-news/">Editor’s Pick</a></li>
<li id="menu-item-99388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99388"><a href="https://intallaght.ie/latest-news/top-stories/">Top Stories</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99390"><a href="https://intallaght.ie/entertainment/">Entertainment</a></li>
<li id="menu-item-99391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99391"><a href="https://intallaght.ie/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99392"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-99384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99384"><a href="https://intallaght.ie/techology-news/">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99329"><a>Tech Hardware<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99189"><a href="https://intallaght.ie/techology-news/mobile-news/">Mobile<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99190"><a href="https://intallaght.ie/techology-news/mobile-news/android-news/">Android</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99191"><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/">iphone</a></li>
</ul>
</li>
<li id="menu-item-99193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99193"><a href="https://intallaght.ie/techology-news/laptop-news/">Laptops</a></li>
<li id="menu-item-40528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li>
<li id="menu-item-99286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99286"><a href="https://intallaght.ie/techology-news/computing-news/">Computing</a></li>
<li id="menu-item-99289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99289"><a href="https://intallaght.ie/techology-news/robotics-news/">Robotics</a></li>
<li id="menu-item-99287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99287"><a href="https://intallaght.ie/techology-news/electronics-news/">Electronics</a></li>
<li id="menu-item-108173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108173"><a href="https://intallaght.ie/techology-news/space-technology-news/">Space tech</a></li>
<li id="menu-item-54075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/">Car Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99323"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-99333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99333"><a>Tech Software<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99341"><a href="https://intallaght.ie/techology-news/app-news/">Apps</a></li>
<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://intallaght.ie/techology-news/windows-latest-news/">Windows</a></li>
<li id="menu-item-80662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/">Cybersecurity</a></li>
<li id="menu-item-54076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/">Gaming</a></li>
<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/">Artificial Intelligence</a></li>
<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://intallaght.ie/techology-news/5g-news-articles/">5G News</a></li>
<li id="menu-item-80664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80664"><a href="https://intallaght.ie/techology-news/communication-news/">Communication</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-99317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99317"><a href="https://intallaght.ie/techology-news/tech-giants-news/">Tech Giants<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99320"><a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/">Google</a></li>
<li id="menu-item-108172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108172"><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/">Apple</a></li>
<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://intallaght.ie/techology-news/tech-giants-news/amazon-news/">Amazon</a></li>
<li id="menu-item-99318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99318"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li id="menu-item-99321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99321"><a href="https://intallaght.ie/techology-news/tech-giants-news/microsoft-news/">Microsoft</a></li>
<li id="menu-item-99322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99322"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
<li id="menu-item-54077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99197"><a href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/">WhatsApp</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99194"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99195"><a href="https://intallaght.ie/techology-news/social-networks-news/instagram-news/">Instagram</a></li>
<li id="menu-item-110722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110722"><a href="https://intallaght.ie/techology-news/social-networks-news/twitter-news/">Twitter</a></li>
<li id="menu-item-110723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110723"><a href="https://intallaght.ie/techology-news/social-networks-news/youtube-news/">Youtube</a></li>
<li id="menu-item-99196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99196"><a href="https://intallaght.ie/techology-news/social-networks-news/tiktok-news/">TikTOk</a></li>
</ul>
</li>
<li id="menu-item-99259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99259"><a href="https://intallaght.ie/techology-news/tech-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99264"><a href="https://intallaght.ie/techology-news/tech-reviews/phone-reviews/">Phone Reviews</a></li>
<li id="menu-item-99263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99263"><a href="https://intallaght.ie/techology-news/tech-reviews/laptop-reviews/">Laptop Reviews</a></li>
<li id="menu-item-99261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99261"><a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/">Gadget Reviews</a></li>
<li id="menu-item-99260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99260"><a href="https://intallaght.ie/techology-news/tech-reviews/apps-reviews/">Apps Reviews</a></li>
<li id="menu-item-99262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99262"><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/">Game Reviews</a></li>
</ul>
</li>
<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99344"><a href="https://intallaght.ie/techology-news/how-it-works/">How to?<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80665"><a href="https://intallaght.ie/techology-news/online-shopping-guideline/">Shopping Guide</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://intallaght.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-7 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li>
<li id="menu-item-39563" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/">Humans of Tallaght</a></li>
<li id="menu-item-39559" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/">Celebrities</a></li>
<li id="menu-item-80674" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li>
<li id="menu-item-80686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Networks</a></li>
<li id="menu-item-136712" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136712"><a href="https://healthprobox.com">Weight Loss</a></li>
<li id="menu-item-100017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100017"><a href="https://intallaght.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-100016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100016"><a href="https://intallaght.ie/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://intallaght.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/intallght" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://intallaght.ie/">
<img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" />
<span class="td-visual-hidden">Euro X live</span>
</a>
</div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://intallaght.ie/">
<img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" />
</a>
<a class="td-header-logo td-sticky-header" href="https://intallaght.ie/">
<img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" />
</a>
</div>
<div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-99383"><a href="https://intallaght.ie/latest-news/">Latest</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99389"><a href="https://intallaght.ie/editors-pick-news/">Editor’s Pick</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-99388"><a href="https://intallaght.ie/latest-news/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99390"><a href="https://intallaght.ie/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99391"><a href="https://intallaght.ie/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99392"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99384"><a href="https://intallaght.ie/techology-news/">Tech News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-99329"><a>Tech Hardware</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99189"><a href="https://intallaght.ie/techology-news/mobile-news/">Mobile</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99190"><a href="https://intallaght.ie/techology-news/mobile-news/android-news/">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99191"><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/">iphone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99193"><a href="https://intallaght.ie/techology-news/laptop-news/">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99286"><a href="https://intallaght.ie/techology-news/computing-news/">Computing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99289"><a href="https://intallaght.ie/techology-news/robotics-news/">Robotics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99287"><a href="https://intallaght.ie/techology-news/electronics-news/">Electronics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108173"><a href="https://intallaght.ie/techology-news/space-technology-news/">Space tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/">Car Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99323"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-99333"><a>Tech Software</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99341"><a href="https://intallaght.ie/techology-news/app-news/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99338"><a href="https://intallaght.ie/techology-news/windows-latest-news/">Windows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/">Cybersecurity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99340"><a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/">Artificial Intelligence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99339"><a href="https://intallaght.ie/techology-news/5g-news-articles/">5G News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80664"><a href="https://intallaght.ie/techology-news/communication-news/">Communication</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99317"><a href="https://intallaght.ie/techology-news/tech-giants-news/">Tech Giants</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99320"><a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/">Google</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108172"><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99335"><a href="https://intallaght.ie/techology-news/tech-giants-news/amazon-news/">Amazon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99318"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99321"><a href="https://intallaght.ie/techology-news/tech-giants-news/microsoft-news/">Microsoft</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99322"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Media</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99197"><a href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/">WhatsApp</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99194"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99195"><a href="https://intallaght.ie/techology-news/social-networks-news/instagram-news/">Instagram</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110722"><a href="https://intallaght.ie/techology-news/social-networks-news/twitter-news/">Twitter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110723"><a href="https://intallaght.ie/techology-news/social-networks-news/youtube-news/">Youtube</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99196"><a href="https://intallaght.ie/techology-news/social-networks-news/tiktok-news/">TikTOk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99259"><a href="https://intallaght.ie/techology-news/tech-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99264"><a href="https://intallaght.ie/techology-news/tech-reviews/phone-reviews/">Phone Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99263"><a href="https://intallaght.ie/techology-news/tech-reviews/laptop-reviews/">Laptop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99261"><a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/">Gadget Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99260"><a href="https://intallaght.ie/techology-news/tech-reviews/apps-reviews/">Apps Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99262"><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/">Game Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99344"><a href="https://intallaght.ie/techology-news/how-it-works/">How to?</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80665"><a href="https://intallaght.ie/techology-news/online-shopping-guideline/">Shopping Guide</a></li>
</ul>
</li>
</ul></div></div> </div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="166340" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-39543" class="post-39543 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_1_3d5" class="tdc-zone"><div class="tdc_zone tdi_2_ff3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_ff3{
                    min-height: 0;
                }
</style><div id="tdi_3_8f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_b3f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_b3f{
                    min-height: 0;
                }.tdi_4_b3f,
				.tdi_4_b3f .tdc-columns{
				    display: block;
				}.tdi_4_b3f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_eff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_eff{
                    vertical-align: baseline;
                }.tdi_6_eff .wpb_wrapper,
				.tdi_6_eff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_eff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_eff .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6_eff{
margin-top:10px !important;
border-style:none !important;
border-color:#ffffff !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_6_eff{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_eff{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_6_eff{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_7_20e td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_7_20e">
<style>

/* inline tdc_css att */

.tdi_7_20e{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_7_20e { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_7_20e{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_20e{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_7_20e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_20e .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_7_20e .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_7_20e .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_7_20e .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_7_20e .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_7_20e{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_20e .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_7_20e .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://intallaght.ie/latest-news/"><span class="tdb-cat-bg"></span>Latest news</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://intallaght.ie/latest-news/top-stories/"><span class="tdb-cat-bg"></span>Top Stories</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_8_5c0 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_8_5c0">
<style>

/* inline tdc_css att */

.tdi_8_5c0{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_8_5c0{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_8_5c0 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_5c0{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_5c0{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-08-01T14:25:02+00:00"> </time></div></div> <div class="td_block_wrap tdb_title tdi_9_eef tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_9_eef">
<style>

/* inline tdc_css att */

.tdi_9_eef{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_eef{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_eef .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_9_eef .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_9_eef{
					text-align: left;
				}.tdi_9_eef .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_9_eef .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9_eef .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_eef .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_eef .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Trump announces ban on tick-tock</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_12_c21  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_12_c21{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_c21,
				.tdi_12_c21 .tdc-inner-columns{
				    display: block;
				}.tdi_12_c21 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_12_c21 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12_c21 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_14_55f  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_14_55f{
                    vertical-align: baseline;
                }.tdi_14_55f .wpb_wrapper,
				.tdi_14_55f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_55f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_14_55f{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_14_55f{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_15_25e td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_15_25e">
<style>

/* inline tdc_css att */

.tdi_15_25e{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_25e{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_25e{
                    display: inline-block;
                }.tdi_15_25e .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15_25e .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_15_25e .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15_25e .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_25e .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_15_25e .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_15_25e .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_15_25e .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_15_25e .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://intallaght.ie/author/brian/"><img alt='' src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://intallaght.ie/author/brian/">Brian Adam</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_16_602 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_16_602">
<style>
/* custom css */
.tdi_16_602 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_16_602 i,
				.tdi_16_602 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_16_602{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_16_602 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_17_f34{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_17_f34:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_17_f34 svg{
				    fill: #cccccc;
				}.tdi_17_f34 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_17_f34 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_18_e55 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_18_e55">
<style>

/* inline tdc_css att */

.tdi_18_e55{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_18_e55{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_18_e55 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_18_e55{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_18_e55{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-01T14:25:02+00:00"></time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_19_b50 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_19_b50">
<style>
/* custom css */
.tdi_19_b50 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_19_b50 i,
				.tdi_19_b50 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_19_b50{
				    display: inline-block;
				}
</style>
<style>
.tdi_20_03f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_20_03f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_20_03f svg{
				    fill: #cccccc;
				}.tdi_20_03f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_20_03f td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_21_fe2 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_21_fe2">
<style>

/* inline tdc_css att */

.tdi_21_fe2{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_21_fe2{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_21_fe2 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21_fe2{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_21_fe2 i{
                    font-size: 12px;
                }.tdi_21_fe2{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-166340">339</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_22_d02 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_22_d02">
<style>
/* custom css */
.tdi_22_d02 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_22_d02 i,
				.tdi_22_d02 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_22_d02{
				    display: inline-block;
				}
</style>
<style>
.tdi_23_202{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_23_202:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_23_202 svg{
				    fill: #cccccc;
				}.tdi_23_202 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_23_202 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_24_ee3 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_24_ee3">
<style>

/* inline tdc_css att */

.tdi_24_ee3{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_24_ee3{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_24_ee3 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_24_ee3 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_ee3{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_24_ee3 i{
                    font-size: 10px;
                }.tdi_24_ee3{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/trump-announces-ban-on-tick-tock/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_26_330  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_26_330{
                    vertical-align: baseline;
                }.tdi_26_330 .wpb_wrapper,
				.tdi_26_330 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_26_330 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_330{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_27_55e td-pb-border-top td_block_template_5" data-td-block-uid="tdi_27_55e">
<style>

/* inline tdc_css att */

.tdi_27_55e{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_55e{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_55e{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_55e .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_27_55e .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_27_55e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Ftrump-announces-ban-on-tick-tock%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+announces+ban+on+tick-tock&url=https%3A%2F%2Fintallaght.ie%2Ftrump-announces-ban-on-tick-tock%2F&via=aerezona">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&amp;media=https://intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg&description=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Trump+announces+ban+on+tick-tock %0A%0A https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&title=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&title=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#516e2224333b3432256c0523243c2171303f3f3e243f3234227133303f713e3f712538323a7c253e323a77333e35286c39252521226b7e7e383f25303d3d303639257f38347e2523243c217c303f3f3e243f3234227c33303f7c3e3f7c2538323a7c253e323a7e">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&name=Trump announces ban on tick-tock">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&text=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Trump+announces+ban+on+tick-tock%0D%0Ahttps://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_27_55e">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_29_5a2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_29_5a2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29_5a2,
				.tdi_29_5a2 .tdc-inner-columns{
				    display: block;
				}.tdi_29_5a2 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_31_a2f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_31_a2f{
                    vertical-align: baseline;
                }.tdi_31_a2f .wpb_wrapper,
				.tdi_31_a2f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_a2f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_33_e22  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_33_e22{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_e22{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_e22{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_34_b5f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35_5cf  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_35_5cf{
                    min-height: 0;
                }.tdi_35_5cf,
				.tdi_35_5cf .tdc-columns{
				    display: block;
				}.tdi_35_5cf .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35_5cf {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_35_5cf .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_35_5cf {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_35_5cf .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_35_5cf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_35_5cf .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_5cf{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_37_3fa  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_37_3fa{
                    vertical-align: baseline;
                }.tdi_37_3fa .wpb_wrapper,
				.tdi_37_3fa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_3fa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_3fa .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_3fa{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_3fa{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_3fa{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_3fa{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_38_2cc td-pb-border-top td_block_template_5" data-td-block-uid="tdi_38_2cc">
<style>

/* inline tdc_css att */

.tdi_38_2cc{
margin-top:20px !important;
margin-bottom:0px !important;
margin-left:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_2cc{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_2cc{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_2cc{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_2cc .tdb-featured-image-bg{
                    background: url('https://intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 37%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_38_2cc .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_38_2cc .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_40_f5f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40_f5f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_f5f,
				.tdi_40_f5f .tdc-inner-columns{
				    display: block;
				}.tdi_40_f5f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40_f5f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_40_f5f .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_40_f5f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_40_f5f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_42_005  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42_005{
                    vertical-align: baseline;
                }.tdi_42_005 .wpb_wrapper,
				.tdi_42_005 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_005 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42_005{
width:250px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_005 { 
display:block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_005{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_005{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_005{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_43_995 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_43_995">
<style>

/* inline tdc_css att */

.tdi_43_995{
margin-top:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_44_23e .tdm-title-line{
					width: 180px;
				
					height: 10px;
				}.tdi_44_23e .tdm-title-line:after{
					height: 3px;
				
					bottom: -10%;
				}.tdi_44_23e .tdm-title{
					font-weight:600 !important;
				}
</style><div class="tds-title tds-title2 td-fix-index tdi_44_23e"><h3 class="tdm-title tdm-title-md">Most Viewd</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_5 tdi_45_555 td-pb-border-top td_block_template_5 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_45_555">
<style>

/* inline tdc_css att */

.tdi_45_555{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_555{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_555{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_45_555 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/trump-announces-ban-on-tick-tock/" rel="bookmark" class="td-image-wrap " title="Trump announces ban on tick-tock">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_46_34e {
                                                      background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_46_34e" style="background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T14:25:02+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trump-announces-ban-on-tick-tock/" rel="bookmark" title="Trump announces ban on tick-tock">Trump announces ban on tick-tock</a></h3><div class="td-excerpt">
Washington: US President Donald Trump has announced a ban on the popular Chinese application &#039;Tik Tak&#039;.
According to the...</div><div class="td-read-more"><a href="https://intallaght.ie/trump-announces-ban-on-tick-tock/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/an-email-published-by-the-us-congress-shows-how-ruthless-steve-jobs-was/" rel="bookmark" class="td-image-wrap " title="An email published by the US congress shows how ruthless Steve Jobs was">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_47_e03 {
                                                      background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/An-email-published-by-the-US-congress-shows-how-ruthless.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_47_e03" style="background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/An-email-published-by-the-US-congress-shows-how-ruthless.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/" class="td-post-category">Apple</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T11:59:44+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/an-email-published-by-the-us-congress-shows-how-ruthless-steve-jobs-was/" rel="bookmark" title="An email published by the US congress shows how ruthless Steve Jobs was">An email published by the US congress shows how ruthless Steve Jobs was</a></h3><div class="td-excerpt">
That Steve Jobs was a ruthless CEO and entrepreneur is not new, and those who have closely followed the...</div><div class="td-read-more"><a href="https://intallaght.ie/an-email-published-by-the-us-congress-shows-how-ruthless-steve-jobs-was/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/the-first-major-new-english-irish-dictionary-in-over-60-years/" rel="bookmark" class="td-image-wrap " title="The first major new English-Irish dictionary in over 60 years">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_48_32a {
                                                      background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/The-first-major-new-English-Irish-dictionary-in-over-60-years.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_48_32a" style="background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/The-first-major-new-English-Irish-dictionary-in-over-60-years.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/latest-news/" class="td-post-category">Latest news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T08:38:15+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-first-major-new-english-irish-dictionary-in-over-60-years/" rel="bookmark" title="The first major new English-Irish dictionary in over 60 years">The first major new English-Irish dictionary in over 60 years</a></h3><div class="td-excerpt">The new dictionary will be distributed to bookshops next month and there will be a publicity campaign in the...</div><div class="td-read-more"><a href="https://intallaght.ie/the-first-major-new-english-irish-dictionary-in-over-60-years/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" rel="bookmark" class="td-image-wrap " title="Netflix secret codes in 2020 (updated list)">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_49_332 {
                                                      background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1588393839_Netflix-secret-codes-in-2020-updated-list.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_49_332" style="background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1588393839_Netflix-secret-codes-in-2020-updated-list.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-02T19:10:17+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" rel="bookmark" title="Netflix secret codes in 2020 (updated list)">Netflix secret codes in 2020 (updated list)</a></h3><div class="td-excerpt">Sometimes it is difficult to find something that we really want to see on Netflix, but with these secret...</div><div class="td-read-more"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/video-of-a-person-sitting-idle-for-two-hours-goes-viral/" rel="bookmark" class="td-image-wrap " title="Video of a person sitting idle for two hours goes viral">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_50_ee3 {
                                                      background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/Video-of-a-person-sitting-idle-for-two-hours-goes.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_50_ee3" style="background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/Video-of-a-person-sitting-idle-for-two-hours-goes.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T04:36:12+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/video-of-a-person-sitting-idle-for-two-hours-goes-viral/" rel="bookmark" title="Video of a person sitting idle for two hours goes viral">Video of a person sitting idle for two hours goes viral</a></h3><div class="td-excerpt">
Jakarta: People are trying to be popular on YouTube. Earlier, we reported on a man preparing for an...</div><div class="td-read-more"><a href="https://intallaght.ie/video-of-a-person-sitting-idle-for-two-hours-goes-viral/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/how-to-make-tiktok-videos-with-photos-from-your-gallery/" rel="bookmark" class="td-image-wrap " title="How to make TikTok videos with photos from your gallery">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_51_3e6 {
                                                      background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/How-to-make-TikTok-videos-with-photos-from-your-gallery.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_51_3e6" style="background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/How-to-make-TikTok-videos-with-photos-from-your-gallery.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/techology-news/app-news/" class="td-post-category">Apps</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-03T12:09:18+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/how-to-make-tiktok-videos-with-photos-from-your-gallery/" rel="bookmark" title="How to make TikTok videos with photos from your gallery">How to make TikTok videos with photos from your gallery</a></h3><div class="td-excerpt">
TikTok is the fashion application and its videos have become the daily life of the youngest but also of...</div><div class="td-read-more"><a href="https://intallaght.ie/how-to-make-tiktok-videos-with-photos-from-your-gallery/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/everything-we-know-about-the-mask-that-promises-to-inactivate-the-coronavirus/" rel="bookmark" class="td-image-wrap " title="Everything we know about the mask that promises to inactivate the coronavirus">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_52_30b {
                                                      background-image: url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Everything-we-know-about-the-mask-that-promises-to-inactivate.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_52_30b" style="background-image: url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Everything-we-know-about-the-mask-that-promises-to-inactivate.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/health/corona-virus/" class="td-post-category">Corona Virus</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T13:31:03+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/everything-we-know-about-the-mask-that-promises-to-inactivate-the-coronavirus/" rel="bookmark" title="Everything we know about the mask that promises to inactivate the coronavirus">Everything we know about the mask that promises to inactivate the coronavirus</a></h3><div class="td-excerpt">
The Portuguese textile company, Adalberto, presented in April a mask with a capacity to inactivate microorganisms and, it claims,...</div><div class="td-read-more"><a href="https://intallaght.ie/everything-we-know-about-the-mask-that-promises-to-inactivate-the-coronavirus/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/so-you-can-share-your-facebook-avatar-as-a-whatsapp-sticker/" rel="bookmark" class="td-image-wrap " title="So you can share your Facebook avatar as a WhatsApp sticker">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_53_3f5 {
                                                      background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/So-you-can-share-your-Facebook-avatar-as-a-WhatsApp-sticker.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_53_3f5" style="background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/So-you-can-share-your-Facebook-avatar-as-a-WhatsApp-sticker.jpg?resize=218%2C150&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://intallaght.ie/techology-news/how-it-works/" class="td-post-category">How to?</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T19:59:51+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/so-you-can-share-your-facebook-avatar-as-a-whatsapp-sticker/" rel="bookmark" title="So you can share your Facebook avatar as a WhatsApp sticker">So you can share your Facebook avatar as a WhatsApp sticker</a></h3><div class="td-excerpt">Facebook and WhatsApp are linked, so now you can share your new avatar as a sticker in your conversations.
(Photo:...</div><div class="td-read-more"><a href="https://intallaght.ie/so-you-can-share-your-facebook-avatar-as-a-whatsapp-sticker/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_54_ffe tdb-content-vert-top td-pb-border-top td_block_template_5" data-td-block-uid="tdi_54_ffe">
<style>

/* inline tdc_css att */

.tdi_54_ffe{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_54_ffe{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_54_ffe .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_54_ffe .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_54_ffe .tdb-block-inner{
                    text-align: center;
                }.tdi_54_ffe .avatar,
                .tdi_54_ffe .tdb-author-photo:before,
                .tdi_54_ffe .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_54_ffe .tdb-author-name:hover{
                    color: #000000;
                }.tdi_54_ffe .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_54_ffe .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_54_ffe .tdb-social-item i.td-icon-twitter,
				.tdi_54_ffe .tdb-social-item i.td-icon-linkedin,
				.tdi_54_ffe .tdb-social-item i.td-icon-pinterest,
				.tdi_54_ffe .tdb-social-item i.td-icon-blogger,
				.tdi_54_ffe .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_54_ffe .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_54_ffe .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_54_ffe .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_54_ffe .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_54_ffe .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_54_ffe .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_ffe{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_ffe{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_54_ffe{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/author/brian/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a><div class="tdb-author-info"><a href="https://intallaght.ie/author/brian/" class="tdb-author-name">Brian Adam</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Professional Blogger, V logger, traveler and explorer of new horizons.</div><div class="tdb-author-social"><a href="https://www.facebook.com/intallaghtmagazine" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://instagram.com/intallaght" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.youtube.com/InTallaght" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_block_14 tdi_55_f6f td-pb-full-cell td-pb-border-top td_block_template_5 td_ajax_preloading_preload td-column-1" data-td-block-uid="tdi_55_f6f"><script>var block_tdi_55_f6f = new tdBlock();
block_tdi_55_f6f.id = "tdi_55_f6f";
block_tdi_55_f6f.atts = '{"sort":"popular","limit":"3","td_ajax_preloading":"preload","separator":"","custom_title":"","custom_url":"","block_template_id":"","mx1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_55_f6f","tdc_css_class":"tdi_55_f6f","tdc_css_class_style":"tdi_55_f6f_rand_style"}';
block_tdi_55_f6f.td_column_number = "1";
block_tdi_55_f6f.block_type = "td_block_14";
block_tdi_55_f6f.post_count = "3";
block_tdi_55_f6f.found_posts = "8796";
block_tdi_55_f6f.header_color = "";
block_tdi_55_f6f.ajax_pagination_infinite_stop = "";
block_tdi_55_f6f.max_num_pages = "2932";
tdBlocksArray.push(block_tdi_55_f6f);
</script><div class="td-block-title-wrap"></div><div id=tdi_55_f6f class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx1 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap " title="Sport-by-sport look at the impact of the coronavirus outbreak"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/03/Sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak.jpg&width=600&s=bn-987906.jpeg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/03/Sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak.jpg&#038;width=600&#038;s=bn-987906.jpeg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/03/Sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak.jpg&#038;width=600&#038;s=bn-987906.jpeg?resize=600%2C336&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="Sport-by-sport look at the impact of the coronavirus outbreak" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak/" rel="bookmark" title="Sport-by-sport look at the impact of the coronavirus outbreak">Sport-by-sport look at the impact of the coronavirus outbreak</a></h3> <div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-14T03:07:45+00:00"></time></span> </span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx1 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&ssl=1" srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" title="DuckDuckGo starts sharing online tracking data with other companies">DuckDuckGo starts sharing online tracking data with other companies</a></h3> <div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span> </span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx1 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" title="Trick to send WhatsApp messages to a number not saved in the phonebook">Trick to send WhatsApp messages to a number not saved in the phonebook</a></h3> <div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span> </span>
</div>
</div>
</div>
</div> </div></div> <div class="clearfix"></div></div></div></div><div class="vc_column_inner tdi_57_f32  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_57_f32{
                    vertical-align: baseline;
                }.tdi_57_f32 .wpb_wrapper,
				.tdi_57_f32 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_f32 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57_f32{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_f32{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_f32{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_f32{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_59_f30 " style="height: 20px">
<style scoped>

/* inline tdc_css att */

.tdi_59_f30{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_f30{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_f30{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_f30{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_60_aa0 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_60_aa0">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_60_aa0 { 
display:block !important;
} }

</style>
<style>
/* custom css */
.tdi_60_aa0,
                .tdi_60_aa0 > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_60_aa0 li{
			        line-height:1.8 !important;
		        }.tdi_60_aa0 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_60_aa0 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_aa0,
                .tdi_60_aa0 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_aa0,
                .tdi_60_aa0 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_60_aa0 img.aligncenter,
				.td-pb-span12 .tdi_60_aa0 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_60_aa0,
                .tdi_60_aa0 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><img src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?resize=533%2C400&#038;ssl=1" alt="Tik Tak has denied the US allegations.  Photo, file " width="533" height="400" data-recalc-dims="1"></p>
<div class="span-16 story-content last mobile-story-content fix-l-r">
<div id="div-gpt-story-1" align="center">
</div>
<p><strong><strong class="location"> Washington: </strong>US President Donald Trump has announced a ban on the popular Chinese application &#8216;Tik Tak&#8217;.</strong></p>
<p>According to the international news agency, the US president has announced that he will approve an administrative order on Saturday, after which tick-tock will be banned in the United States.</p>
<p>U.S. officials have claimed that Tik Tak is owned by Chinese company Byte Dance and may use Americans&#8217; personal information. Tik Tak has denied US allegations that the application was run by Chinese authorities. Or the Chinese government has access to its user data.</p>
<p>It should be noted that Tik Tak is an increasingly popular application in the United States as well as in the rest of the world and the number of its users has exceeded 80 million.</p>
<p><strong>Is Microsoft Buying Tic Tac Toe? </strong></p>
<p>Microsoft and Chinese company Byte Dance are reportedly in talks to buy TickTalk, but Trump is unlikely to allow such a deal. According to reports, in case of such a deal, the Chinese company Byte Dance will withdraw from the operation of the application in the United States.</p>
<div id="div-gpt-story-2" align="center">
</div></div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_63_fe5 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_63_fe5">
<style>
/* custom css */
.tdi_63_fe5 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_63_fe5 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_63_fe5 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_fe5 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_fe5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_63_fe5 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_fe5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_63_fe5 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://intallaght.ie/tag/announces/">announces</a></li><li><a href="https://intallaght.ie/tag/ban/">ban</a></li><li><a href="https://intallaght.ie/tag/ticktock/">ticktock</a></li><li><a href="https://intallaght.ie/tag/trump/">trump</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_64_7ef td-pb-border-top td_block_template_5" data-td-block-uid="tdi_64_7ef">
<style>

/* inline tdc_css att */

.tdi_64_7ef{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_64_7ef .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_64_7ef .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_64_7ef" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Ftrump-announces-ban-on-tick-tock%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+announces+ban+on+tick-tock&url=https%3A%2F%2Fintallaght.ie%2Ftrump-announces-ban-on-tick-tock%2F&via=aerezona">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&amp;media=https://intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg&description=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Trump+announces+ban+on+tick-tock %0A%0A https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&title=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&title=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b224b6d6a726f3f7e7171706a717c7a6c3f7d7e713f70713f6b767c74326b707c74397d707b6622776b6b6f6c25303076716b7e73737e78776b31767a306b6d6a726f327e7171706a717c7a6c327d7e71327071326b767c74326b707c7430">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&name=Trump announces ban on tick-tock">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/&text=Trump+announces+ban+on+tick-tock">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Trump+announces+ban+on+tick-tock%0D%0Ahttps://intallaght.ie/trump-announces-ban-on-tick-tock/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_7ef">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_66_f55  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66_f55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_f55,
				.tdi_66_f55 .tdc-inner-columns{
				    display: block;
				}.tdi_66_f55 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_35a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_35a{
                    vertical-align: baseline;
                }.tdi_68_35a .wpb_wrapper,
				.tdi_68_35a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_35a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_70_852  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_70_852{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_852{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_852{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_72_5f1  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_72_5f1{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_73_13f tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_73_13f"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_74_555 .tdm-title-line{
					width: 180px;
				
					height: 10px;
				}.tdi_74_555 .tdm-title-line:after{
					height: 3px;
				
					bottom: -10%;
				}.tdi_74_555 .tdm-title{
					font-weight:600 !important;
				}
</style><div class="tds-title tds-title2 td-fix-index tdi_74_555"><h3 class="tdm-title tdm-title-md">More Articles Like This</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_76_dfa  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_76_dfa{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="td_block_wrap tdb_single_related tdi_77_35b td_with_ajax_pagination td-pb-border-top td_block_template_5 tdb-single-related-posts" data-td-block-uid="tdi_77_35b">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_35b{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_35b{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_35b{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div id=tdi_77_35b class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/its-not-a-radish-its-a-sunflower-cucumber/" rel="bookmark" class="td-image-wrap " title="It’s not a radish, it’s a “sunflower cucumber”!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/08/Its-not-a-radish-its-a-sunflower-cucumber.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/08/Its-not-a-radish-its-a-sunflower-cucumber.jpg?resize=640%2C480&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/its-not-a-radish-its-a-sunflower-cucumber/" rel="bookmark" title="It’s not a radish, it’s a “sunflower cucumber”!">It’s not a radish, it’s a “sunflower cucumber”!</a></h3>
<div class="td-editor-date">
<a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T05:43:13+00:00"></time></span> </span>
</div>
<div class="td-excerpt">
Portland: The white vegetable in the picture looks like radish, but in fact it is a special kind of cucumber which is called &quot;Albino...</div>
<div class="td-read-more">
<a href="https://intallaght.ie/its-not-a-radish-its-a-sunflower-cucumber/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/there-is-no-need-to-touch-this-touch-screen/" rel="bookmark" class="td-image-wrap " title="There is no need to ‘touch’ this touch screen"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/08/There-is-no-need-to-touch-this-touch-screen.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/08/There-is-no-need-to-touch-this-touch-screen.jpg?resize=640%2C480&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/there-is-no-need-to-touch-this-touch-screen/" rel="bookmark" title="There is no need to ‘touch’ this touch screen">There is no need to ‘touch’ this touch screen</a></h3>
<div class="td-editor-date">
<a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T05:42:12+00:00"></time></span> </span>
</div>
<div class="td-excerpt">
London: Researchers at the University of Cambridge have invented a brand new type of touch screen that does not require any &#039;touch&#039; to use,...</div>
<div class="td-read-more">
<a href="https://intallaght.ie/there-is-no-need-to-touch-this-touch-screen/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/with-helicopters-and-spacecraft-the-new-space-mission-is-heading-towards-mars/" rel="bookmark" class="td-image-wrap " title="With helicopters and spacecraft, the new space mission is heading towards Mars"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/With-helicopters-and-spacecraft-the-new-space-mission-is-heading.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/With-helicopters-and-spacecraft-the-new-space-mission-is-heading.jpg?resize=640%2C480&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/with-helicopters-and-spacecraft-the-new-space-mission-is-heading-towards-mars/" rel="bookmark" title="With helicopters and spacecraft, the new space mission is heading towards Mars">With helicopters and spacecraft, the new space mission is heading towards Mars</a></h3>
<div class="td-editor-date">
<a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T05:34:07+00:00"></time></span> </span>
</div>
<div class="td-excerpt">
Florida: NASA has sent the most advanced spacecraft to Mars and the first helicopter to Mars, which was sent to the Red Planet from...</div>
<div class="td-read-more">
<a href="https://intallaght.ie/with-helicopters-and-spacecraft-the-new-space-mission-is-heading-towards-mars/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/video-of-a-person-sitting-idle-for-two-hours-goes-viral/" rel="bookmark" class="td-image-wrap " title="Video of a person sitting idle for two hours goes viral"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/Video-of-a-person-sitting-idle-for-two-hours-goes.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/Video-of-a-person-sitting-idle-for-two-hours-goes.jpg?resize=640%2C480&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/video-of-a-person-sitting-idle-for-two-hours-goes-viral/" rel="bookmark" title="Video of a person sitting idle for two hours goes viral">Video of a person sitting idle for two hours goes viral</a></h3>
<div class="td-editor-date">
<a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T04:36:12+00:00"></time></span> </span>
</div>
<div class="td-excerpt">
Jakarta: People are trying to be popular on YouTube. Earlier, we reported on a man preparing for an exam who was seen reading...</div>
<div class="td-read-more">
<a href="https://intallaght.ie/video-of-a-person-sitting-idle-for-two-hours-goes-viral/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/air-pollution-is-even-more-deadly-than-the-corona-virus-environmentalists-say/" rel="bookmark" class="td-image-wrap " title="Air pollution is even more deadly than the corona virus, environmentalists say"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/Air-pollution-is-even-more-deadly-than-the-corona-virus.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/Air-pollution-is-even-more-deadly-than-the-corona-virus.jpg?resize=640%2C480&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/air-pollution-is-even-more-deadly-than-the-corona-virus-environmentalists-say/" rel="bookmark" title="Air pollution is even more deadly than the corona virus, environmentalists say">Air pollution is even more deadly than the corona virus, environmentalists say</a></h3>
<div class="td-editor-date">
<a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T04:33:07+00:00"></time></span> </span>
</div>
<div class="td-excerpt">
Chicago: A recent report on the environment has said that increasing air pollution is the biggest threat to all human beings in the world....</div>
<div class="td-read-more">
<a href="https://intallaght.ie/air-pollution-is-even-more-deadly-than-the-corona-virus-environmentalists-say/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://intallaght.ie/pta-lifts-ban-on-pubs/" rel="bookmark" class="td-image-wrap " title="PTA lifts ban on pubs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/PTA-lifts-ban-on-pubs.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/PTA-lifts-ban-on-pubs.jpg?resize=640%2C480&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/pta-lifts-ban-on-pubs/" rel="bookmark" title="PTA lifts ban on pubs">PTA lifts ban on pubs</a></h3>
<div class="td-editor-date">
<a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category">Top Stories</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T03:33:03+00:00"></time></span> </span>
</div>
<div class="td-excerpt">
Islamabad: Pakistan Telecommunications Authority (PTA) has lifted the ban on PubG game.
According to a statement issued by PTA, a meeting of legal representatives...</div>
<div class="td-read-more">
<a href="https://intallaght.ie/pta-lifts-ban-on-pubs/">Read more</a>
</div>
</div>
 </div>
</div>
</div></div></div></div><div class="vc_column tdi_79_505  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_79_505{
                    vertical-align: baseline;
                }.tdi_79_505 .wpb_wrapper,
				.tdi_79_505 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_79_505 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_79_505 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_79_505{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_505{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_505{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_505{
width:auto !important;
}
}

</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_80_e16 td_block_template_5 ">
<style>
/* custom css */
.tdi_80_e16.td-a-rec{
					text-align: center;
				}.tdi_80_e16 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<div class="td_block_wrap td_block_categories_tags tdi_81_cbe td-pb-border-top td_block_template_5" data-td-block-uid="tdi_81_cbe">
<style>
/* custom css */
.tdi_81_cbe .td-ct-item{
					display: block;
				}.tdi_81_cbe .td-ct-item-sep{
					font-size: 14px;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Categories</span></h4></div><div class="td-ct-wrap"><a href="https://intallaght.ie/techology-news/5g-news-articles/" class="td-ct-item"><span class="td-ct-item-name">5G News</span><span class="td-ct-item-no">64</span></a><a href="https://intallaght.ie/techology-news/tech-giants-news/amazon-news/" class="td-ct-item"><span class="td-ct-item-name">Amazon</span><span class="td-ct-item-no">75</span></a><a href="https://intallaght.ie/techology-news/mobile-news/android-news/" class="td-ct-item"><span class="td-ct-item-name">Android</span><span class="td-ct-item-no">593</span></a><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/" class="td-ct-item"><span class="td-ct-item-name">Apple</span><span class="td-ct-item-no">252</span></a><a href="https://intallaght.ie/techology-news/app-news/" class="td-ct-item"><span class="td-ct-item-name">Apps</span><span class="td-ct-item-no">717</span></a><a href="https://intallaght.ie/techology-news/tech-reviews/apps-reviews/" class="td-ct-item"><span class="td-ct-item-name">Apps Reviews</span><span class="td-ct-item-no">18</span></a><a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" class="td-ct-item"><span class="td-ct-item-name">Artificial Intelligence</span><span class="td-ct-item-no">56</span></a><a href="https://intallaght.ie/techology-news/car-tech-news/" class="td-ct-item"><span class="td-ct-item-name">Car Tech</span><span class="td-ct-item-no">118</span></a><a href="https://intallaght.ie/entertainment/celebrities/" class="td-ct-item"><span class="td-ct-item-name">Celebrities</span><span class="td-ct-item-no">41</span></a><a href="https://intallaght.ie/techology-news/communication-news/" class="td-ct-item"><span class="td-ct-item-name">Communication</span><span class="td-ct-item-no">104</span></a><a href="https://intallaght.ie/community/" class="td-ct-item"><span class="td-ct-item-name">Community</span><span class="td-ct-item-no">314</span></a><a href="https://intallaght.ie/techology-news/computing-news/" class="td-ct-item"><span class="td-ct-item-name">Computing</span><span class="td-ct-item-no">138</span></a><a href="https://intallaght.ie/health/corona-virus/" class="td-ct-item"><span class="td-ct-item-name">Corona Virus</span><span class="td-ct-item-no">740</span></a><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/" class="td-ct-item"><span class="td-ct-item-name">Cybersecurity</span><span class="td-ct-item-no">109</span></a><a href="https://intallaght.ie/direct-link/" class="td-ct-item"><span class="td-ct-item-name">Direct Link</span><span class="td-ct-item-no">102</span></a><a href="https://intallaght.ie/economy-news/" class="td-ct-item"><span class="td-ct-item-name">Economy</span><span class="td-ct-item-no">100</span></a><a href="https://intallaght.ie/editors-pick-news/" class="td-ct-item"><span class="td-ct-item-name">Editor's Pick</span><span class="td-ct-item-no">195</span></a><a href="https://intallaght.ie/techology-news/electronics-news/" class="td-ct-item"><span class="td-ct-item-name">Electronics</span><span class="td-ct-item-no">86</span></a><a href="https://intallaght.ie/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span><span class="td-ct-item-no">618</span></a><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" class="td-ct-item"><span class="td-ct-item-name">Facebook</span><span class="td-ct-item-no">114</span></a><a href="https://intallaght.ie/entertainment/fashion-and-beauty/" class="td-ct-item"><span class="td-ct-item-name">Fashion And Beauty</span><span class="td-ct-item-no">10</span></a><a href="https://intallaght.ie/sports/football/" class="td-ct-item"><span class="td-ct-item-name">Football</span><span class="td-ct-item-no">86</span></a><a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/" class="td-ct-item"><span class="td-ct-item-name">Gadget Reviews</span><span class="td-ct-item-no">70</span></a><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" class="td-ct-item"><span class="td-ct-item-name">Game Reviews</span><span class="td-ct-item-no">194</span></a><a href="https://intallaght.ie/techology-news/game-news-and-updates/" class="td-ct-item"><span class="td-ct-item-name">Gaming</span><span class="td-ct-item-no">327</span></a><a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/" class="td-ct-item"><span class="td-ct-item-name">Google</span><span class="td-ct-item-no">244</span></a><a href="https://intallaght.ie/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span><span class="td-ct-item-no">111</span></a><a href="https://intallaght.ie/techology-news/how-it-works/" class="td-ct-item"><span class="td-ct-item-name">How to?</span><span class="td-ct-item-no">431</span></a><a href="https://intallaght.ie/community/humans-of-tallaght/" class="td-ct-item"><span class="td-ct-item-name">Humans of Tallaght</span><span class="td-ct-item-no">271</span></a><a href="https://intallaght.ie/techology-news/social-networks-news/instagram-news/" class="td-ct-item"><span class="td-ct-item-name">Instagram</span><span class="td-ct-item-no">32</span></a><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/" class="td-ct-item"><span class="td-ct-item-name">iphone</span><span class="td-ct-item-no">114</span></a><a href="https://intallaght.ie/techology-news/tech-reviews/laptop-reviews/" class="td-ct-item"><span class="td-ct-item-name">Laptop Reviews</span><span class="td-ct-item-no">19</span></a><a href="https://intallaght.ie/techology-news/laptop-news/" class="td-ct-item"><span class="td-ct-item-name">Laptops</span><span class="td-ct-item-no">72</span></a><a href="https://intallaght.ie/latest-news/" class="td-ct-item"><span class="td-ct-item-name">Latest news</span><span class="td-ct-item-no">3237</span></a><a href="https://intallaght.ie/techology-news/tech-giants-news/microsoft-news/" class="td-ct-item"><span class="td-ct-item-name">Microsoft</span><span class="td-ct-item-no">61</span></a><a href="https://intallaght.ie/techology-news/mobile-news/" class="td-ct-item"><span class="td-ct-item-name">Mobile</span><span class="td-ct-item-no">643</span></a><a href="https://intallaght.ie/entertainment/movies/" class="td-ct-item"><span class="td-ct-item-name">Movies</span><span class="td-ct-item-no">60</span></a><a href="https://intallaght.ie/techology-news/tech-reviews/phone-reviews/" class="td-ct-item"><span class="td-ct-item-name">Phone Reviews</span><span class="td-ct-item-no">226</span></a><a href="https://intallaght.ie/techology-news/tech-reviews/" class="td-ct-item"><span class="td-ct-item-name">Reviews</span><span class="td-ct-item-no">568</span></a><a href="https://intallaght.ie/techology-news/robotics-news/" class="td-ct-item"><span class="td-ct-item-name">Robotics</span><span class="td-ct-item-no">58</span></a><a href="https://intallaght.ie/sports/rovers/" class="td-ct-item"><span class="td-ct-item-name">Rovers</span><span class="td-ct-item-no">53</span></a><a href="https://intallaght.ie/science-news/" class="td-ct-item"><span class="td-ct-item-name">Science</span><span class="td-ct-item-no">163</span></a><a href="https://intallaght.ie/techology-news/online-shopping-guideline/" class="td-ct-item"><span class="td-ct-item-name">Shopping Guide</span><span class="td-ct-item-no">302</span></a><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" class="td-ct-item"><span class="td-ct-item-name">Smart Gadgets</span><span class="td-ct-item-no">881</span></a><a href="https://intallaght.ie/techology-news/social-networks-news/" class="td-ct-item"><span class="td-ct-item-name">Social Networks</span><span class="td-ct-item-no">365</span></a><a href="https://intallaght.ie/techology-news/space-technology-news/" class="td-ct-item"><span class="td-ct-item-name">Space tech</span><span class="td-ct-item-no">207</span></a><a href="https://intallaght.ie/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span><span class="td-ct-item-no">1016</span></a><a href="https://intallaght.ie/community/sq-news/" class="td-ct-item"><span class="td-ct-item-name">Sq.News</span><span class="td-ct-item-no">3</span></a><a href="https://intallaght.ie/techology-news/tech-giants-news/" class="td-ct-item"><span class="td-ct-item-name">Tech Giants</span><span class="td-ct-item-no">88</span></a><a href="https://intallaght.ie/techology-news/" class="td-ct-item"><span class="td-ct-item-name">Tech News</span><span class="td-ct-item-no">3938</span></a><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" class="td-ct-item"><span class="td-ct-item-name">Tesla</span><span class="td-ct-item-no">61</span></a><a href="https://intallaght.ie/techology-news/social-networks-news/tiktok-news/" class="td-ct-item"><span class="td-ct-item-name">TikTOk</span><span class="td-ct-item-no">32</span></a><a href="https://intallaght.ie/latest-news/top-stories/" class="td-ct-item"><span class="td-ct-item-name">Top Stories</span><span class="td-ct-item-no">814</span></a><a href="https://intallaght.ie/techology-news/social-networks-news/twitter-news/" class="td-ct-item"><span class="td-ct-item-name">Twitter</span><span class="td-ct-item-no">45</span></a><a href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/" class="td-ct-item"><span class="td-ct-item-name">WhatsApp</span><span class="td-ct-item-no">192</span></a><a href="https://intallaght.ie/techology-news/windows-latest-news/" class="td-ct-item"><span class="td-ct-item-name">Windows</span><span class="td-ct-item-no">152</span></a><a href="https://intallaght.ie/techology-news/social-networks-news/youtube-news/" class="td-ct-item"><span class="td-ct-item-name">Youtube</span><span class="td-ct-item-no">44</span></a></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_82_5f0 td_block_template_5 ">
<style>
/* custom css */
.tdi_82_5f0.td-a-rec{
					text-align: center;
				}.tdi_82_5f0 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

</div></div></div></div><div id="tdi_83_5b5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84_50c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_84_50c{
                    min-height: 0;
                }.tdi_84_50c,
				.tdi_84_50c .tdc-columns{
				    display: block;
				}.tdi_84_50c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_86_5ea  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86_5ea{
                    vertical-align: baseline;
                }.tdi_86_5ea .wpb_wrapper,
				.tdi_86_5ea .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_5ea .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_86_5ea .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_88_e7f  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_88_e7f{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div></div></div><div class="vc_column tdi_90_27e  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_90_27e{
                    vertical-align: baseline;
                }.tdi_90_27e .wpb_wrapper,
				.tdi_90_27e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90_27e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_90_27e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_91_13f" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_92_6fe  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_92_6fe{
                    min-height: 0;
                }.tdi_92_6fe,
				.tdi_92_6fe .tdc-columns{
				    display: block;
				}.tdi_92_6fe .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_94_ffa  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_94_ffa{
                    vertical-align: baseline;
                }.tdi_94_ffa .wpb_wrapper,
				.tdi_94_ffa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_ffa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94_ffa .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_96_f53  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_96_f53{
                    vertical-align: baseline;
                }.tdi_96_f53 .wpb_wrapper,
				.tdi_96_f53 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_f53 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_f53 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_98_0a5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_98_0a5{
                    vertical-align: baseline;
                }.tdi_98_0a5 .wpb_wrapper,
				.tdi_98_0a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98_0a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_98_0a5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Adam"></span><meta itemprop="datePublished" content="2020-08-01T14:25:02+00:00"><meta itemprop="dateModified" content="2020-08-01T14:25:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://intallaght.ie/trump-announces-ban-on-tick-tock/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg"></span><meta itemprop="name" content="Euro X live"></span><meta itemprop="headline" content="Trump announces ban on tick-tock"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?fit=640%2C480&ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_100_292 td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_100_292"><script>var block_tdi_100_292 = new tdBlock();
block_tdi_100_292.id = "tdi_100_292";
block_tdi_100_292.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_100_292","tdc_css_class":"tdi_100_292","tdc_css_class_style":"tdi_100_292_rand_style"}';
block_tdi_100_292.td_column_number = "1";
block_tdi_100_292.block_type = "td_block_7";
block_tdi_100_292.post_count = "3";
block_tdi_100_292.found_posts = "8796";
block_tdi_100_292.header_color = "";
block_tdi_100_292.ajax_pagination_infinite_stop = "";
block_tdi_100_292.max_num_pages = "2932";
tdBlocksArray.push(block_tdi_100_292);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_100_292 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/trump-announces-ban-on-tick-tock/" rel="bookmark" class="td-image-wrap " title="Trump announces ban on tick-tock"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Tik Tak has denied the US allegations.  Photo, file " title="Trump announces ban on tick-tock" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/Trump-announces-ban-on-tick-tock.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trump-announces-ban-on-tick-tock/" rel="bookmark" title="Trump announces ban on tick-tock">Trump announces ban on tick-tock</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T14:25:02+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/ultracore-analysis-megadrive-lives/" rel="bookmark" class="td-image-wrap " title="UltraCore, analysis.  Megadrive lives"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="UltraCore, analysis.  Megadrive lives" title="UltraCore, analysis.  Megadrive lives" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/UltraCore-analysis-Megadrive-lives.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/08/UltraCore-analysis-Megadrive-lives.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/ultracore-analysis-megadrive-lives/" rel="bookmark" title="UltraCore, analysis.  Megadrive lives">UltraCore, analysis. Megadrive lives</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T09:29:07+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/its-not-a-radish-its-a-sunflower-cucumber/" rel="bookmark" class="td-image-wrap " title="It’s not a radish, it’s a “sunflower cucumber”!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Like the white skin of so-called sunflowers, these cucumbers are perfectly white.  (Photos: Social Media)" title="It’s not a radish, it’s a “sunflower cucumber”!" data-type="image_tag" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/08/Its-not-a-radish-its-a-sunflower-cucumber.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/08/Its-not-a-radish-its-a-sunflower-cucumber.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/its-not-a-radish-its-a-sunflower-cucumber/" rel="bookmark" title="It’s not a radish, it’s a “sunflower cucumber”!">It’s not a radish, it’s a “sunflower cucumber”!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T05:43:13+00:00"></time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_101_d0e td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_101_d0e"><script>var block_tdi_101_d0e = new tdBlock();
block_tdi_101_d0e.id = "tdi_101_d0e";
block_tdi_101_d0e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_d0e","tdc_css_class":"tdi_101_d0e","tdc_css_class_style":"tdi_101_d0e_rand_style"}';
block_tdi_101_d0e.td_column_number = "1";
block_tdi_101_d0e.block_type = "td_block_7";
block_tdi_101_d0e.post_count = "3";
block_tdi_101_d0e.found_posts = "8796";
block_tdi_101_d0e.header_color = "";
block_tdi_101_d0e.ajax_pagination_infinite_stop = "";
block_tdi_101_d0e.max_num_pages = "2932";
tdBlocksArray.push(block_tdi_101_d0e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_101_d0e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap " title="Sport-by-sport look at the impact of the coronavirus outbreak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Sport-by-sport look at the impact of the coronavirus outbreak" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/03/Sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak.jpg&width=600&s=bn-987906.jpeg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/03/Sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak.jpg&width=600&s=bn-987906.jpeg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/sport-by-sport-look-at-the-impact-of-the-coronavirus-outbreak/" rel="bookmark" title="Sport-by-sport look at the impact of the coronavirus outbreak">Sport-by-sport look at the impact of the coronavirus outbreak</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-14T03:07:45+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" title="DuckDuckGo starts sharing online tracking data with other companies">DuckDuckGo starts sharing online tracking data with other companies</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" title="Trick to send WhatsApp messages to a number not saved in the phonebook">Trick to send WhatsApp messages to a number not saved in...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_102_5e6 widget widget_categories td-pb-border-top td_block_template_5" data-td-block-uid="tdi_102_5e6"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://intallaght.ie/techology-news/"><span class="td-cat-name">Tech News</span><span class="td-cat-no">3938</span></a></li><li><a href="https://intallaght.ie/latest-news/"><span class="td-cat-name">Latest news</span><span class="td-cat-no">3237</span></a></li><li><a href="https://intallaght.ie/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1016</span></a></li><li><a href="https://intallaght.ie/techology-news/smart-gadgets-news/"><span class="td-cat-name">Smart Gadgets</span><span class="td-cat-no">881</span></a></li><li><a href="https://intallaght.ie/latest-news/top-stories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">814</span></a></li><li><a href="https://intallaght.ie/health/corona-virus/"><span class="td-cat-name">Corona Virus</span><span class="td-cat-no">740</span></a></li><li><a href="https://intallaght.ie/techology-news/app-news/"><span class="td-cat-name">Apps</span><span class="td-cat-no">717</span></a></li><li><a href="https://intallaght.ie/techology-news/mobile-news/"><span class="td-cat-name">Mobile</span><span class="td-cat-no">643</span></a></li><li><a href="https://intallaght.ie/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">618</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://intallaght.ie/"><img class="td-retina-data" src="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" width="202" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Euro X live is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#274e494148674e4953464b4b46404f53094e42"><span class="__cf_email__" data-cfemail="d6bfb8b0b996bfb8a2b7babab7b1bea2f8bfb3">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
 </a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/intallght" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/">Humans of Tallaght</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/">Celebrities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Networks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136712"><a href="https://healthprobox.com">Weight Loss</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100017"><a href="https://intallaght.ie/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100016"><a href="https://intallaght.ie/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>
<div style="display:none">
<div class="grofile-hash-map-1e6f5f7255a847e1b69dad914f277fee">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
blockquote{ font-size:18px;}
.crp_related_shortcode{padding:5px; border:1px solid #e3e3e3; border-radius:5px;}
.related-articles ul li{ font-weight:bold; list-style:none;}
.related-articles ul li a{color:#1A73E8;}
.galleria_immagini_flex img{float:left !important; margin:1% !important; width:45%;}

.ga-inf-aux{ width:100%;}
.ga-inf-aux .row{width:100%;}
.ga-inf-aux .col-md-6{width:50%; float:left;}
.ga-inf-aux .li-inl li {
    max-width: calc(33.3% - 5px);
    -webkit-box-flex: 0;
    -webkit-flex: 0 0 calc(33.3% - 5px);
    -ms-flex: 0 0 calc(33.3% - 5px);
    flex: 0 0 calc(33.3% - 5px);
}
.ga-co {text-align:center;}
.li-inl li .lbl {
    font-family: cabinsemibold,sans-serif;
    display: block;
    color: #212121;
}
.li-inl li .val {display: block;color: #909090;}
.rv-inline .rv-sc {display: inline; width: auto; height: auto;line-height: inherit; font-size: .8em;
    padding: 1px 5px;}
.rv-sc.sc-h {background: #2fd20b; }


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
#177424683{width:730px; margin:0 auto;}
.ga-inf-aux .li-inl li {
    float: left;
    width: 50%;
    padding-right: 10px;
    margin-bottom: 10px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.ga-inf-aux .li-inl li {
    max-width: calc(33.3% - 5px);
    -webkit-box-flex: 0;
    -webkit-flex: 0 0 calc(33.3% - 5px);
    -ms-flex: 0 0 calc(33.3% - 5px);
    flex: 0 0 calc(33.3% - 5px);
}

.ga-inf-aux .li-inl li {
    max-width: calc(33.3% - 5px);
    -webkit-box-flex: 0;
    -webkit-flex: 0 0 calc(33.3% - 5px);
    -ms-flex: 0 0 calc(33.3% - 5px);
    flex: 0 0 calc(33.3% - 5px);
}
}
</style>
<div class="td-container"><div id="wptime-plugin-preloader"></div></div><script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/CookieInfo/js/CookieInfo.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/intallaght.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148916339-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148916339-1');
</script>
<script>
<!-- JS generated by theme -->

<script>
    

</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://intallaght.ie/wp-content/uploads/2020/03/12.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://intallaght.ie/wp-content/uploads/2020/03/12.jpg');
    }
</style>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'45852894',post:'166340',tz:'0',srv:'intallaght.ie'} ]);
	_stq.push([ 'clickTrackerInit', '45852894', '166340' ]);
</script>
</body>
</html>