<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>This new AI is able to identify unexploded bombs from the Vietnam War | Euro X live</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%7CPT%20Serif%3A700%2C400%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://intallaght.ie/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.intallaght.ie/wp-content/uploads/2019/10/icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><meta name="dc.title" content="This new AI is able to identify unexploded bombs from the Vietnam War - Euro X live" /><meta name="dc.description" content="Using artificial intelligence, a team of researchers calculated the number of possible unexploded bombs from the Vietnam War. The new method has increased the detection of over 160% compared to standard methods. The latter also suggests that 44-50% of the bombs in the studied area could be unexploded. There have&hellip;" /><meta name="dc.relation" content="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war" /><meta name="dc.source" content="https://intallaght.ie" /><meta name="dc.language" content="en_US" /><meta name="description" content="Using artificial intelligence, a team of researchers calculated the number of possible unexploded bombs from the Vietnam War. The new method has increased the detection of over 160% compared to standard methods. The latter also suggests that 44-50% of the bombs in the studied area could be unexploded. There have&hellip;" /><meta property="article:published_time" content="2020-07-15T23:59:33+00:00" /><meta property="article:modified_time" content="2020-07-15T13:54:30+00:00" /><meta property="og:updated_time" content="2020-07-15T13:54:30+00:00" /><meta name="thumbnail" content="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?resize=150%2C150&ssl=1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" /><meta name="author" content="Brian Adam"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/www.intallaght.ie\/wp-content\/uploads\/2019\/09\/Logo6.png","name" : "Lunar Media","url" : "https:\/\/intallaght.ie","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+35314519717","contactOption": "None","contactType": "customer support"
				}],"sameAs" : ["https:\/\/www.facebook.com\/euroXlive\/", "https:\/\/twitter.com\/https:\/\/twitter.com\/intallght", "https:\/\/www.pinterest.com\/EUROLIVEX", "https:\/\/www.instagram.com\/eurolivex\/"]}</script> <meta property="og:url" content="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war" /><meta property="og:site_name" content="Euro X live" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/euroXlive/" /><meta property="article:publisher" content="https://www.facebook.com/euroXlive/" /><meta property="article:section" content="Artificial Intelligence" /><meta property="article:tag" content="bombs" /><meta property="article:tag" content="identify" /><meta property="article:tag" content="unexploded" /><meta property="article:tag" content="vietnam" /><meta property="article:tag" content="War" /><meta property="og:title" content="This new AI is able to identify unexploded bombs from the Vietnam War - Euro X live" /><meta property="og:description" content="Using artificial intelligence, a team of researchers calculated the number of possible unexploded bombs from the Vietnam War. The new method has increased the detection of over 160% compared to standard methods. The latter also suggests that 44-50% of the bombs in the studied area could be unexploded. There have&hellip;" /><meta property="og:image" content="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?fit=1260%2C709&ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?fit=1260%2C709&ssl=1" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://twitter.com/intallght" /><meta name="twitter:creator" content="https://twitter.com/intallght" /><meta name="twitter:title" content="This new AI is able to identify unexploded bombs from the Vietnam War - Euro X live" /><meta name="twitter:description" content="Using artificial intelligence, a team of researchers calculated the number of possible unexploded bombs from the Vietnam War. The new method has increased the detection of over 160% compared to standard methods. The latter also suggests that 44-50% of the bombs in the studied area could be unexploded. There have&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?fit=696%2C392&ssl=1" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//googletagmanager.com' /><link rel='dns-prefetch' href='//doubleclickbygoogle.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//google.com' /><link rel='dns-prefetch' href='//wp.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//marketingplatform.google.com' /><link rel='dns-prefetch' href='//amp.dev' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Feed" href="https://intallaght.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Comments Feed" href="https://intallaght.ie/comments/feed/" /> <script type="application/ld+json">{
						"@context": "https://schema.org","@type": "TechArticle","mainEntityOfPage": {
								"@type": "WebPage",
								"@id": "https:\/\/intallaght.ie\/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war"
							},"headline": "This new AI is able to identify unexploded bombs from the Vietnam War","image": {
								"@type": "ImageObject",
								"url": "https:\/\/i2.wp.com\/intallaght.ie\/wp-content\/uploads\/2020\/07\/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?fit=1260%2C709&ssl=1"
							},"datePublished": "2020-07-15T23:59:33+00:00",
						"dateModified": "2020-07-15T13:54:30+00:00",
						"author": {
							"@type": "Person",
							"name": "Brian Adam"
						},"publisher": {
								"@type": "Organization",
								"name": "Lunar Media","logo": {
										"@type": "ImageObject",
										"url": "https:\/\/intallaght.ie\/wp-content\/uploads\/2020\/06\/intallaght-400.jpg",
										"width": "400",
										"height": "192"
									}},"description": "Using artificial intelligence, a team of researchers calculated the number of possible unexploded bombs from the Vietnam War. The new method has increased the detection of over 160% compared to&hellip;"}</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/intallaght.ie"},{"@type":"ListItem","position":2,"name":"This new AI is able to identify unexploded bombs from the Vietnam War","item":"https:\/\/intallaght.ie\/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war\/"}]}</script> <link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; This new AI is able to identify unexploded bombs from the Vietnam War Comments Feed" href="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='cookieinfo-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/CookieInfo/css/cookieinfo-8c0613fe6bab8f4796768241d99d010a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='preload' id='contact-form-7-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-cda61f8d629613b61c5f0fe19a300349.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp_automatic_gallery_style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic-0aaa06f1c1cc40fc9898c8b34db5824e.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wpel-style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/wp-external-links/public/css/wpel-48754e10767a116327fbe89da0533d72.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-plugin-newsletter-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-254d0c37f1369bf5bace1130a0293a32.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-50090fe9d18c41d17bdb6f626367bf30.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='font_awesome-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-3926fc1b5a803507bdc3ec2ff5b70f24.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-theme-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/themes/Newspaper/style-50a5b91a3276868e14501f25c0dca8e3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='preload' id='td-theme-child-css' href='https://intallaght.ie/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-26ce101884c53c76238690be07d85f3f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-standard-pack-framework-front-style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-c6c0f7e756a27f51fd710a3b3508853a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='tdb_front_style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-7631f109644f1033a23dfa23db5e8c5b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://intallaght.ie/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front-d38d9578a9c0e3d540a399e2ba8cc49e.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=560.0' defer></script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://intallaght.ie/xmlrpc.php?rsd" /><link rel='prev' title='AirPods Pro in super offer on eBay: they cost less than 200 Euros!' href='https://intallaght.ie/airpods-pro-in-super-offer-on-ebay-they-cost-less-than-200-euros/' /><link rel='shortlink' href='https://wp.me/p36oqO-E02' /><link rel="preload" as="font" href="https://intallaght.ie/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><link rel="preload" as="font" href="https://intallaght.ie/wp-content/themes/Newspaper/images/icons/newspaper.ttf" crossorigin><link rel="preload" as="font" href="https://intallaght.ie/wp-content/themes/Newspaper/images/icons/newspaper.svg" crossorigin><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"5284c719af","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/intallaght.ie\/wp-admin\/","wpRestNonce":"5284c719af","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><noscript><style>.lazyload[data-src]{display:none!important}</style></noscript><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/?amp"><script type="application/ld+json">{
						"@context": "https://schema.org/",
						"@type": "SiteNavigationElement","name":["Latest","Editor's Pick","Top Stories","Entertainment","Health","Corona Virus","Tech News","Tech Hardware","Mobile","Android","iphone","Laptops","Smart Gadgets","Computing","Robotics","Electronics","Space tech","Car Tech","Tesla","Tech Software","Apps","Windows","Cybersecurity","Gaming","Artificial Intelligence","5G News","Communication","Tech Giants","Google","Apple","Amazon","Facebook","Microsoft","Tesla","Social","WhatsApp","Facebook","Instagram","Twitter","Youtube","TikTOk","Reviews","Phone Reviews","Laptop Reviews","Gadget Reviews","Apps Reviews","Game Reviews","How to?","Shopping Guide"],"url":["https:\/\/intallaght.ie\/latest-news\/","https:\/\/intallaght.ie\/editors-pick-news\/","https:\/\/intallaght.ie\/latest-news\/top-stories\/","https:\/\/intallaght.ie\/entertainment\/","https:\/\/intallaght.ie\/health\/","https:\/\/intallaght.ie\/health\/corona-virus\/","https:\/\/intallaght.ie\/techology-news\/","","https:\/\/intallaght.ie\/techology-news\/mobile-news\/","https:\/\/intallaght.ie\/techology-news\/mobile-news\/android-news\/","https:\/\/intallaght.ie\/techology-news\/mobile-news\/iphone-news\/","https:\/\/intallaght.ie\/techology-news\/laptop-news\/","https:\/\/intallaght.ie\/techology-news\/smart-gadgets-news\/","https:\/\/intallaght.ie\/techology-news\/computing-news\/","https:\/\/intallaght.ie\/techology-news\/robotics-news\/","https:\/\/intallaght.ie\/techology-news\/electronics-news\/","https:\/\/intallaght.ie\/techology-news\/space-technology-news\/","https:\/\/intallaght.ie\/techology-news\/car-tech-news\/","https:\/\/intallaght.ie\/techology-news\/car-tech-news\/tesla-news\/","","https:\/\/intallaght.ie\/techology-news\/app-news\/","https:\/\/intallaght.ie\/techology-news\/windows-latest-news\/","https:\/\/intallaght.ie\/techology-news\/cybersecurity-news-and-articles\/","https:\/\/intallaght.ie\/techology-news\/game-news-and-updates\/","https:\/\/intallaght.ie\/techology-news\/artificial-intelligence-news-articles\/","https:\/\/intallaght.ie\/techology-news\/5g-news-articles\/","https:\/\/intallaght.ie\/techology-news\/communication-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/google-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/apple-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/amazon-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/intallaght.ie\/techology-news\/tech-giants-news\/microsoft-news\/","https:\/\/intallaght.ie\/techology-news\/car-tech-news\/tesla-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/whatsapp-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/instagram-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/twitter-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/youtube-news\/","https:\/\/intallaght.ie\/techology-news\/social-networks-news\/tiktok-news\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/phone-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/laptop-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/gadget-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/apps-reviews\/","https:\/\/intallaght.ie\/techology-news\/tech-reviews\/game-reviews\/","https:\/\/intallaght.ie\/techology-news\/how-it-works\/","https:\/\/intallaght.ie\/techology-news\/online-shopping-guideline\/"]}</script> <script>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</script> <style>.breadcrumb{list-style:none;margin:0}.breadcrumb li{margin:0;display:inline;position:relative}.breadcrumb li::after{content:''}.breadcrumb li:last-child::after{display:none}</style><script data-ad-client="ca-pub-0415836764794173" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <amp-auto-ads type="adsense" data-ad-client="ca-pub-0415836764794173"></amp-auto-ads> <style></style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-153762 single-format-standard td-standard-pack this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war global-block-template-5 td-romania-news eurox tdb_template_39543 tdb-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-99383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-99383"><a href="https://intallaght.ie/latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99389"><a href="https://intallaght.ie/editors-pick-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Editor’s Pick</a></li><li id="menu-item-99388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99388"><a href="https://intallaght.ie/latest-news/top-stories/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Top Stories</a></li><li id="menu-item-99390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99390"><a href="https://intallaght.ie/entertainment/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Entertainment</a></li><li id="menu-item-99391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99391"><a href="https://intallaght.ie/health/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99392"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li></ul></li></ul></li><li id="menu-item-99384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99384"><a href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99329"><a>Tech Hardware<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99189"><a href="https://intallaght.ie/techology-news/mobile-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Mobile<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99190"><a href="https://intallaght.ie/techology-news/mobile-news/android-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Android</a></li><li id="menu-item-99191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99191"><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>iphone</a></li></ul></li><li id="menu-item-99193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99193"><a href="https://intallaght.ie/techology-news/laptop-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptops</a></li><li id="menu-item-40528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li id="menu-item-99286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99286"><a href="https://intallaght.ie/techology-news/computing-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Computing</a></li><li id="menu-item-99289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99289"><a href="https://intallaght.ie/techology-news/robotics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Robotics</a></li><li id="menu-item-99287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99287"><a href="https://intallaght.ie/techology-news/electronics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Electronics</a></li><li id="menu-item-108173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108173"><a href="https://intallaght.ie/techology-news/space-technology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Space tech</a></li><li id="menu-item-54075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Car Tech<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99323"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li></ul></li><li id="menu-item-99333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99333"><a>Tech Software<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99341"><a href="https://intallaght.ie/techology-news/app-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps</a></li><li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://intallaght.ie/techology-news/windows-latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Windows</a></li><li id="menu-item-80662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Cybersecurity</a></li><li id="menu-item-54076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gaming</a></li><li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99340"><a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Artificial Intelligence</a></li><li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://intallaght.ie/techology-news/5g-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>5G News</a></li><li id="menu-item-80664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80664"><a href="https://intallaght.ie/techology-news/communication-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Communication</a></li></ul></li></ul></li><li id="menu-item-99317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99317"><a href="https://intallaght.ie/techology-news/tech-giants-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech Giants<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99320"><a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Google</a></li><li id="menu-item-108172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108172"><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apple</a></li><li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://intallaght.ie/techology-news/tech-giants-news/amazon-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Amazon</a></li><li id="menu-item-99318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99318"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li id="menu-item-99321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99321"><a href="https://intallaght.ie/techology-news/tech-giants-news/microsoft-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Microsoft</a></li><li id="menu-item-99322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99322"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li><li id="menu-item-54077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99197"><a href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>WhatsApp</a></li><li id="menu-item-99194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99194"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li id="menu-item-99195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99195"><a href="https://intallaght.ie/techology-news/social-networks-news/instagram-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Instagram</a></li><li id="menu-item-110722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110722"><a href="https://intallaght.ie/techology-news/social-networks-news/twitter-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Twitter</a></li><li id="menu-item-110723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110723"><a href="https://intallaght.ie/techology-news/social-networks-news/youtube-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Youtube</a></li><li id="menu-item-99196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99196"><a href="https://intallaght.ie/techology-news/social-networks-news/tiktok-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>TikTOk</a></li></ul></li><li id="menu-item-99259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99259"><a href="https://intallaght.ie/techology-news/tech-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99264"><a href="https://intallaght.ie/techology-news/tech-reviews/phone-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Phone Reviews</a></li><li id="menu-item-99263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99263"><a href="https://intallaght.ie/techology-news/tech-reviews/laptop-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptop Reviews</a></li><li id="menu-item-99261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99261"><a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gadget Reviews</a></li><li id="menu-item-99260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99260"><a href="https://intallaght.ie/techology-news/tech-reviews/apps-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps Reviews</a></li><li id="menu-item-99262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99262"><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Game Reviews</a></li></ul></li><li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99344"><a href="https://intallaght.ie/techology-news/how-it-works/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to?<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80665"><a href="https://intallaght.ie/techology-news/online-shopping-guideline/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Shopping Guide</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://intallaght.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li><li id="menu-item-39563" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Humans of Tallaght</a></li><li id="menu-item-39559" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Celebrities</a></li><li id="menu-item-80674" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li id="menu-item-80686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social Networks</a></li><li id="menu-item-136712" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136712"><a href="https://healthprobox.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i>Weight Loss</a></li><li id="menu-item-100017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100017"><a href="https://intallaght.ie/privacy-policy/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Privacy Policy</a></li><li id="menu-item-100016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100016"><a href="https://intallaght.ie/contact-us/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://intallaght.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"> <img class="td-retina-data lazyload" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" loading="lazy" /><noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-eio="l" /></noscript> <span class="td-visual-hidden">Euro X live</span> </a></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"> <img class="td-retina-data lazyload" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" loading="lazy" /><noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-eio="l" /></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"> <img class="td-retina-data lazyload" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" loading="lazy" /><noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-eio="l" /></noscript> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-99383"><a href="https://intallaght.ie/latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99389"><a href="https://intallaght.ie/editors-pick-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Editor’s Pick</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99388"><a href="https://intallaght.ie/latest-news/top-stories/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99390"><a href="https://intallaght.ie/entertainment/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99391"><a href="https://intallaght.ie/health/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99392"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-99384"><a href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-99329"><a>Tech Hardware</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99189"><a href="https://intallaght.ie/techology-news/mobile-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99190"><a href="https://intallaght.ie/techology-news/mobile-news/android-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Android</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99191"><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>iphone</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99193"><a href="https://intallaght.ie/techology-news/laptop-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99286"><a href="https://intallaght.ie/techology-news/computing-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Computing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99289"><a href="https://intallaght.ie/techology-news/robotics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Robotics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99287"><a href="https://intallaght.ie/techology-news/electronics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Electronics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108173"><a href="https://intallaght.ie/techology-news/space-technology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Space tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Car Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99323"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-99333"><a>Tech Software</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99341"><a href="https://intallaght.ie/techology-news/app-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99338"><a href="https://intallaght.ie/techology-news/windows-latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Windows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Cybersecurity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-99340"><a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Artificial Intelligence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99339"><a href="https://intallaght.ie/techology-news/5g-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>5G News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80664"><a href="https://intallaght.ie/techology-news/communication-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Communication</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99317"><a href="https://intallaght.ie/techology-news/tech-giants-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech Giants</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99320"><a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Google</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108172"><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apple</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99335"><a href="https://intallaght.ie/techology-news/tech-giants-news/amazon-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Amazon</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99318"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99321"><a href="https://intallaght.ie/techology-news/tech-giants-news/microsoft-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Microsoft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99322"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99197"><a href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>WhatsApp</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99194"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99195"><a href="https://intallaght.ie/techology-news/social-networks-news/instagram-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110722"><a href="https://intallaght.ie/techology-news/social-networks-news/twitter-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Twitter</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110723"><a href="https://intallaght.ie/techology-news/social-networks-news/youtube-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Youtube</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99196"><a href="https://intallaght.ie/techology-news/social-networks-news/tiktok-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>TikTOk</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99259"><a href="https://intallaght.ie/techology-news/tech-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Reviews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99264"><a href="https://intallaght.ie/techology-news/tech-reviews/phone-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Phone Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99263"><a href="https://intallaght.ie/techology-news/tech-reviews/laptop-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptop Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99261"><a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gadget Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99260"><a href="https://intallaght.ie/techology-news/tech-reviews/apps-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99262"><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Game Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99344"><a href="https://intallaght.ie/techology-news/how-it-works/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to?</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80665"><a href="https://intallaght.ie/techology-news/online-shopping-guideline/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Shopping Guide</a></li></ul></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_958 td_block_template_5 "><style>.tdi_1_958.td-a-rec{text-align:center}.tdi_1_958 .td-element-style{z-index:-1}.tdi_1_958.td-a-rec-img{text-align:left}.tdi_1_958.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_958.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="5773702402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="5773702402"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="5773702402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="5773702402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="153762" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-39543" class="post-39543 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="tdi_2_ff8" class="tdc-zone"><div class="tdc_zone tdi_3_f81 wpb_row td-pb-row"><style scoped>.tdi_3_f81{min-height:0}</style><div id="tdi_4_080" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_5_2f0 wpb_row td-pb-row"><style scoped>.tdi_5_2f0{min-height:0}</style><div class="vc_column tdi_7_f88 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_7_f88{vertical-align:baseline}.tdi_7_f88{margin-top:10px!important;border-style:none!important;border-color:#ffffff!important;border-width:0!important}@media (min-width:1019px) and (max-width:1140px){.tdi_7_f88{margin-top:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_7_f88{margin-top:15px!important}}@media (max-width:767px){.tdi_7_f88{margin-top:10px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_8_f52 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_8_f52"><style>.tdi_8_f52{margin-bottom:0px!important}@media(min-width:1141px){.tdi_8_f52{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_8_f52{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_8_f52{display:inline-block!important}}@media (max-width:767px){.tdi_8_f52{display:inline-block!important}}</style><style>.tdi_8_f52 .tdb-entry-category{padding:0;margin:0;color:#000000!important;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_8_f52 .tdb-cat-bg{border-width:0;background-color:rgba(0,0,0,0)!important}.tdi_8_f52 .tdb-entry-category:hover{color:#266fef!important}.tdi_8_f52 .tdb-cat-sep{font-size:14px;margin:0 3px}.tdi_8_f52 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_8_f52{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_8_f52 .tdb-entry-category{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_8_f52 .tdb-entry-category{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category wpel-icon-left" href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="tdb-cat-bg"></span>Tech News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category wpel-icon-left" href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="tdb-cat-bg" style="background-color:#b50101; border-color:#b50101;"></span>Artificial Intelligence</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_9_f0a td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_9_f0a"><style>.tdi_9_f0a{margin-top:6px!important;margin-bottom:0px!important}</style><style>.tdi_9_f0a{display:inline-block;float:right;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_9_f0a i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_9_f0a{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_9_f0a{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-07-15T13:54:30+00:00"> </time></div></div><div class="td_block_wrap tdb_title tdi_10_f98 tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_f98"><style>.tdi_10_f98{margin-bottom:0px!important;padding-top:10px!important;padding-bottom:10px!important}@media (max-width:767px){.tdi_10_f98{padding-top:6px!important}}</style><style>.tdi_10_f98 .tdb-title-line:after{height:2px;bottom:40%}.tdi_10_f98 .tdb-title-line{height:50px}.td-theme-wrap .tdi_10_f98{text-align:left}.tdi_10_f98 .tdb-first-letter{left:-.36em;right:auto}.tdi_10_f98 .tdb-title-text{font-family:Rubik!important;font-size:50px!important;line-height:1.1!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_10_f98 .tdb-title-text{font-family:Rubik!important;font-size:40px!important;line-height:1.1!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_10_f98 .tdb-title-text{font-family:Rubik!important;font-size:32px!important;line-height:1.1!important;font-weight:600!important}}@media (max-width:767px){.tdi_10_f98 .tdb-title-text{font-family:Rubik!important;font-size:24px!important;line-height:1.1!important;font-weight:600!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">This new AI is able to identify unexploded bombs from the Vietnam War</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_13_407 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_13_407{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_13_407{margin-left:0;margin-right:0}.tdi_13_407 .vc_column_inner{padding-left:0;padding-right:0}}</style><div class="vc_column_inner tdi_15_868 wpb_column vc_column_container tdc-inner-column td-pb-span5"><style scoped>.tdi_15_868{vertical-align:baseline}.tdi_15_868{padding-top:5px!important}@media (min-width:768px) and (max-width:1018px){.tdi_15_868{width:55%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_16_005 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_16_005"><style>.tdi_16_005{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_16_005{margin-bottom:0px!important}}</style><style>.tdi_16_005{display:inline-block}.tdi_16_005 .tdb-author-name-wrap{align-items:baseline}.tdi_16_005 .tdb-author-by{margin-right:6px;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_16_005 .avatar{width:30px;height:30px;margin-right:6px;border-radius:50%}.tdi_16_005 .tdb-author-name{color:#000;font-family:Rubik!important;font-size:13px!important;line-height:1!important;font-weight:500!important}@media (min-width:768px) and (max-width:1018px){.tdi_16_005 .tdb-author-by{font-family:Rubik!important;font-size:12px!important;line-height:1!important}.tdi_16_005 .tdb-author-name{font-family:Rubik!important;font-size:12px!important;line-height:1!important;font-weight:500!important}}@media (max-width:767px){.tdi_16_005 .avatar{width:20px;height:20px}.tdi_16_005 .tdb-author-by{font-family:Rubik!important;font-size:11px!important;line-height:1!important}.tdi_16_005 .tdb-author-name{font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:500!important}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow"><img alt src="https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name wpel-icon-left" href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_17_388 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_17_388"><style>.tdi_17_388 i{font-size:10px;text-align:center;width:20px;height:20px;line-height:20px}.tdi_17_388 i,.tdi_17_388 .tds-icon-svg-wrap{position:relative;top:0}.tdi_17_388{display:inline-block}@media (max-width:767px){.tdi_17_388 i{width:12px;height:12px;line-height:12px}}</style><style>.tdi_18_491{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_18_491:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_18_491 svg{fill:#ccc}.tdi_18_491 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_18_491 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_19_878 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_19_878"><style>.tdi_19_878{margin-right:3px!important;margin-bottom:2px!important;margin-left:3px!important}</style><style>.tdi_19_878{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_19_878 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_19_878{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_19_878{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-15T23:59:33+00:00"></time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_20_f70 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_20_f70"><style>.tdi_20_f70 i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px}.tdi_20_f70 i,.tdi_20_f70 .tds-icon-svg-wrap{position:relative;top:0}.tdi_20_f70{display:inline-block}</style><style>.tdi_21_580{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_21_580:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_21_580 svg{fill:#ccc}.tdi_21_580 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_21_580 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_22_af5 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_22_af5"><style>.tdi_22_af5{margin-right:5px!important;margin-bottom:2px!important;margin-left:5px!important}</style><style>.tdi_22_af5{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_22_af5 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_22_af5{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_22_af5 i{font-size:12px}.tdi_22_af5{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-153762">0</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_23_b08 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_23_b08"><style>.tdi_23_b08 i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px}.tdi_23_b08 i,.tdi_23_b08 .tds-icon-svg-wrap{position:relative;top:0}.tdi_23_b08{display:inline-block}</style><style>.tdi_24_fa0{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_24_fa0:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_24_fa0 svg{fill:#ccc}.tdi_24_fa0 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_24_fa0 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_25_575 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_25_575"><style>.tdi_25_575{margin-bottom:2px!important;margin-left:5px!important}</style><style>.tdi_25_575{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_25_575 i{font-size:13px;margin-right:5px}.tdi_25_575 a{color:#444}@media (min-width:768px) and (max-width:1018px){.tdi_25_575{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_25_575 i{font-size:10px}.tdi_25_575{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/#respond" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_27_89f wpb_column vc_column_container tdc-inner-column td-pb-span7"><style scoped>.tdi_27_89f{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_27_89f{width:45%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_28_99f td-pb-border-top td_block_template_5" data-td-block-uid="tdi_28_99f"><style>.tdi_28_99f{margin-bottom:0px!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:768px) and (max-width:1018px){.tdi_28_99f{margin-top:-4px!important}}@media (max-width:767px){.tdi_28_99f{margin-top:15px!important;text-align:left!important}}</style><style>.tdi_28_99f .td-social-share-text{font-family:Rubik!important}.tdi_28_99f .td-social-network{font-family:Rubik!important}</style><div id="tdi_28_99f" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook wpel-icon-left" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Fthis-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war%2F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter wpel-icon-left" href="https://twitter.com/intent/tweet?text=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War&amp;url=https%3A%2F%2Fintallaght.ie%2Fthis-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war%2F&amp;via=aerezona" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest wpel-icon-left" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;media=https://intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg&amp;description=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk wpel-icon-left" href="https://vk.com/share.php?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp wpel-icon-left" href="whatsapp://send?text=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War %0A%0A https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin wpel-icon-left" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;title=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit wpel-icon-left" href="https://reddit.com/submit?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;title=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5b64282e39313e382f660f3332287b353e2c7b1a127b32287b3a39373e7b2f347b323f3e352f323d227b2e353e232b37343f3e3f7b39343639287b3d2934367b2f333e7b0d323e2f353a367b0c3a297d39343f2266332f2f2b2861747432352f3a37373a3c332f75323e742f33322876353e2c763a32763228763a39373e762f3476323f3e352f323d22762e353e232b37343f3e3f763934363928763d293436762f333e762d323e2f353a36762c3a2974"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr wpel-icon-left" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;name=This new AI is able to identify unexploded bombs from the Vietnam War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram wpel-icon-left" href="https://telegram.me/share/url?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;text=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon wpel-icon-left" href="https://www.mix.com/add?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg wpel-icon-left" href="https://www.digg.com/submit?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line wpel-icon-left" href="https://line.me/R/msg/text/?This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War%0D%0Ahttps://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_28_99f"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_30_05e vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_30_05e{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_32_0b7 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_32_0b7{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_34_fdd td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span><style scoped>.tdi_34_fdd{margin-top:20px!important;margin-bottom:0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_34_fdd{margin-top:10px!important}}@media (max-width:767px){.tdi_34_fdd{margin-top:10px!important}}</style></div></div></div></div></div></div></div></div></div><div id="tdi_35_7f9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_ff9 wpb_row td-pb-row"><style scoped>.tdi_36_ff9{min-height:0}@media (min-width:768px){.tdi_36_ff9{margin-left:-20px;margin-right:-20px}.tdi_36_ff9 .vc_column{padding-left:20px;padding-right:20px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_36_ff9{margin-left:-15px;margin-right:-15px}.tdi_36_ff9 .vc_column{padding-left:15px;padding-right:15px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_36_ff9{margin-left:-10px;margin-right:-10px}.tdi_36_ff9 .vc_column{padding-left:10px;padding-right:10px}}}@media (min-width:768px) and (max-width:1018px){.tdi_36_ff9{margin-right:5px!important;margin-left:5px!important}}</style><div class="vc_column tdi_38_e00 wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_38_e00{vertical-align:baseline}.tdi_38_e00{width:calc(100% - 340px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_38_e00{width:calc(100% - 280px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_38_e00{width:calc(100% - 220px)!important}}@media (max-width:767px){.tdi_38_e00{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_39_fff td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_fff"><style>.tdi_39_fff{margin-top:20px!important;margin-bottom:0px!important;margin-left:0px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_39_fff{margin-bottom:0px!important;margin-left:-20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_39_fff{margin-top:10px!important;margin-bottom:0px!important;margin-left:-20px!important}}@media (max-width:767px){.tdi_39_fff{margin-top:10px!important;margin-right:-20px!important;margin-bottom:0px!important;margin-left:-20px!important}}</style><style>.tdi_39_fff .tdb-featured-image-bg{background:url(https://intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg);background-size:cover;background-repeat:no-repeat;background-position:center 37%;padding-bottom:60%}html:not(.td-md-is-ios):not(.td-md-is-android) .tdi_39_fff .tdb-featured-image-bg{background-attachment:scroll}.tdi_39_fff .tdb-featured-image-bg:hover:before{opacity:0}</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_41_0bf vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_41_0bf{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_41_0bf{margin-left:-15px;margin-right:-15px}.tdi_41_0bf .vc_column_inner{padding-left:15px;padding-right:15px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_41_0bf{margin-left:-10px;margin-right:-10px}.tdi_41_0bf .vc_column_inner{padding-left:10px;padding-right:10px}}}</style><div class="vc_column_inner tdi_43_9cf wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_43_9cf{vertical-align:baseline}.tdi_43_9cf{width:250px!important}@media(min-width:1141px){.tdi_43_9cf{display:block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_43_9cf{width:220px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_43_9cf{display:none!important}}@media (max-width:767px){.tdi_43_9cf{display:none!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_44_b80 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_44_b80"><style>.tdi_44_b80{margin-top:0px!important;border-style:solid!important;border-color:#888888!important;border-width:0 0 0 0px!important}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>.tdi_45_876 .tdm-title-line{width:180px;height:10px}.tdi_45_876 .tdm-title-line:after{height:3px;bottom:-10%}.tdi_45_876 .tdm-title{font-weight:600!important}</style><div class="tds-title tds-title2 td-fix-index tdi_45_876"><h3 class="tdm-title tdm-title-md">Most Viewd</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_5 tdi_46_079 td-pb-border-top td_block_template_5 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_46_079"><style>.tdi_46_079{margin-bottom:30px!important;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;border-color:#000000!important;border-style:solid!important;border-width:8px 1px 1px 1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_46_079{margin-bottom:24px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_46_079{margin-bottom:20px!important;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}</style><style>.tdi_46_079 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:13px;margin-bottom:13px;display:flex}.tdi_46_079 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_46_079 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_46_079 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_46_079 .td-module-container:before{bottom:-13px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}.tdi_46_079 .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_46_079 .entry-thumb{background-position:center 50%}.tdi_46_079 .td-post-vid-time{display:block}.tdi_46_079 .td-module-meta-info-bottom{padding:0}.tdi_46_079 .td-module-meta-info{border-color:#eaeaea}.tdi_46_079 .entry-title{margin:8px 0 0;font-family:PT Serif!important;font-size:16px!important;line-height:1.2!important;font-weight:700!important}.tdi_46_079 .td-excerpt{display:none;margin:8px 0 0}.tdi_46_079 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_46_079 .td-post-category{display:inline-block;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_46_079 .td-post-author-name{display:none}.tdi_46_079 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_46_079 .td-post-date,.tdi_46_079 .td-post-author-name span{display:inline-block}.tdi_46_079 .entry-review-stars{display:inline-block}.tdi_46_079 .td-icon-star,.tdi_46_079 .td-icon-star-empty,.tdi_46_079 .td-icon-star-half{font-size:15px}.tdi_46_079 .td-module-comments{display:none}.tdi_46_079 .td-read-more{display:none}.tdi_46_079 .td_module_wrap:hover .td-module-title a{color:#266fef!important}.tdi_46_079 .td-post-category:hover{color:#000}.tdi_46_079 .td-post-author-name a{color:#666}.tdi_46_079 .td-post-author-name:hover a{color:#000}.tdi_46_079 .td-editor-date,.tdi_46_079 .td-editor-date .td-post-author-name,.tdi_46_079 .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_46_079 .td-image-container{flex:0 0 0%}html:not([class*='ie']) .tdi_46_079 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_46_079 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_46_079 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_079 .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_079 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_46_079 .td-module-container:before{bottom:-13px}.tdi_46_079 .entry-title{font-family:PT Serif!important;font-size:14px!important;line-height:1.2!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_46_079 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_46_079 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_079 .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_079 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_46_079 .td-module-container:before{bottom:-13px}.tdi_46_079 .entry-title{font-family:PT Serif!important;font-size:12px!important;line-height:1.2!important;font-weight:700!important}}@media (max-width:767px){.tdi_46_079 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_46_079 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_079 .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_079 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_46_079 .td-module-container:before{bottom:-13px}.tdi_46_079 .entry-title{font-family:PT Serif!important;font-size:18px!important;line-height:1.2!important;font-weight:700!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_46_079 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/jack-chambers-appointed-minister-of-state-for-the-gaeltacht-but-a-question-about-his-ability-to-speak-irish/" rel="bookmark" class="td-image-wrap " title="Jack Chambers appointed minister of state for the Gaeltacht but a question about his ability to speak Irish"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_47_857{background-image:url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Jack-Chambers-appointed-minister-of-state-for-the-Gaeltacht-but.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_47_857 lazyload" style="" data-bg="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Jack-Chambers-appointed-minister-of-state-for-the-Gaeltacht-but.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/latest-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T14:50:07+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/jack-chambers-appointed-minister-of-state-for-the-gaeltacht-but-a-question-about-his-ability-to-speak-irish/" rel="bookmark follow" title="Jack Chambers appointed minister of state for the Gaeltacht but a question about his ability to speak Irish" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Jack Chambers appointed minister of state for the Gaeltacht but a question about his ability to speak Irish</a></h3><div class="td-excerpt">Taoiseach Micheál Martin confirmed in the Dáil today that the Fianna Fáil TD from Dublin West has been appointed...</div><div class="td-read-more"><a href="https://intallaght.ie/jack-chambers-appointed-minister-of-state-for-the-gaeltacht-but-a-question-about-his-ability-to-speak-irish/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/this-dangerous-dolphin-was-16-feet-long-and-hunted/" rel="bookmark" class="td-image-wrap " title="This dangerous dolphin was 16 feet long and hunted!"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_48_f88{background-image:url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-dangerous-dolphin-was-16-feet-long-and-hunted.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_48_f88 lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-dangerous-dolphin-was-16-feet-long-and-hunted.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/latest-news/top-stories/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Top Stories</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T06:46:22+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/this-dangerous-dolphin-was-16-feet-long-and-hunted/" rel="bookmark follow" title="This dangerous dolphin was 16 feet long and hunted!" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>This dangerous dolphin was 16 feet long and hunted!</a></h3><div class="td-excerpt"> Wisconsin: The dolphin is an innocent aquatic animal found in both oceans and rivers. But 25 million years ago...</div><div class="td-read-more"><a href="https://intallaght.ie/this-dangerous-dolphin-was-16-feet-long-and-hunted/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/a-colossal-cosmic-structure-that-spans-1-37-billion-light-years-has-been-discovered/" rel="bookmark" class="td-image-wrap " title="A colossal cosmic structure that spans 1.37 billion light years has been discovered"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_49_98f{background-image:url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/A-colossal-cosmic-structure-that-spans-1.37-billion-light-years-has-been-discovered.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_49_98f lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/A-colossal-cosmic-structure-that-spans-1.37-billion-light-years-has-been-discovered.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/mobile-news/android-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Android</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T22:59:53+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/a-colossal-cosmic-structure-that-spans-1-37-billion-light-years-has-been-discovered/" rel="bookmark follow" title="A colossal cosmic structure that spans 1.37 billion light years has been discovered" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>A colossal cosmic structure that spans 1.37 billion light years has been discovered</a></h3><div class="td-excerpt"> In a research published in The Astrophysical Journal, it has been described as an immense structure of 1.37 billion...</div><div class="td-read-more"><a href="https://intallaght.ie/a-colossal-cosmic-structure-that-spans-1-37-billion-light-years-has-been-discovered/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/samsung-odyssey-g7-review-the-ultra-curved-qled-gaming-monitor/" rel="bookmark" class="td-image-wrap " title="Samsung Odyssey G7 Review: the ultra curved QLED gaming monitor"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_50_e99{background-image:url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Samsung-Odyssey-G7-Review-the-ultra-curved-QLED-gaming-monitor.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_50_e99 lazyload" style="" data-bg="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Samsung-Odyssey-G7-Review-the-ultra-curved-QLED-gaming-monitor.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/electronics-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Electronics</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T05:40:27+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/samsung-odyssey-g7-review-the-ultra-curved-qled-gaming-monitor/" rel="bookmark follow" title="Samsung Odyssey G7 Review: the ultra curved QLED gaming monitor" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Samsung Odyssey G7 Review: the ultra curved QLED gaming monitor</a></h3><div class="td-excerpt">Samsung&#039;s new range of gaming monitors is cured in appearance and offers an excellent gaming experience, even at high...</div><div class="td-read-more"><a href="https://intallaght.ie/samsung-odyssey-g7-review-the-ultra-curved-qled-gaming-monitor/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/three-years-on-from-the-promise-of-a-new-boat-for-the-tory-island-the-first-phase-has-yet-to-be-approved/" rel="bookmark" class="td-image-wrap " title="Three years on from the promise of a new boat for the Tory island, the first phase has yet to be approved"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_51_ff8{background-image:url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/Three-years-on-from-the-promise-of-a-new-boat.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_51_ff8 lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/Three-years-on-from-the-promise-of-a-new-boat.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/latest-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-13T05:43:18+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/three-years-on-from-the-promise-of-a-new-boat-for-the-tory-island-the-first-phase-has-yet-to-be-approved/" rel="bookmark follow" title="Three years on from the promise of a new boat for the Tory island, the first phase has yet to be approved" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Three years on from the promise of a new boat for the Tory island, the first phase has yet...</a></h3><div class="td-excerpt">Three years since € 4 million was promised for a new ferry to serve the island of Tory, the...</div><div class="td-read-more"><a href="https://intallaght.ie/three-years-on-from-the-promise-of-a-new-boat-for-the-tory-island-the-first-phase-has-yet-to-be-approved/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" rel="bookmark" class="td-image-wrap " title="Netflix secret codes in 2020 (updated list)"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_52_898{background-image:url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1588393839_Netflix-secret-codes-in-2020-updated-list.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_52_898 lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1588393839_Netflix-secret-codes-in-2020-updated-list.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/entertainment/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-02T19:10:17+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" rel="bookmark follow" title="Netflix secret codes in 2020 (updated list)" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Netflix secret codes in 2020 (updated list)</a></h3><div class="td-excerpt">Sometimes it is difficult to find something that we really want to see on Netflix, but with these secret...</div><div class="td-read-more"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/doubts-about-the-future-of-the-gaeltacht-state-ministry-as-calleary-is-promoted/" rel="bookmark" class="td-image-wrap " title="Doubts about the future of the Gaeltacht state ministry as Calleary is promoted"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_53_fa8{background-image:url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/Doubts-about-the-future-of-the-Gaeltacht-state-ministry-as.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_53_fa8 lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/Doubts-about-the-future-of-the-Gaeltacht-state-ministry-as.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/latest-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T05:32:55+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/doubts-about-the-future-of-the-gaeltacht-state-ministry-as-calleary-is-promoted/" rel="bookmark follow" title="Doubts about the future of the Gaeltacht state ministry as Calleary is promoted" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Doubts about the future of the Gaeltacht state ministry as Calleary is promoted</a></h3><div class="td-excerpt">Dara Calleary is thought to be most likely to be promoted due to the announcement that Agriculture Minister Barry...</div><div class="td-read-more"><a href="https://intallaght.ie/doubts-about-the-future-of-the-gaeltacht-state-ministry-as-calleary-is-promoted/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/so-you-can-share-your-facebook-avatar-as-a-whatsapp-sticker/" rel="bookmark" class="td-image-wrap " title="So you can share your Facebook avatar as a WhatsApp sticker"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_54_f0f{background-image:url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/So-you-can-share-your-Facebook-avatar-as-a-WhatsApp-sticker.jpg?resize=436%2C300&ssl=1)}}</style><span class="entry-thumb td-thumb-css tdi_54_f0f lazyload" style="" data-bg="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/So-you-can-share-your-Facebook-avatar-as-a-WhatsApp-sticker.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/how-it-works/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to?</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T19:59:51+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/so-you-can-share-your-facebook-avatar-as-a-whatsapp-sticker/" rel="bookmark follow" title="So you can share your Facebook avatar as a WhatsApp sticker" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>So you can share your Facebook avatar as a WhatsApp sticker</a></h3><div class="td-excerpt">Facebook and WhatsApp are linked, so now you can share your new avatar as a sticker in your conversations. (Photo:...</div><div class="td-read-more"><a href="https://intallaght.ie/so-you-can-share-your-facebook-avatar-as-a-whatsapp-sticker/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_55_08b tdb-content-vert-top td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_08b"><style>.tdi_55_08b{margin-bottom:0px!important}</style><style>.tdi_55_08b{padding:21px;border:0 solid #ededed}.tdi_55_08b .tdb-author-photo{display:inline-block;width:120px;transform:translateZ(0);-webkit-transform:translateZ(0);pointer-events:auto}.tdi_55_08b .tdb-author-info{display:inline-block;width:100%;padding-top:10px;padding-left:0}.tdi_55_08b .tdb-block-inner{text-align:center}.tdi_55_08b .avatar,.tdi_55_08b .tdb-author-photo:before,.tdi_55_08b .tdb-author-photo:after{border-radius:100px}.tdi_55_08b .tdb-author-name:hover{color:#000}.tdi_55_08b .tdb-author-url:hover{color:#266fef}.tdi_55_08b .tdb-social-item i{font-size:15px;vertical-align:middle;line-height:15px}.tdi_55_08b .tdb-social-item i.td-icon-twitter,.tdi_55_08b .tdb-social-item i.td-icon-linkedin,.tdi_55_08b .tdb-social-item i.td-icon-pinterest,.tdi_55_08b .tdb-social-item i.td-icon-blogger,.tdi_55_08b .tdb-social-item i.td-icon-vimeo{font-size:12px}.tdi_55_08b .tdb-social-item{min-width:15px;height:15px;margin:7px 14px 7px 0}.tdi_55_08b .tdb-social-item:hover i{color:#266fef}.tdi_55_08b .tdb-author-name{font-family:PT Serif!important}.tdi_55_08b .tdb-author-url{font-family:Rubik!important}.tdi_55_08b .tdb-author-descr{font-family:Rubik!important}.tdi_55_08b .tdb-author-photo:hover:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_55_08b{border:0 solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_55_08b{border:0 solid #ededed}}@media (max-width:767px){.tdi_55_08b{border:0 solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/author/brian/" class="tdb-author-photo" data-wpel-link="internal" rel="follow"><img alt src="https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://intallaght.ie/author/brian/" class="tdb-author-name wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a><a href="" class="tdb-author-url wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i></a><div class="tdb-author-descr">Professional Blogger, V logger, traveler and explorer of new horizons.</div><div class="tdb-author-social"><a href="https://www.facebook.com/intallaghtmagazine" target="_blank" title="facebook" class="tdb-social-item wpel-icon-left" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><i class="td-icon-font td-icon-facebook"></i></a><a href="https://instagram.com/intallaght" target="_blank" title="instagram" class="tdb-social-item wpel-icon-left" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.youtube.com/InTallaght" target="_blank" title="youtube" class="tdb-social-item wpel-icon-left" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_block_14 tdi_56_505 td-pb-full-cell td-pb-border-top td_block_template_5 td_ajax_preloading_preload td-column-1" data-td-block-uid="tdi_56_505"><script>var block_tdi_56_505 = new tdBlock();
block_tdi_56_505.id = "tdi_56_505";
block_tdi_56_505.atts = '{"sort":"popular","limit":"3","td_ajax_preloading":"preload","separator":"","custom_title":"","custom_url":"","block_template_id":"","mx1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_56_505","tdc_css_class":"tdi_56_505","tdc_css_class_style":"tdi_56_505_rand_style"}';
block_tdi_56_505.td_column_number = "1";
block_tdi_56_505.block_type = "td_block_14";
block_tdi_56_505.post_count = "3";
block_tdi_56_505.found_posts = "8200";
block_tdi_56_505.header_color = "";
block_tdi_56_505.ajax_pagination_infinite_stop = "";
block_tdi_56_505.max_num_pages = "2734";
tdBlocksArray.push(block_tdi_56_505);</script><div class="td-block-title-wrap"></div><div id=tdi_56_505 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><img width="356" height="220" class="entry-thumb lazyload" src="https://intallaght.ie/wp-content/ewww/lazy/placeholder-356x220.png" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=712%2C440&#038;ssl=1 712w" data-sizes="auto" /><noscript><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&ssl=1" srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-eio="l" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark follow" title="DuckDuckGo starts sharing online tracking data with other companies" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>DuckDuckGo starts sharing online tracking data with other companies</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><img width="356" height="220" class="entry-thumb lazyload" src="https://intallaght.ie/wp-content/ewww/lazy/placeholder-356x220.png" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=712%2C440&#038;ssl=1 712w" data-sizes="auto" /><noscript><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-eio="l" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark follow" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Trick to send WhatsApp messages to a number not saved in the phonebook</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark" class="td-image-wrap " title="Everything you should change as soon as you install Windows 10"><img width="356" height="220" class="entry-thumb lazyload" src="https://intallaght.ie/wp-content/ewww/lazy/placeholder-356x220.png" alt="Everything you should change as soon as you install Windows 10" title="Everything you should change as soon as you install Windows 10" data-src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=712%2C440&#038;ssl=1 712w" data-sizes="auto" /><noscript><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&ssl=1" srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="Everything you should change as soon as you install Windows 10" title="Everything you should change as soon as you install Windows 10" data-eio="l" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark follow" title="Everything you should change as soon as you install Windows 10" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Everything you should change as soon as you install Windows 10</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T01:29:05+00:00"></time></span> </span></div></div></div></div></div></div><div class="clearfix"></div></div></div></div><div class="vc_column_inner tdi_58_509 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_58_509{vertical-align:baseline}.tdi_58_509{width:calc(100% - 250px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_58_509{width:calc(100% - 220px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_58_509{width:100%!important}}@media (max-width:767px){.tdi_58_509{width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_60_058 " style="height: 20px"><style scoped>.tdi_60_058{border-style:none!important;border-color:#888888!important;border-width:0!important}@media (min-width:768px) and (max-width:1018px){.tdi_60_058{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_60_058{display:none!important}}@media (max-width:767px){.tdi_60_058{display:none!important}}</style></div><div class="td_block_wrap tdb_single_content tdi_61_110 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_61_110"><style>@media(min-width:1141px){.tdi_61_110{display:block!important}}</style><style>.tdi_61_110,.tdi_61_110>p{font-family:PT Serif!important;font-size:16px!important}.tdi_61_110 li{line-height:1.8!important}.tdi_61_110 li:before{margin-top:1px;line-height:27px!important}.tdi_61_110 .tdb-block-inner blockquote p{color:#266fef}@media (min-width:1019px) and (max-width:1140px){.tdi_61_110,.tdi_61_110>p{font-family:PT Serif!important;font-size:15px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_61_110,.tdi_61_110>p{font-family:PT Serif!important;font-size:15px!important}}@media (max-width:767px){.td-pb-span12 .tdi_61_110 img.aligncenter,.td-pb-span12 .tdi_61_110 .aligncenter img{margin-left:-50px;width:calc(100% + (2 * 50px));max-width:none!important}.tdi_61_110,.tdi_61_110>p{font-family:PT Serif!important;font-size:15px!important}}</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-right"><span class="td-adspot-title"> </span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="8061193042" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><img class="lazy jetpack-lazy-image" src="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?w=696&#038;ssl=1" alt="This new AI is able to identify unexploded bombs from the Vietnam War" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="lazy" src="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?w=696&#038;ssl=1" alt="This new AI is able to identify unexploded bombs from the Vietnam War" data-recalc-dims="1" /></noscript></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="8061193042" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="inread" class="testo_notizia"><p>Using artificial intelligence, a team of researchers calculated the number of possible unexploded bombs from the Vietnam War. The new method has increased the <strong>detection of over 160% compared to standard methods</strong>. The latter also suggests that 44-50% of the bombs in the studied area could be unexploded.</p><p>There have been several attempts to safely find and remove unexploded bombs and anti-personnel mines, but they have not been as effective as needed in Cambodia, says Erin Lin of Ohio State University. So the assistant professor co-conducted a study with Rongjun Qin, a colleague from his university. The researchers have started<strong> with a commercial satellite image of an area of ​​100 square kilometres</strong> near the city of Kampong Trabaek, an area that was heavily bombed by the U.S. Air Force from May 1970 to August 1973.</p><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="8061193042" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Researchers know how many bombs were dropped in the area and the general location of where they fell. The craters of the explosion tell them how many bombs went off and where. They can, therefore,<strong> determine how many unexploded bombs are left and the specific areas where they could be found</strong>. To calculate the whole, artificial intelligence was used. After AI learned to detect the real craters created by the bombs, one of the researchers checked the computer&#8217;s work. In the end, the algorithm achieved an accuracy rate of approximately 86%, identifying 152 of 177 craters.</p><p>Much of the territory covered by this study is agricultural, which means that <strong>Local farmers are at risk of coming across an unexploded bomb</strong>. 60 years after the bombing of Cambodia, over 64,000 people were killed or injured by unexploded bombs. Currently, the injury count is on average one person each week.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'></div><div class="crp_related "><h4 class="relheadings">You May also Like to Read:</h4><div class="related-articles"><ul><li><a href="https://intallaght.ie/worlds-fastest-computer-against-coronavirus/" target="_blank" class="post-40856 wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="crp_title">World's fastest computer against coronavirus</span></a></li><li><a href="https://intallaght.ie/ai-experts-ask-not-to-study-algorithms-to-predict-crimes/" target="_blank" class="post-142580 wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="crp_title">AI experts ask not to study algorithms to predict crimes</span></a></li></ul></div><div class="crp_clear"></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div><div class="td_block_wrap tdb_single_tags tdi_64_8c3 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_64_8c3"><style>.tdi_64_8c3 span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#266fef}.tdi_64_8c3 a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}.tdi_64_8c3 a:hover{color:#000;background-color:rgba(0,0,0,0);border-color:#266fef}@media (min-width:1019px) and (max-width:1140px){.tdi_64_8c3 a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_64_8c3 a{border:1px solid #ededed;font-size:10px!important}.tdi_64_8c3 span{font-size:10px!important}}@media (max-width:767px){.tdi_64_8c3 a{border:1px solid #ededed;font-size:10px!important}.tdi_64_8c3 span{font-size:10px!important}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://intallaght.ie/tag/bombs/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>bombs</a></li><li><a href="https://intallaght.ie/tag/identify/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>identify</a></li><li><a href="https://intallaght.ie/tag/unexploded/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>unexploded</a></li><li><a href="https://intallaght.ie/tag/vietnam/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>vietnam</a></li><li><a href="https://intallaght.ie/tag/war/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>War</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_65_585 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_65_585"><style>.tdi_65_585{margin-top:20px!important;margin-bottom:16px!important}</style><style>.tdi_65_585 .td-social-share-text{font-family:Rubik!important}.tdi_65_585 .td-social-network{font-family:Rubik!important}</style><div id="tdi_65_585" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook wpel-icon-left" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Fthis-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war%2F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter wpel-icon-left" href="https://twitter.com/intent/tweet?text=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War&amp;url=https%3A%2F%2Fintallaght.ie%2Fthis-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war%2F&amp;via=aerezona" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest wpel-icon-left" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;media=https://intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg&amp;description=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk wpel-icon-left" href="https://vk.com/share.php?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp wpel-icon-left" href="whatsapp://send?text=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War %0A%0A https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin wpel-icon-left" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;title=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit wpel-icon-left" href="https://reddit.com/submit?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;title=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#46793533242c2325327b122e2f356628233166070f662f356627242a23663229662f222328322f203f663328233e362a292223226624292b2435662034292b66322e2366102f233228272b66112734602429223f7b2e323236357c69692f2832272a2a27212e32682f2369322e2f356b2823316b272f6b2f356b27242a236b32296b2f222328322f203f6b3328233e362a292223226b24292b24356b2034292b6b322e236b302f233228272b6b31273469"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr wpel-icon-left" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;name=This new AI is able to identify unexploded bombs from the Vietnam War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram wpel-icon-left" href="https://telegram.me/share/url?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/&amp;text=This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon wpel-icon-left" href="https://www.mix.com/add?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg wpel-icon-left" href="https://www.digg.com/submit?url=https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line wpel-icon-left" href="https://line.me/R/msg/text/?This+new+AI+is+able+to+identify+unexploded+bombs+from+the+Vietnam+War%0D%0Ahttps://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_65_585"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_67_f58 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_67_f58{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_69_f98 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_69_f98{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_bb1 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_71_bb1{margin-top:20px!important;margin-bottom:0px!important;padding-bottom:1px!important}@media (min-width:768px) and (max-width:1018px){.tdi_71_bb1{margin-top:0px!important}}@media (max-width:767px){.tdi_71_bb1{margin-top:0px!important}}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_73_f18 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_73_f18{margin-bottom:0px!important;padding-bottom:1px!important}</style></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_74_818 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_74_818"><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>.tdi_75_8b1 .tdm-title-line{width:180px;height:10px}.tdi_75_8b1 .tdm-title-line:after{height:3px;bottom:-10%}.tdi_75_8b1 .tdm-title{font-weight:600!important}</style><div class="tds-title tds-title2 td-fix-index tdi_75_8b1"><h3 class="tdm-title tdm-title-md">More Articles Like This</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_77_9aa td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_77_9aa{margin-bottom:0px!important;padding-bottom:1px!important}</style></div><div class="td_block_wrap tdb_single_related tdi_78_77d td_with_ajax_pagination td-pb-border-top td_block_template_5 tdb-single-related-posts" data-td-block-uid="tdi_78_77d"><style>@media (min-width:1019px) and (max-width:1140px){.tdi_78_77d{margin-bottom:10px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_78_77d{margin-bottom:20px!important}}@media (max-width:767px){.tdi_78_77d{margin-bottom:10px!important}}</style><style>.tdi_78_77d .td-image-wrap{padding-bottom:67%}.tdi_78_77d .entry-thumb{background-position:center 50%}.tdi_78_77d .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_78_77d .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_78_77d .td-module-meta-info{border-color:#eaeaea}.tdi_78_77d .td_module_wrap{width:33.33333333%;float:left;padding-left:1%;padding-right:1%;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_78_77d .tdb-block-inner{margin-left:-1%;margin-right:-1%}.tdi_78_77d .td-module-container:before{bottom:-18px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}body .tdi_78_77d .td_block_inner .td_module_wrap .td-module-container:before{display:block!important}.tdi_78_77d .td-post-vid-time{display:block}.tdi_78_77d .td-post-category{margin:2px 6px 0 0;padding:0 6px 0 0;display:inline-block;background-color:rgba(0,0,0,0);color:#666;border-width:0 1px 0 0;border-color:#aaa;border-style:solid;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_78_77d .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_78_77d .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_78_77d .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_78_77d .td-read-more{display:none}.tdi_78_77d .td-module-comments{display:none}.tdi_78_77d .td_module_wrap:nth-child(3n+1){clear:both}.tdi_78_77d .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_78_77d .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_78_77d .td-post-category:hover{color:#000}.tdi_78_77d .td_module_wrap:hover .td-module-title a{color:#266fef!important}.tdi_78_77d .td-post-author-name a{color:#666}.tdi_78_77d .td-post-author-name:hover a{color:#000}.tdi_78_77d .entry-title{margin:6px 0 6px;font-family:Rubik!important;font-size:22px!important;line-height:1.2!important;font-weight:500!important}.tdi_78_77d .td-editor-date,.tdi_78_77d .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_78_77d .td-post-author-name{font-weight:400}.tdi_78_77d .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_78_77d .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_78_77d .td_module_wrap{padding-bottom:18px;margin-bottom:18px;clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_78_77d .td-module-container:before{bottom:-18px}.tdi_78_77d .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_78_77d .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_78_77d .td_module_wrap .td-module-container:before{display:block!important}.tdi_78_77d .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}.tdi_78_77d .entry-title{font-family:Rubik!important;font-size:18px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_78_77d .td_module_wrap{padding-bottom:18px;margin-bottom:18px;clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_78_77d .td-module-container:before{bottom:-18px}.tdi_78_77d .td-post-author-name{display:none}.tdi_78_77d .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_78_77d .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_78_77d .td_module_wrap .td-module-container:before{display:block!important}.tdi_78_77d .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}.tdi_78_77d .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_78_77d .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.tdi_78_77d .td-module-container{flex-direction:row}.tdi_78_77d .td-module-meta-info{padding:2px 0 0 16px}.tdi_78_77d .td_module_wrap{width:100%;float:left;padding-bottom:12.5px;margin-bottom:12.5px;padding-bottom:12.5px!important;margin-bottom:12.5px!important}.tdi_78_77d .td-module-container:before{bottom:-12.5px}.tdi_78_77d .td-post-author-name{display:none}.tdi_78_77d .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_78_77d .td_module_wrap .td-module-container:before{display:block!important}.tdi_78_77d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_78_77d .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div id=tdi_78_77d class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/airpods-pro-in-super-offer-on-ebay-they-cost-less-than-200-euros/" rel="bookmark" class="td-image-wrap " title="AirPods Pro in super offer on eBay: they cost less than 200 Euros!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/AirPods-Pro-in-super-offer-on-eBay-they-cost-less.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/AirPods-Pro-in-super-offer-on-eBay-they-cost-less.jpg?resize=648%2C709&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/airpods-pro-in-super-offer-on-ebay-they-cost-less-than-200-euros/" rel="bookmark follow" title="AirPods Pro in super offer on eBay: they cost less than 200 Euros!" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>AirPods Pro in super offer on eBay: they cost less than 200 Euros!</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/online-shopping-guideline/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Shopping Guide</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T23:20:22+00:00"></time></span> </span></div><div class="td-excerpt"> Super eBay offers for AirPods Pro. In fact, Apple&#039;s in-ear wireless headphones are available at one of the lowest prices on the web and...</div><div class="td-read-more"> <a href="https://intallaght.ie/airpods-pro-in-super-offer-on-ebay-they-cost-less-than-200-euros/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/how-to-use-your-pc-and-enter-windows-if-the-keyboard-doesnt-work/" rel="bookmark" class="td-image-wrap " title="How to use your PC and enter Windows if the keyboard doesn’t work"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/1594648692_541_How-to-use-your-PC-and-enter-Windows-if-the.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/1594648692_541_How-to-use-your-PC-and-enter-Windows-if-the.jpg?resize=648%2C800&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/how-to-use-your-pc-and-enter-windows-if-the-keyboard-doesnt-work/" rel="bookmark follow" title="How to use your PC and enter Windows if the keyboard doesn’t work" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to use your PC and enter Windows if the keyboard doesn’t work</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/how-it-works/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to?</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T22:40:40+00:00"></time></span> </span></div><div class="td-excerpt"> If you have a startup password when you open your computer, you know that you have to enter it every time you turn it...</div><div class="td-read-more"> <a href="https://intallaght.ie/how-to-use-your-pc-and-enter-windows-if-the-keyboard-doesnt-work/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/lg-oled-55-inch-tv-with-soundbar-as-a-gift-on-amazon-for-tv-week/" rel="bookmark" class="td-image-wrap " title="LG OLED 55-inch TV with soundbar as a gift on Amazon for TV Week"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/LG-OLED-55-inch-TV-with-soundbar-as-a-gift-on.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/LG-OLED-55-inch-TV-with-soundbar-as-a-gift-on.jpg?resize=648%2C709&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/lg-oled-55-inch-tv-with-soundbar-as-a-gift-on-amazon-for-tv-week/" rel="bookmark follow" title="LG OLED 55-inch TV with soundbar as a gift on Amazon for TV Week" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>LG OLED 55-inch TV with soundbar as a gift on Amazon for TV Week</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/electronics-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Electronics</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T22:20:31+00:00"></time></span> </span></div><div class="td-excerpt"> As we got to report this morning, Amazon TV Week has officially started. Jeff Bezos&#039; shop is proposing many offers on televisions of famous...</div><div class="td-read-more"> <a href="https://intallaght.ie/lg-oled-55-inch-tv-with-soundbar-as-a-gift-on-amazon-for-tv-week/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/how-to-download-apps-from-google-play-that-are-not-available-in-your-country-with-aurora-store/" rel="bookmark" class="td-image-wrap " title="How to download apps from Google Play that are not available in your country with Aurora Store"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/How-to-download-apps-from-Google-Play-that-are-not-available-in-your-country-with-Aurora-Store.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/07/How-to-download-apps-from-Google-Play-that-are-not-available-in-your-country-with-Aurora-Store.jpg?resize=648%2C800&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/how-to-download-apps-from-google-play-that-are-not-available-in-your-country-with-aurora-store/" rel="bookmark follow" title="How to download apps from Google Play that are not available in your country with Aurora Store" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to download apps from Google Play that are not available in your country with Aurora Store</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Google</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T21:59:20+00:00"></time></span> </span></div><div class="td-excerpt"> Google Play has millions of applications, although not all appear on your list. Developers can choose to have apps only appear for certain available...</div><div class="td-read-more"> <a href="https://intallaght.ie/how-to-download-apps-from-google-play-that-are-not-available-in-your-country-with-aurora-store/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/edge-improves-navigation-in-in-private-mode-strict-mode-can-be-activated-in-one-click/" rel="bookmark" class="td-image-wrap " title="Edge improves navigation in In Private mode: strict mode can be activated in one click"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Edge-improves-navigation-in-In-Private-mode-strict-mode-can.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Edge-improves-navigation-in-In-Private-mode-strict-mode-can.jpg?resize=648%2C779&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/edge-improves-navigation-in-in-private-mode-strict-mode-can-be-activated-in-one-click/" rel="bookmark follow" title="Edge improves navigation in In Private mode: strict mode can be activated in one click" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Edge improves navigation in In Private mode: strict mode can be activated in one click</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/app-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T21:42:15+00:00"></time></span> </span></div><div class="td-excerpt"> Edge has become an alternative when it comes to choosing a web browser. We can choose Chrome, of course, but the arrival of the...</div><div class="td-read-more"> <a href="https://intallaght.ie/edge-improves-navigation-in-in-private-mode-strict-mode-can-be-activated-in-one-click/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/the-xiaomi-redmi-9a-and-redmi-9c-arrive-in-spain-official-price-and-availability/" rel="bookmark" class="td-image-wrap " title="The Xiaomi Redmi 9A and Redmi 9C arrive in Spain: official price and availability"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/The-Xiaomi-Redmi-9A-and-Redmi-9C-arrive-in-Spain.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/The-Xiaomi-Redmi-9A-and-Redmi-9C-arrive-in-Spain.jpg?resize=648%2C500&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-xiaomi-redmi-9a-and-redmi-9c-arrive-in-spain-official-price-and-availability/" rel="bookmark follow" title="The Xiaomi Redmi 9A and Redmi 9C arrive in Spain: official price and availability" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>The Xiaomi Redmi 9A and Redmi 9C arrive in Spain: official price and availability</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/mobile-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Mobile</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T21:20:09+00:00"></time></span> </span></div><div class="td-excerpt"> Fulfilling the appointment set in its calendar and ours, Xiaomi has carried out the presentation of several smart products, some for the home and...</div><div class="td-read-more"> <a href="https://intallaght.ie/the-xiaomi-redmi-9a-and-redmi-9c-arrive-in-spain-official-price-and-availability/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_80_8df wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky"><style scoped>.tdi_80_8df{vertical-align:baseline}.tdi_80_8df{width:340px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_80_8df{width:280px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_80_8df{width:220px!important}}@media (max-width:767px){.tdi_80_8df{width:auto!important}}</style><div class="wpb_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_81_604 td_block_template_5 "><style>.tdi_81_604.td-a-rec{text-align:center}.tdi_81_604 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="6208769915"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="6208769915"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="6208769915"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="6208769915"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_82_18f td_block_template_5 "><style>.tdi_82_18f.td-a-rec{text-align:center}.tdi_82_18f .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="2864706684"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="2864706684"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="2864706684"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0415836764794173" data-ad-slot="2864706684"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div id="tdi_83_880" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84_879 wpb_row td-pb-row"><style scoped>.tdi_84_879{min-height:0}</style><div class="vc_column tdi_86_869 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_86_869{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_88_9a7 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_88_9a7{margin-bottom:0px!important;padding-bottom:1px!important}</style></div></div></div><div class="vc_column tdi_90_806 wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_90_806{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_91_985" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_92_067 wpb_row td-pb-row"><style scoped>.tdi_92_067{min-height:0}</style><div class="vc_column tdi_94_889 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_94_889{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_96_85f wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_96_85f{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_98_f85 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_98_f85{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Adam"></span><meta itemprop="datePublished" content="2020-07-15T23:59:33+00:00"><meta itemprop="dateModified" content="2020-07-15T13:54:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg"></span><meta itemprop="name" content="Euro X live"></span><meta itemprop="headline" content="This new AI is able to identify unexploded bombs from the Vietnam War"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?fit=1260%2C709&ssl=1"><meta itemprop="width" content="1260"><meta itemprop="height" content="709"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_100_d01 td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_100_d01"><script>var block_tdi_100_d01 = new tdBlock();
block_tdi_100_d01.id = "tdi_100_d01";
block_tdi_100_d01.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_100_d01","tdc_css_class":"tdi_100_d01","tdc_css_class_style":"tdi_100_d01_rand_style"}';
block_tdi_100_d01.td_column_number = "1";
block_tdi_100_d01.block_type = "td_block_7";
block_tdi_100_d01.post_count = "3";
block_tdi_100_d01.found_posts = "8200";
block_tdi_100_d01.header_color = "";
block_tdi_100_d01.ajax_pagination_infinite_stop = "";
block_tdi_100_d01.max_num_pages = "2734";
tdBlocksArray.push(block_tdi_100_d01);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_100_d01 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" rel="bookmark" class="td-image-wrap " title="This new AI is able to identify unexploded bombs from the Vietnam War"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="This new AI is able to identify unexploded bombs from the Vietnam War" title="This new AI is able to identify unexploded bombs from the Vietnam War" data-type="image_tag" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/This-new-AI-is-able-to-identify-unexploded-bombs-from.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/this-new-ai-is-able-to-identify-unexploded-bombs-from-the-vietnam-war/" rel="bookmark follow" title="This new AI is able to identify unexploded bombs from the Vietnam War" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>This new AI is able to identify unexploded bombs from the...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T23:59:33+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/airpods-pro-in-super-offer-on-ebay-they-cost-less-than-200-euros/" rel="bookmark" class="td-image-wrap " title="AirPods Pro in super offer on eBay: they cost less than 200 Euros!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="AirPods Pro in super offer on eBay: they cost less than 200 Euros!" title="AirPods Pro in super offer on eBay: they cost less than 200 Euros!" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/AirPods-Pro-in-super-offer-on-eBay-they-cost-less.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/07/AirPods-Pro-in-super-offer-on-eBay-they-cost-less.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/airpods-pro-in-super-offer-on-ebay-they-cost-less-than-200-euros/" rel="bookmark follow" title="AirPods Pro in super offer on eBay: they cost less than 200 Euros!" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>AirPods Pro in super offer on eBay: they cost less than...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T23:20:22+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/coronavirus-the-italian-study-those-who-re-get-in-danger-of-developing-the-severe-form/" rel="bookmark" class="td-image-wrap " title="Coronavirus, the Italian study: &quot;those who re-get in danger of developing the severe form&quot;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Coronavirus, the Italian study: &#039;those who re-get in danger of developing the severe form&#039;" title="Coronavirus, the Italian study: &quot;those who re-get in danger of developing the severe form&quot;" data-type="image_tag" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Coronavirus-the-Italian-study-quotthose-who-re-get-in-danger-of.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/07/Coronavirus-the-Italian-study-quotthose-who-re-get-in-danger-of.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/coronavirus-the-italian-study-those-who-re-get-in-danger-of-developing-the-severe-form/" rel="bookmark follow" title="Coronavirus, the Italian study: &quot;those who re-get in danger of developing the severe form&quot;" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Coronavirus, the Italian study: &quot;those who re-get in danger of developing...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T22:59:48+00:00"></time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_101_8f7 td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_101_8f7"><script>var block_tdi_101_8f7 = new tdBlock();
block_tdi_101_8f7.id = "tdi_101_8f7";
block_tdi_101_8f7.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_8f7","tdc_css_class":"tdi_101_8f7","tdc_css_class_style":"tdi_101_8f7_rand_style"}';
block_tdi_101_8f7.td_column_number = "1";
block_tdi_101_8f7.block_type = "td_block_7";
block_tdi_101_8f7.post_count = "3";
block_tdi_101_8f7.found_posts = "8200";
block_tdi_101_8f7.header_color = "";
block_tdi_101_8f7.ajax_pagination_infinite_stop = "";
block_tdi_101_8f7.max_num_pages = "2734";
tdBlocksArray.push(block_tdi_101_8f7);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_101_8f7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark follow" title="DuckDuckGo starts sharing online tracking data with other companies" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>DuckDuckGo starts sharing online tracking data with other companies</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark follow" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Trick to send WhatsApp messages to a number not saved in...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark" class="td-image-wrap " title="Everything you should change as soon as you install Windows 10"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Everything you should change as soon as you install Windows 10" title="Everything you should change as soon as you install Windows 10" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark follow" title="Everything you should change as soon as you install Windows 10" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Everything you should change as soon as you install Windows 10</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T01:29:05+00:00"></time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_102_585 widget widget_categories td-pb-border-top td_block_template_5" data-td-block-uid="tdi_102_585"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Tech News</span><span class="td-cat-no">3523</span></a></li><li><a href="https://intallaght.ie/latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Latest news</span><span class="td-cat-no">3121</span></a></li><li><a href="https://intallaght.ie/sports/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Sports</span><span class="td-cat-no">1011</span></a></li><li><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Smart Gadgets</span><span class="td-cat-no">829</span></a></li><li><a href="https://intallaght.ie/latest-news/top-stories/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Top Stories</span><span class="td-cat-no">719</span></a></li><li><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Corona Virus</span><span class="td-cat-no">711</span></a></li><li><a href="https://intallaght.ie/techology-news/app-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Apps</span><span class="td-cat-no">635</span></a></li><li><a href="https://intallaght.ie/entertainment/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Entertainment</span><span class="td-cat-no">604</span></a></li><li><a href="https://intallaght.ie/techology-news/mobile-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Mobile</span><span class="td-cat-no">566</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"><img class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" width="202" data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" loading="lazy" /><noscript><img class="td-retina-data" src="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" width="202" data-eio="l" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Euro X live is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#41282f272e01282f35202d2d202629356f2824"><span class="__cf_email__" data-cfemail="422b2c242d022b2c36232e2e23252a366c2b27">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Humans of Tallaght</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social Networks</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136712"><a href="https://healthprobox.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i>Weight Loss</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100017"><a href="https://intallaght.ie/privacy-policy/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100016"><a href="https://intallaght.ie/contact-us/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });</script> <div style="display:none"><div class="grofile-hash-map-1e6f5f7255a847e1b69dad914f277fee"></div></div> <style type="text/css" media="screen">blockquote{font-size:18px}.crp_related_shortcode{padding:5px;border:1px solid #e3e3e3;border-radius:5px}.related-articles ul li{font-weight:700;list-style:none}.related-articles ul li a{color:#1A73E8}.galleria_immagini_flex img{float:left!important;margin:1%!important;width:45%}.ga-inf-aux{width:100%}.ga-inf-aux .row{width:100%}.ga-inf-aux .col-md-6{width:50%;float:left}.ga-inf-aux .li-inl li{max-width:calc(33.3% - 5px);-webkit-box-flex:0;-webkit-flex:0 0 calc(33.3% - 5px);-ms-flex:0 0 calc(33.3% - 5px);flex:0 0 calc(33.3% - 5px)}.ga-co{text-align:center}.li-inl li .lbl{font-family:cabinsemibold,sans-serif;display:block;color:#212121}.li-inl li .val{display:block;color:#909090}.rv-inline .rv-sc{display:inline;width:auto;height:auto;line-height:inherit;font-size:.8em;padding:1px 5px}.rv-sc.sc-h{background:#2fd20b}@media (min-width:1141px){#177424683{width:730px;margin:0 auto}.ga-inf-aux .li-inl li{float:left;width:50%;padding-right:10px;margin-bottom:10px}}@media (min-width:768px) and (max-width:1018px){.ga-inf-aux .li-inl li{max-width:calc(33.3% - 5px);-webkit-box-flex:0;-webkit-flex:0 0 calc(33.3% - 5px);-ms-flex:0 0 calc(33.3% - 5px);flex:0 0 calc(33.3% - 5px)}.ga-inf-aux .li-inl li{max-width:calc(33.3% - 5px);-webkit-box-flex:0;-webkit-flex:0 0 calc(33.3% - 5px);-ms-flex:0 0 calc(33.3% - 5px);flex:0 0 calc(33.3% - 5px)}}</style><div class="td-container"><div id="wptime-plugin-preloader"></div></div><script data-minify="1" type='text/javascript' src='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/CookieInfo/js/CookieInfo-cbcc8f3a7a9973a2ef340e7b19a40536.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/intallaght.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-ce01defff65399b7be1124fcc4c46c1a.js' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202029' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js' defer></script> <script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' defer></script> <script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/likes/queuehandler.js' defer></script> <script type='text/javascript' src='https://intallaght.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' defer></script> <script data-no-minify="1" async src="https://intallaght.ie/wp-content/cache/busting/1/gtm-e6b6420e45e699422fe5302993775dd9.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148916339-1');</script> <script>jQuery(".gallery-thumb").click(function(){ return false;})
<!-- JS generated by theme -->

<script>
    


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[153762]");
                });</script> <style>.td-menu-background:before,.td-search-background:before{background:#333145;background:-moz-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#333145),color-stop(100%,rgba(38,111,239,.82)));background:-webkit-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-o-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-ms-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:linear-gradient(to bottom,#333145 0%,rgba(38,111,239,.82) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#333145',endColorstr='rgba(38,111,239,0.82)',GradientType=0)}.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.td-mobile-content .current-category-ancestor>a,#td-mobile-nav .td-menu-login-section a:hover,#td-mobile-nav .td-register-section a:hover,#td-mobile-nav .td-menu-socials-wrap a:hover i,.td-search-close a:hover i{color:#deea4b}.white-popup-block:after{background:rgba(49,59,69,.8);background:-moz-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:-webkit-gradient(left bottom,right top,color-stop(0%,rgba(49,59,69,.8)),color-stop(100%,rgba(38,111,239,.8)));background:-webkit-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%)}.white-popup-block:before{background-image:url(https://intallaght.ie/wp-content/uploads/2020/03/12.jpg)}.td-menu-background:before,.td-search-background:before{background:#333145;background:-moz-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#333145),color-stop(100%,rgba(38,111,239,.82)));background:-webkit-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-o-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-ms-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:linear-gradient(to bottom,#333145 0%,rgba(38,111,239,.82) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#333145',endColorstr='rgba(38,111,239,0.82)',GradientType=0)}.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.td-mobile-content .current-category-ancestor>a,#td-mobile-nav .td-menu-login-section a:hover,#td-mobile-nav .td-register-section a:hover,#td-mobile-nav .td-menu-socials-wrap a:hover i,.td-search-close a:hover i{color:#deea4b}.white-popup-block:after{background:rgba(49,59,69,.8);background:-moz-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:-webkit-gradient(left bottom,right top,color-stop(0%,rgba(49,59,69,.8)),color-stop(100%,rgba(38,111,239,.8)));background:-webkit-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%)}.white-popup-block:before{background-image:url(https://intallaght.ie/wp-content/uploads/2020/03/12.jpg)}</style> <script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'45852894',post:'153762',tz:'0',srv:'intallaght.ie'} ]);
	_stq.push([ 'clickTrackerInit', '45852894', '153762' ]);</script> <script>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</script> <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://intallaght.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%7CPT%20Serif%3A700%2C400%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><noscript><link data-minify="1" rel='stylesheet' id='cookieinfo-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/CookieInfo/css/cookieinfo-8c0613fe6bab8f4796768241d99d010a.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-cda61f8d629613b61c5f0fe19a300349.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic-0aaa06f1c1cc40fc9898c8b34db5824e.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wpel-style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/wp-external-links/public/css/wpel-48754e10767a116327fbe89da0533d72.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-254d0c37f1369bf5bace1130a0293a32.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-50090fe9d18c41d17bdb6f626367bf30.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='font_awesome-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-3926fc1b5a803507bdc3ec2ff5b70f24.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/themes/Newspaper/style-50a5b91a3276868e14501f25c0dca8e3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-theme-child-css' href='https://intallaght.ie/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-26ce101884c53c76238690be07d85f3f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-c6c0f7e756a27f51fd710a3b3508853a.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://intallaght.ie/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-7631f109644f1033a23dfa23db5e8c5b.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
