<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously | Euro X live</title><style id="rocket-critical-css">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</style><link rel="preload" href="//intallaght.ie/wp-content/cache/min/1/95ba7f6ee8133b91bc8644fb12070bc6.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//intallaght.ie/xmlrpc.php" /><link rel="icon" type="image/png" href="//www.intallaght.ie/wp-content/uploads/2019/10/icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><meta name="dc.title" content="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously - Euro X live" /><meta name="dc.description" content="At the beginning of May we saw some of the improvements that Microsoft was preparing for Teams, the tool to be in touch and in passing help teamwork in collaborative environments, both in the professional and educational fields. Teams receive constant improvements and although they are usually remarkable, the current&hellip;" /><meta name="dc.relation" content="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously" /><meta name="dc.source" content="https://intallaght.ie" /><meta name="dc.language" content="en_US" /><meta name="description" content="At the beginning of May we saw some of the improvements that Microsoft was preparing for Teams, the tool to be in touch and in passing help teamwork in collaborative environments, both in the professional and educational fields. Teams receive constant improvements and although they are usually remarkable, the current&hellip;" /><meta property="article:published_time" content="2020-05-19T19:33:32+00:00" /><meta property="article:modified_time" content="2020-05-19T19:33:32+00:00" /><meta property="og:updated_time" content="2020-05-19T19:33:32+00:00" /><meta name="thumbnail" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?resize=150%2C150&ssl=1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="//intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/" /><meta name="author" content="Brian Adam"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/www.intallaght.ie\/wp-content\/uploads\/2019\/09\/Logo6.png","name" : "Lunar Media","url" : "https:\/\/intallaght.ie","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+35314519717","contactOption": "None","contactType": "customer support"
				}],"sameAs" : ["https:\/\/www.facebook.com\/euroXlive\/", "https:\/\/twitter.com\/https:\/\/twitter.com\/intallght", "https:\/\/www.pinterest.com\/EUROLIVEX", "https:\/\/www.instagram.com\/eurolivex\/"]}</script> <meta property="og:url" content="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously" /><meta property="og:site_name" content="Euro X live" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/euroXlive/" /><meta property="article:publisher" content="https://www.facebook.com/euroXlive/" /><meta property="article:section" content="Tech News" /><meta property="article:tag" content="calls" /><meta property="article:tag" content="hold" /><meta property="article:tag" content="microsoft" /><meta property="article:tag" content="participants" /><meta property="article:tag" content="simultaneously" /><meta property="article:tag" content="teams" /><meta property="article:tag" content="video" /><meta property="og:title" content="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously - Euro X live" /><meta property="og:description" content="At the beginning of May we saw some of the improvements that Microsoft was preparing for Teams, the tool to be in touch and in passing help teamwork in collaborative environments, both in the professional and educational fields. Teams receive constant improvements and although they are usually remarkable, the current&hellip;" /><meta property="og:image" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?fit=450%2C253&ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?fit=450%2C253&ssl=1" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://twitter.com/intallght" /><meta name="twitter:creator" content="https://twitter.com/intallght" /><meta name="twitter:title" content="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously - Euro X live" /><meta name="twitter:description" content="At the beginning of May we saw some of the improvements that Microsoft was preparing for Teams, the tool to be in touch and in passing help teamwork in collaborative environments, both in the professional and educational fields. Teams receive constant improvements and although they are usually remarkable, the current&hellip;" /><meta name="twitter:image" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?fit=450%2C253&ssl=1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//googletagmanager.com' /><link rel='dns-prefetch' href='//doubleclickbygoogle.com' /><link rel='dns-prefetch' href='//google.com' /><link rel='dns-prefetch' href='//wp.com' /><link rel='dns-prefetch' href='//marketingplatform.google.com' /><link rel='dns-prefetch' href='//amp.dev' /><link href='//fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Feed" href="//intallaght.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Comments Feed" href="//intallaght.ie/comments/feed/" /> <script type="application/ld+json">{
						"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
								"@type": "WebPage",
								"@id": "https:\/\/intallaght.ie\/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously"
							},"headline": "Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously","image": {
								"@type": "ImageObject",
								"url": "https:\/\/i0.wp.com\/intallaght.ie\/wp-content\/uploads\/2020\/05\/1589894949_19_450_1000.jpg?fit=450%2C253&ssl=1"
							},"datePublished": "2020-05-19T19:33:32+00:00",
						"dateModified": "2020-05-19T19:33:32+00:00",
						"author": {
							"@type": "Person",
							"name": "Brian Adam"
						},"publisher": {
								"@type": "Organization",
								"name": "Lunar Media","logo": {
										"@type": "ImageObject",
										"url": "https:\/\/www.intallaght.ie\/wp-content\/uploads\/2019\/09\/Logo6.png",
										"width": "600",
										"height": "160"
									}},"description": "At the beginning of May we saw some of the improvements that Microsoft was preparing for Teams, the tool to be in touch and in passing help teamwork in collaborative&hellip;"}</script> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "LocalBusiness","image": "https:\/\/www.intallaght.ie\/wp-content\/uploads\/2019\/09\/Logo6.png", "@id": "https:\/\/intallaght.ie","address": {
				    "@type": "PostalAddress","streetAddress": "Level 3, The Square Tallaght","addressLocality": "Dublin","addressRegion": "Tallaght","postalCode": "D24 Y74C","addressCountry": "Ireland"},"geo": {
				    "@type": "GeoCoordinates","latitude": "53.286414","longitude": "-6.370825"},"telephone": "+35314519717","priceRange": "\u20ac","openingHoursSpecification": [{ "@type": "OpeningHoursSpecification","dayOfWeek": "Monday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Tuesday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Wednesday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Thursday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Friday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Saturday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Sunday", "opens": "00:00","closes": "00:00"} ],"name": "Lunar Media"}</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/intallaght.ie"},{"@type":"ListItem","position":2,"name":"Tech News","item":"https:\/\/intallaght.ie\/techology-news\/"},{"@type":"ListItem","position":3,"name":"Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously","item":"https:\/\/intallaght.ie\/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously\/"}]}</script> <link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously Comments Feed" href="//intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='//c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link crossorigin="anonymous" rel='preload' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%7CPT+Serif%3A700%2C400&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://intallaght.ie/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css' href='//c0.wp.com/p/jetpack/8.5/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='//c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script> <script data-minify="1" type='text/javascript' src='//intallaght.ie/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front-7e3729102c3dd791daab7fac35761077.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var eio_lazy_vars = {"exactdn_domain":""}; /* ]]> */</script> <script type='text/javascript' src='//intallaght.ie/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' defer></script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="//intallaght.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//intallaght.ie/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Instagram: So easy you can create your own GIFs to add them to Stories' href='//intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/' /><style type='text/css' id='amazon-auto-links-button-css'>.amazon-auto-links-button.amazon-auto-links-button-default{background:#4997e5;background-image:-webkit-linear-gradient(top,#4997e5,#3f89ba);background-image:-moz-linear-gradient(top,#4997e5,#3f89ba);background-image:-ms-linear-gradient(top,#4997e5,#3f89ba);background-image:-o-linear-gradient(top,#4997e5,#3f89ba);background-image:linear-gradient(to bottom,#4997e5,#3f89ba);-webkit-border-radius:4;-moz-border-radius:4;border-radius:4px;margin-left:auto;margin-right:auto;text-align:center;white-space:nowrap;color:#fff;font-size:13px;text-shadow-color:transparent;width:100px;box-shadow-color:#666;padding:7px 8px 8px 8px;background:#3498db;border:solid #6891a5 1px;text-decoration:none}.amazon-auto-links-button.amazon-auto-links-button-default:hover{background:#3cb0fd;background-image:-webkit-linear-gradient(top,#3cb0fd,#3498db);background-image:-moz-linear-gradient(top,#3cb0fd,#3498db);background-image:-ms-linear-gradient(top,#3cb0fd,#3498db);background-image:-o-linear-gradient(top,#3cb0fd,#3498db);background-image:linear-gradient(to bottom,#3cb0fd,#3498db);text-decoration:none}.amazon-auto-links-button.amazon-auto-links-button-default>a{color:inherit;border-bottom:none;text-decoration:none}.amazon-auto-links-button.amazon-auto-links-button-default>a:hover{color:inherit}.amazon-auto-links-button.amazon-auto-links-button-92035{background:#4997e5;background-image:-webkit-linear-gradient(top,#4997e5,#3f89ba);background-image:-moz-linear-gradient(top,#4997e5,#3f89ba);background-image:-ms-linear-gradient(top,#4997e5,#3f89ba);background-image:-o-linear-gradient(top,#4997e5,#3f89ba);background-image:linear-gradient(to bottom,#4997e5,#3f89ba);-webkit-border-radius:4;-moz-border-radius:4;border-radius:4px;margin-left:auto;margin-right:auto;text-align:center;white-space:nowrap;color:#fff;font-size:13px;text-shadow-color:transparent;width:100px;box-shadow-color:#666;padding:7px 8px 8px 8px;background:#3498db;border:solid #6891a5 1px;text-decoration:none}.amazon-auto-links-button.amazon-auto-links-button-92035:hover{background:#3cb0fd;background-image:-webkit-linear-gradient(top,#3cb0fd,#3498db);background-image:-moz-linear-gradient(top,#3cb0fd,#3498db);background-image:-ms-linear-gradient(top,#3cb0fd,#3498db);background-image:-o-linear-gradient(top,#3cb0fd,#3498db);background-image:linear-gradient(to bottom,#3cb0fd,#3498db);text-decoration:none}.amazon-auto-links-button.amazon-auto-links-button-92035>a{color:inherit;border-bottom:none;text-decoration:none}.amazon-auto-links-button.amazon-auto-links-button-92035>a:hover{color:inherit}</style><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"3a620a9e75","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/intallaght.ie\/wp-admin\/","wpRestNonce":"3a620a9e75","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://intallaght.ie");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38045bac-62b0-4ceb-9a12-0e36a8dc7de3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://intallaght.ie/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.449e8e5d-df22-4f65-ad52-0d8b06e9cdb9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://intallaght.ie';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <noscript><style>.lazyload[data-src]{display:none!important}</style></noscript><link rel="amphtml" href="//intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/?amp"> <script>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</script> <script data-ad-client="ca-pub-8491573933256435" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "ca-pub-8491573933256435",
  enable_page_level_ads: true
 });</script> <script async custom-element="amp-ad" src="//cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="//cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async="" data-ad-client="ca-pub-0415836764794173" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "ca-pub-0415836764794173",
  enable_page_level_ads: true
 });</script> <style></style> <script data-no-minify="1" async src='//intallaght.ie/wp-content/cache/busting/1/gtm-785e57b8b3b5e3047a9bea94b434ac1a.js'></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-148916339-1' , {'allow_display_features': false,'link_attribution': true,});</script> <style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-94837 single-format-standard td-standard-pack microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously global-block-template-5 td-romania-news tdb_template_39543 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-59661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-59661"><a href="https://intallaght.ie/">Home</a></li><li id="menu-item-40525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40525"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li><li id="menu-item-80666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80666"><a href="https://intallaght.ie/latest-news/">Latest news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30684"><a href="https://intallaght.ie/latest-news/top-stories/">Top Stories</a></li><li id="menu-item-80667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80667"><a href="https://intallaght.ie/health/">Health</a></li></ul></li><li id="menu-item-40527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40527"><a href="https://intallaght.ie/techology-news/">Tech News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-40528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li><li id="menu-item-80663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80663"><a href="https://intallaght.ie/techology-news/how-it-works/">Tutorials</a></li><li id="menu-item-54077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Networks</a></li><li id="menu-item-80662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/">Cybersecurity</a></li><li id="menu-item-54075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/">Car Tech</a></li><li id="menu-item-54076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/">Gaming</a></li><li id="menu-item-80665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80665"><a href="https://intallaght.ie/techology-news/amazon-news/online-shopping-guideline/">Online Shopping</a></li><li id="menu-item-80664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80664"><a href="https://intallaght.ie/techology-news/network-related-news/">Networks</a></li></ul></li><li id="menu-item-59669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59669"><a href="https://intallaght.ie/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-59670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59670"><a href="https://intallaght.ie/sports/football/">Football</a></li><li id="menu-item-59671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59671"><a href="https://intallaght.ie/sports/rovers/">Rovers</a></li></ul></li><li id="menu-item-59664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59664"><a href="https://intallaght.ie/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-59667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59667"><a href="https://intallaght.ie/entertainment/movies/">Movies</a></li><li id="menu-item-59665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59665"><a href="https://intallaght.ie/entertainment/celebrities/">Celebrities</a></li><li id="menu-item-59666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59666"><a href="https://intallaght.ie/entertainment/fashion-and-beauty/">Fashion And Beauty</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="//intallaght.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Tuesday, May 19, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li><li id="menu-item-39563" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/">Humans of Tallaght</a></li><li id="menu-item-80675" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80675"><a href="https://intallaght.ie/techology-news/how-it-works/">Tutorials</a></li><li id="menu-item-39559" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/">Celebrities</a></li><li id="menu-item-80674" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li><li id="menu-item-80685" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80685"><a href="https://intallaght.ie/entertainment/movies/">Movies</a></li><li id="menu-item-80686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Networks</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//intallaght.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://intallaght.ie/"> <img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-lazy-src="//intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" /><noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="//intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine"/></noscript> <span class="td-visual-hidden">Euro X live</span> </a></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://intallaght.ie/"> <img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-lazy-src="//intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" /><noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="//intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine"/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://intallaght.ie/"> <img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" data-lazy-src="//intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" /><noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="//intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine"/></noscript> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59661"><a href="https://intallaght.ie/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40525"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-80666"><a href="https://intallaght.ie/latest-news/">Latest news</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30684"><a href="https://intallaght.ie/latest-news/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80667"><a href="https://intallaght.ie/health/">Health</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40527"><a href="https://intallaght.ie/techology-news/">Tech News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80663"><a href="https://intallaght.ie/techology-news/how-it-works/">Tutorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Networks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/">Cybersecurity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/">Car Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80665"><a href="https://intallaght.ie/techology-news/amazon-news/online-shopping-guideline/">Online Shopping</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80664"><a href="https://intallaght.ie/techology-news/network-related-news/">Networks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-59669"><a href="https://intallaght.ie/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59670"><a href="https://intallaght.ie/sports/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59671"><a href="https://intallaght.ie/sports/rovers/">Rovers</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-59664"><a href="https://intallaght.ie/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59667"><a href="https://intallaght.ie/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59665"><a href="https://intallaght.ie/entertainment/celebrities/">Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59666"><a href="https://intallaght.ie/entertainment/fashion-and-beauty/">Fashion And Beauty</a></li></ul></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_30c td_block_template_5 "><style>.tdi_1_30c.td-a-rec{text-align:center}.tdi_1_30c .td-element-style{z-index:-1}.tdi_1_30c.td-a-rec-img{text-align:left}.tdi_1_30c.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_30c.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="94837" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-39543" class="post-39543 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="tdi_2_e54" class="tdc-zone"><div class="tdc_zone tdi_3_830 wpb_row td-pb-row"><style scoped>.tdi_3_830{min-height:0}</style><div id="tdi_4_e58" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_5_611 wpb_row td-pb-row"><style scoped>.tdi_5_611{min-height:0}</style><div class="vc_column tdi_7_595 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_7_595{vertical-align:baseline}.tdi_7_595{margin-top:10px!important;border-style:none!important;border-color:#ffffff!important;border-width:0!important}@media (min-width:1019px) and (max-width:1140px){.tdi_7_595{margin-top:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_7_595{margin-top:15px!important}}@media (max-width:767px){.tdi_7_595{margin-top:10px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_8_e45 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_8_e45"><style>.tdi_8_e45{margin-bottom:0px!important}@media(min-width:1141px){.tdi_8_e45{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_8_e45{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_8_e45{display:inline-block!important}}@media (max-width:767px){.tdi_8_e45{display:inline-block!important}}</style><style>.tdi_8_e45 .tdb-entry-category{padding:0;margin:0;color:#000000!important;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_8_e45 .tdb-cat-bg{border-width:0;background-color:rgba(0,0,0,0)!important}.tdi_8_e45 .tdb-entry-category:hover{color:#266fef!important}.tdi_8_e45 .tdb-cat-sep{font-size:14px;margin:0 3px}.tdi_8_e45 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_8_e45{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_8_e45 .tdb-entry-category{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_8_e45 .tdb-entry-category{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://intallaght.ie/techology-news/"><span class="tdb-cat-bg"></span>Tech News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://intallaght.ie/techology-news/windows-latest-news/"><span class="tdb-cat-bg"></span>Windows</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_9_413 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_9_413"><style>.tdi_9_413{margin-top:6px!important;margin-bottom:0px!important}</style><style>.tdi_9_413{display:inline-block;float:right;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_9_413 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_9_413{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_9_413{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-05-19T19:33:32+00:00"> </time></div></div><div class="td_block_wrap tdb_title tdi_10_14c tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_14c"><style>.tdi_10_14c{margin-bottom:0px!important;padding-top:10px!important;padding-bottom:10px!important}@media (max-width:767px){.tdi_10_14c{padding-top:6px!important}}</style><style>.tdi_10_14c .tdb-title-line:after{height:2px;bottom:40%}.tdi_10_14c .tdb-title-line{height:50px}.td-theme-wrap .tdi_10_14c{text-align:left}.tdi_10_14c .tdb-first-letter{left:-.36em;right:auto}.tdi_10_14c .tdb-title-text{font-family:Rubik!important;font-size:50px!important;line-height:1.1!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_10_14c .tdb-title-text{font-family:Rubik!important;font-size:40px!important;line-height:1.1!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_10_14c .tdb-title-text{font-family:Rubik!important;font-size:32px!important;line-height:1.1!important;font-weight:600!important}}@media (max-width:767px){.tdi_10_14c .tdb-title-text{font-family:Rubik!important;font-size:24px!important;line-height:1.1!important;font-weight:600!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_13_738 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_13_738{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_13_738{margin-left:0;margin-right:0}.tdi_13_738 .vc_column_inner{padding-left:0;padding-right:0}}</style><div class="vc_column_inner tdi_15_340 wpb_column vc_column_container tdc-inner-column td-pb-span5"><style scoped>.tdi_15_340{vertical-align:baseline}.tdi_15_340{padding-top:5px!important}@media (min-width:768px) and (max-width:1018px){.tdi_15_340{width:55%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_16_0c7 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_16_0c7"><style>.tdi_16_0c7{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_16_0c7{margin-bottom:0px!important}}</style><style>.tdi_16_0c7{display:inline-block}.tdi_16_0c7 .tdb-author-name-wrap{align-items:baseline}.tdi_16_0c7 .tdb-author-by{margin-right:6px;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_16_0c7 .avatar{width:30px;height:30px;margin-right:6px;border-radius:50%}.tdi_16_0c7 .tdb-author-name{color:#000;font-family:Rubik!important;font-size:13px!important;line-height:1!important;font-weight:500!important}@media (min-width:768px) and (max-width:1018px){.tdi_16_0c7 .tdb-author-by{font-family:Rubik!important;font-size:12px!important;line-height:1!important}.tdi_16_0c7 .tdb-author-name{font-family:Rubik!important;font-size:12px!important;line-height:1!important;font-weight:500!important}}@media (max-width:767px){.tdi_16_0c7 .avatar{width:20px;height:20px}.tdi_16_0c7 .tdb-author-by{font-family:Rubik!important;font-size:11px!important;line-height:1!important}.tdi_16_0c7 .tdb-author-name{font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:500!important}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://intallaght.ie/author/brian/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://intallaght.ie/author/brian/">Brian Adam</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_17_3e9 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_17_3e9"><style>.tdi_17_3e9 i{font-size:10px;text-align:center;width:20px;height:20px;line-height:20px}.tdi_17_3e9 i,.tdi_17_3e9 .tds-icon-svg-wrap{position:relative;top:0}.tdi_17_3e9{display:inline-block}@media (max-width:767px){.tdi_17_3e9 i{width:12px;height:12px;line-height:12px}}</style><style>.tdi_18_33e{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_18_33e:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_18_33e svg{fill:#ccc}.tdi_18_33e svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_18_33e td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_19_5c5 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_19_5c5"><style>.tdi_19_5c5{margin-right:3px!important;margin-bottom:2px!important;margin-left:3px!important}</style><style>.tdi_19_5c5{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_19_5c5 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_19_5c5{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_19_5c5{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-19T19:33:32+00:00"></time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_20_c88 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_20_c88"><style>.tdi_20_c88 i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px}.tdi_20_c88 i,.tdi_20_c88 .tds-icon-svg-wrap{position:relative;top:0}.tdi_20_c88{display:inline-block}</style><style>.tdi_21_938{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_21_938:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_21_938 svg{fill:#ccc}.tdi_21_938 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_21_938 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_22_5c4 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_22_5c4"><style>.tdi_22_5c4{margin-right:5px!important;margin-bottom:2px!important;margin-left:5px!important}</style><style>.tdi_22_5c4{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_22_5c4 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_22_5c4{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_22_5c4 i{font-size:12px}.tdi_22_5c4{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-94837">0</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_23_358 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_23_358"><style>.tdi_23_358 i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px}.tdi_23_358 i,.tdi_23_358 .tds-icon-svg-wrap{position:relative;top:0}.tdi_23_358{display:inline-block}</style><style>.tdi_24_555{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_24_555:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_24_555 svg{fill:#ccc}.tdi_24_555 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_24_555 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_25_45e td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_25_45e"><style>.tdi_25_45e{margin-bottom:2px!important;margin-left:5px!important}</style><style>.tdi_25_45e{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_25_45e i{font-size:13px;margin-right:5px}.tdi_25_45e a{color:#444}@media (min-width:768px) and (max-width:1018px){.tdi_25_45e{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_25_45e i{font-size:10px}.tdi_25_45e{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_27_545 wpb_column vc_column_container tdc-inner-column td-pb-span7"><style scoped>.tdi_27_545{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_27_545{width:45%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_28_ec5 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_28_ec5"><style>.tdi_28_ec5{margin-bottom:0px!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:768px) and (max-width:1018px){.tdi_28_ec5{margin-top:-4px!important}}@media (max-width:767px){.tdi_28_ec5{margin-top:15px!important;text-align:left!important}}</style><style>.tdi_28_ec5 .td-social-share-text{font-family:Rubik!important}.tdi_28_ec5 .td-social-network{font-family:Rubik!important}</style><div id="tdi_28_ec5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Fmicrosoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously&url=https%3A%2F%2Fintallaght.ie%2Fmicrosoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously%2F&via=aerezona"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&amp;media=https://intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg&description=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously %0A%0A https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&title=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&title=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bb84c8ced9d1ded8cf86f6d2d8c9d4c8d4ddcf9befdedad6c89bf5d4cc9bfad7d7d4ccc89be2d4ce9befd49bf3d4d7df9bedd2dfded49bf8dad7d7c89becd2cfd39beecb9befd49bf5d2d5de9bebdac9cfd2d8d2cbdad5cfc89be8d2d6ced7cfdad5ded4cec8d7c29dd9d4dfc286d3cfcfcbc8819494d2d5cfdad7d7dadcd3cf95d2de94d6d2d8c9d4c8d4ddcf96cfdedad6c896d5d4cc96dad7d7d4ccc896c2d4ce96cfd496d3d4d7df96cdd2dfded496d8dad7d7c896ccd2cfd396cecb96cfd496d5d2d5de96cbdac9cfd2d8d2cbdad5cfc896c8d2d6ced7cfdad5ded4cec8d7c294"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&name=Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&text=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously%0D%0Ahttps://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_28_ec5"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_30_55c vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_30_55c{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_32_544 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_32_544{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_34_0c0 td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span><style scoped>.tdi_34_0c0{margin-top:20px!important;margin-bottom:0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_34_0c0{margin-top:10px!important}}@media (max-width:767px){.tdi_34_0c0{margin-top:10px!important}}</style></div></div></div></div></div></div></div></div></div><div id="tdi_35_ed0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_4c5 wpb_row td-pb-row"><style scoped>.tdi_36_4c5{min-height:0}@media (min-width:768px){.tdi_36_4c5{margin-left:-20px;margin-right:-20px}.tdi_36_4c5 .vc_column{padding-left:20px;padding-right:20px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_36_4c5{margin-left:-15px;margin-right:-15px}.tdi_36_4c5 .vc_column{padding-left:15px;padding-right:15px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_36_4c5{margin-left:-10px;margin-right:-10px}.tdi_36_4c5 .vc_column{padding-left:10px;padding-right:10px}}}@media (min-width:768px) and (max-width:1018px){.tdi_36_4c5{margin-right:5px!important;margin-left:5px!important}}</style><div class="vc_column tdi_38_8ce wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_38_8ce{vertical-align:baseline}.tdi_38_8ce{width:calc(100% - 340px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_38_8ce{width:calc(100% - 280px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_38_8ce{width:calc(100% - 220px)!important}}@media (max-width:767px){.tdi_38_8ce{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_39_fe3 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_fe3"><style>.tdi_39_fe3{margin-top:20px!important;margin-bottom:0px!important;margin-left:0px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_39_fe3{margin-bottom:0px!important;margin-left:-20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_39_fe3{margin-top:10px!important;margin-bottom:0px!important;margin-left:-20px!important}}@media (max-width:767px){.tdi_39_fe3{margin-top:10px!important;margin-right:-20px!important;margin-bottom:0px!important;margin-left:-20px!important}}</style><style>.tdi_39_fe3 .tdb-featured-image-bg{background:url(https://intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg);background-size:cover;background-repeat:no-repeat;background-position:center 37%;padding-bottom:60%}html:not(.td-md-is-ios):not(.td-md-is-android) .tdi_39_fe3 .tdb-featured-image-bg{background-attachment:scroll}.tdi_39_fe3 .tdb-featured-image-bg:hover:before{opacity:0}</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_41_33e vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_41_33e{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_41_33e{margin-left:-15px;margin-right:-15px}.tdi_41_33e .vc_column_inner{padding-left:15px;padding-right:15px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_41_33e{margin-left:-10px;margin-right:-10px}.tdi_41_33e .vc_column_inner{padding-left:10px;padding-right:10px}}}</style><div class="vc_column_inner tdi_43_e03 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_43_e03{vertical-align:baseline}.tdi_43_e03{width:250px!important}@media(min-width:1141px){.tdi_43_e03{display:block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_43_e03{width:220px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_43_e03{display:none!important}}@media (max-width:767px){.tdi_43_e03{display:none!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_44_484 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_44_484"><style>.tdi_44_484{margin-top:0px!important;border-style:solid!important;border-color:#888888!important;border-width:0 0 0 0px!important}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>.tdi_45_5e4 .tdm-title-line{width:180px;height:10px}.tdi_45_5e4 .tdm-title-line:after{height:3px;bottom:-10%}.tdi_45_5e4 .tdm-title{font-weight:600!important}</style><div class="tds-title tds-title2 td-fix-index tdi_45_5e4"><h3 class="tdm-title tdm-title-md">Most Viewd</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_5 tdi_46_33f td-pb-border-top td_block_template_5 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_46_33f"><style>.tdi_46_33f{margin-bottom:30px!important;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;border-color:#000000!important;border-style:solid!important;border-width:8px 1px 1px 1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_46_33f{margin-bottom:24px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_46_33f{margin-bottom:20px!important;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}</style><style>.tdi_46_33f .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:13px;margin-bottom:13px;display:flex}.tdi_46_33f .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_46_33f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_46_33f .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_46_33f .td-module-container:before{bottom:-13px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}.tdi_46_33f .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_46_33f .entry-thumb{background-position:center 50%}.tdi_46_33f .td-post-vid-time{display:block}.tdi_46_33f .td-module-meta-info-bottom{padding:0}.tdi_46_33f .td-module-meta-info{border-color:#eaeaea}.tdi_46_33f .entry-title{margin:8px 0 0;font-family:PT Serif!important;font-size:16px!important;line-height:1.2!important;font-weight:700!important}.tdi_46_33f .td-excerpt{display:none;margin:8px 0 0}.tdi_46_33f .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_46_33f .td-post-category{display:inline-block;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_46_33f .td-post-author-name{display:none}.tdi_46_33f .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_46_33f .td-post-date,.tdi_46_33f .td-post-author-name span{display:inline-block}.tdi_46_33f .entry-review-stars{display:inline-block}.tdi_46_33f .td-icon-star,.tdi_46_33f .td-icon-star-empty,.tdi_46_33f .td-icon-star-half{font-size:15px}.tdi_46_33f .td-module-comments{display:none}.tdi_46_33f .td-read-more{display:none}.tdi_46_33f .td_module_wrap:hover .td-module-title a{color:#266fef!important}.tdi_46_33f .td-post-category:hover{color:#000}.tdi_46_33f .td-post-author-name a{color:#666}.tdi_46_33f .td-post-author-name:hover a{color:#000}.tdi_46_33f .td-editor-date,.tdi_46_33f .td-editor-date .td-post-author-name,.tdi_46_33f .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_46_33f .td-image-container{flex:0 0 0%}html:not([class*='ie']) .tdi_46_33f .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_46_33f .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_46_33f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_33f .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_33f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_46_33f .td-module-container:before{bottom:-13px}.tdi_46_33f .entry-title{font-family:PT Serif!important;font-size:14px!important;line-height:1.2!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_46_33f .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_46_33f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_33f .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_33f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_46_33f .td-module-container:before{bottom:-13px}.tdi_46_33f .entry-title{font-family:PT Serif!important;font-size:12px!important;line-height:1.2!important;font-weight:700!important}}@media (max-width:767px){.tdi_46_33f .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_46_33f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_33f .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_33f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_46_33f .td-module-container:before{bottom:-13px}.tdi_46_33f .entry-title{font-family:PT Serif!important;font-size:18px!important;line-height:1.2!important;font-weight:700!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_46_33f class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/deliver-us-the-moon-analysis-a-hypnotic-space-odyssey/" rel="bookmark" class="td-image-wrap " title="Deliver us the Moon, analysis. A hypnotic space odyssey"><span data-bg="url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/437630391568366613.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" class="td-post-category">Game Reviews</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T06:46:19+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/deliver-us-the-moon-analysis-a-hypnotic-space-odyssey/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/deliver-us-the-moon-analysis-a-hypnotic-space-odyssey/" rel="bookmark" title="Deliver us the Moon, analysis. A hypnotic space odyssey">Deliver us the Moon, analysis. A hypnotic space odyssey</a></h3><div class="td-excerpt">We set sail for the Moon on a playable upgradeable, but the narratively captivating journey. &quot;We are the means for...</div><div class="td-read-more"><a href="https://intallaght.ie/deliver-us-the-moon-analysis-a-hypnotic-space-odyssey/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/elon-musk-confirms-vittorio-sgarbi-on-coronavirus-the-numbers-are-inflated/" rel="bookmark" class="td-image-wrap " title="Elon Musk confirms Vittorio Sgarbi on Coronavirus: &quot;the numbers are inflated&quot;"><span data-bg="url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/Elon-Musk-confirms-Vittorio-Sgarbi-on-Coronavirus-quotthe-numbers-are.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/car-tech-news/" class="td-post-category">Car Tech</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T11:09:13+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/elon-musk-confirms-vittorio-sgarbi-on-coronavirus-the-numbers-are-inflated/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/elon-musk-confirms-vittorio-sgarbi-on-coronavirus-the-numbers-are-inflated/" rel="bookmark" title="Elon Musk confirms Vittorio Sgarbi on Coronavirus: &quot;the numbers are inflated&quot;">Elon Musk confirms Vittorio Sgarbi on Coronavirus: &quot;the numbers are inflated&quot;</a></h3><div class="td-excerpt"> On the Coronavirus issue, Elon Musk has always made comments that have divided public opinion. Right from the start,...</div><div class="td-read-more"><a href="https://intallaght.ie/elon-musk-confirms-vittorio-sgarbi-on-coronavirus-the-numbers-are-inflated/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/xiaomi-prepares-a-mask-that-disinfects-with-uv-and-serves-for-face-id/" rel="bookmark" class="td-image-wrap " title="Xiaomi prepares a mask that disinfects with UV and serves for Face ID"><span data-bg="url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/Xiaomi-prepares-a-mask-that-disinfects-with-UV-and-serves-1.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/health/corona-virus/" class="td-post-category">Corona Virus</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T11:22:16+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/xiaomi-prepares-a-mask-that-disinfects-with-uv-and-serves-for-face-id/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/xiaomi-prepares-a-mask-that-disinfects-with-uv-and-serves-for-face-id/" rel="bookmark" title="Xiaomi prepares a mask that disinfects with UV and serves for Face ID">Xiaomi prepares a mask that disinfects with UV and serves for Face ID</a></h3><div class="td-excerpt"> Masks have become one more element of our day today. As we have already been telling you in these pages,...</div><div class="td-read-more"><a href="https://intallaght.ie/xiaomi-prepares-a-mask-that-disinfects-with-uv-and-serves-for-face-id/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/whatsapp-mods-extras-that-can-end-up-banned/" rel="bookmark" class="td-image-wrap " title="WhatsApp MODs: Extras that can end up banned"><span data-bg="url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/04/WhatsApp-MODs-Extras-that-can-end-up-banned.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/social-networks-news/" class="td-post-category">Social Networks</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T06:54:51+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/whatsapp-mods-extras-that-can-end-up-banned/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/whatsapp-mods-extras-that-can-end-up-banned/" rel="bookmark" title="WhatsApp MODs: Extras that can end up banned">WhatsApp MODs: Extras that can end up banned</a></h3><div class="td-excerpt"> WhatsApp is the most famous and used instant messaging application in the world, and it is common for you...</div><div class="td-read-more"><a href="https://intallaght.ie/whatsapp-mods-extras-that-can-end-up-banned/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/youtube-quality-drops-due-to-coronavirus-why/" rel="bookmark" class="td-image-wrap " title="YouTube quality drops due to Coronavirus, why?"><span data-bg="url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/youtube-go-24.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" class="td-post-category">Smart Gadgets</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T19:36:54+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/youtube-quality-drops-due-to-coronavirus-why/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/youtube-quality-drops-due-to-coronavirus-why/" rel="bookmark" title="YouTube quality drops due to Coronavirus, why?">YouTube quality drops due to Coronavirus, why?</a></h3><div class="td-excerpt"> We are currently in a global pandemic that affects dozens of countries, including Spain. Coronavirus has spread rapidly, and...</div><div class="td-read-more"><a href="https://intallaght.ie/youtube-quality-drops-due-to-coronavirus-why/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/you-can-now-download-the-iso-of-windows-10-may-2020-update/" rel="bookmark" class="td-image-wrap " title="You can now download the ISO of Windows 10 May 2020 Update"><span data-bg="url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/You-can-now-download-the-ISO-of-Windows-10-May-1.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/" class="td-post-category">Cybersecurity</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T05:30:33+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/you-can-now-download-the-iso-of-windows-10-may-2020-update/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/you-can-now-download-the-iso-of-windows-10-may-2020-update/" rel="bookmark" title="You can now download the ISO of Windows 10 May 2020 Update">You can now download the ISO of Windows 10 May 2020 Update</a></h3><div class="td-excerpt"> Windows 10 2004 (20H1), the first major update of the operating system already has an official name. It will...</div><div class="td-read-more"><a href="https://intallaght.ie/you-can-now-download-the-iso-of-windows-10-may-2020-update/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/dji-mavic-3-rumours-release-date-price-specs/" rel="bookmark" class="td-image-wrap " title="DJI Mavic 3 rumours: release date, price, specs"><span data-bg="url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/03/1584704387_DJI-Mavic-3-rumours-release-date-price-specs.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/latest-news/" class="td-post-category">Latest news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T11:39:51+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/dji-mavic-3-rumours-release-date-price-specs/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/dji-mavic-3-rumours-release-date-price-specs/" rel="bookmark" title="DJI Mavic 3 rumours: release date, price, specs">DJI Mavic 3 rumours: release date, price, specs</a></h3><div class="td-excerpt">DJI Mavic 3 rumours: Release date, price, specs 2020 was supposed to be a big year for DJI, with several...</div><div class="td-read-more"><a href="https://intallaght.ie/dji-mavic-3-rumours-release-date-price-specs/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/youtube-prepares-a-feature-to-define-the-default-quality-of-videos/" rel="bookmark" class="td-image-wrap " title="YouTube prepares a feature to define the default quality of videos"><span data-bg="url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/youtube-go-24.jpg?resize=218%2C150&amp;ssl=1)" class="entry-thumb td-thumb-css  rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" class="td-post-category">Smart Gadgets</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T16:02:43+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/youtube-prepares-a-feature-to-define-the-default-quality-of-videos/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/youtube-prepares-a-feature-to-define-the-default-quality-of-videos/" rel="bookmark" title="YouTube prepares a feature to define the default quality of videos">YouTube prepares a feature to define the default quality of videos</a></h3><div class="td-excerpt"> YouTube is perhaps the most widely used streaming video platform worldwide, and that is why the company continues to...</div><div class="td-read-more"><a href="https://intallaght.ie/youtube-prepares-a-feature-to-define-the-default-quality-of-videos/">Read more</a></div></div></div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_47_5e6 tdb-content-vert-top td-pb-border-top td_block_template_5" data-td-block-uid="tdi_47_5e6"><style>.tdi_47_5e6{margin-bottom:0px!important}</style><style>.tdi_47_5e6{padding:21px;border:0 solid #ededed}.tdi_47_5e6 .tdb-author-photo{display:inline-block;width:120px;transform:translateZ(0);-webkit-transform:translateZ(0);pointer-events:auto}.tdi_47_5e6 .tdb-author-info{display:inline-block;width:100%;padding-top:10px;padding-left:0}.tdi_47_5e6 .tdb-block-inner{text-align:center}.tdi_47_5e6 .avatar,.tdi_47_5e6 .tdb-author-photo:before,.tdi_47_5e6 .tdb-author-photo:after{border-radius:100px}.tdi_47_5e6 .tdb-author-name:hover{color:#000}.tdi_47_5e6 .tdb-author-url:hover{color:#266fef}.tdi_47_5e6 .tdb-social-item i{font-size:15px;vertical-align:middle;line-height:15px}.tdi_47_5e6 .tdb-social-item i.td-icon-twitter,.tdi_47_5e6 .tdb-social-item i.td-icon-linkedin,.tdi_47_5e6 .tdb-social-item i.td-icon-pinterest,.tdi_47_5e6 .tdb-social-item i.td-icon-blogger,.tdi_47_5e6 .tdb-social-item i.td-icon-vimeo{font-size:12px}.tdi_47_5e6 .tdb-social-item{min-width:15px;height:15px;margin:7px 14px 7px 0}.tdi_47_5e6 .tdb-social-item:hover i{color:#266fef}.tdi_47_5e6 .tdb-author-name{font-family:PT Serif!important}.tdi_47_5e6 .tdb-author-url{font-family:Rubik!important}.tdi_47_5e6 .tdb-author-descr{font-family:Rubik!important}.tdi_47_5e6 .tdb-author-photo:hover:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_47_5e6{border:0 solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_47_5e6{border:0 solid #ededed}}@media (max-width:767px){.tdi_47_5e6{border:0 solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/author/brian/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://intallaght.ie/author/brian/" class="tdb-author-name">Brian Adam</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Professional Blogger, V logger, traveler and explorer of new horizons.</div><div class="tdb-author-social"><a href="https://www.facebook.com/intallaghtmagazine" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://instagram.com/intallaght" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.youtube.com/InTallaght" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_block_14 tdi_48_5c6 td-pb-full-cell td-pb-border-top td_block_template_5 td_ajax_preloading_preload td-column-1" data-td-block-uid="tdi_48_5c6"><script>var block_tdi_48_5c6 = new tdBlock();
block_tdi_48_5c6.id = "tdi_48_5c6";
block_tdi_48_5c6.atts = '{"sort":"popular","limit":"3","td_ajax_preloading":"preload","separator":"","custom_title":"","custom_url":"","block_template_id":"","mx1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_48_5c6","tdc_css_class":"tdi_48_5c6","tdc_css_class_style":"tdi_48_5c6_rand_style"}';
block_tdi_48_5c6.td_column_number = "1";
block_tdi_48_5c6.block_type = "td_block_14";
block_tdi_48_5c6.post_count = "3";
block_tdi_48_5c6.found_posts = "5061";
block_tdi_48_5c6.header_color = "";
block_tdi_48_5c6.ajax_pagination_infinite_stop = "";
block_tdi_48_5c6.max_num_pages = "1687";
tdBlocksArray.push(block_tdi_48_5c6);</script><div class="td-block-title-wrap"></div><div id=tdi_48_5c6 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/best-pay-as-you-go-phone-network/" rel="bookmark" class="td-image-wrap " title="Best Pay As You Go Phone Network"><img width="356" height="220" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20220'%3E%3C/svg%3E" data-lazy-srcset="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?zoom=2&resize=356%2C220&ssl=1 712w, //i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?zoom=3&resize=356%2C220&ssl=1 1068w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" alt="" title="Best Pay As You Go Phone Network" data-lazy-src="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?resize=356%2C220&ssl=1" /><noscript><img width="356" height="220" class="entry-thumb" src="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?resize=356%2C220&ssl=1" srcset="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?zoom=2&resize=356%2C220&ssl=1 712w, //i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?zoom=3&resize=356%2C220&ssl=1 1068w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="Best Pay As You Go Phone Network" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/best-pay-as-you-go-phone-network/" rel="bookmark" title="Best Pay As You Go Phone Network">Best Pay As You Go Phone Network</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T17:31:22+00:00"></time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><img width="356" height="220" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20220'%3E%3C/svg%3E" data-lazy-srcset="//i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?zoom=2&resize=356%2C220&ssl=1 712w, //i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?zoom=3&resize=356%2C220&ssl=1 1068w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-lazy-src="//i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&ssl=1" /><noscript><img width="356" height="220" class="entry-thumb" src="//i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&ssl=1" srcset="//i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?zoom=2&resize=356%2C220&ssl=1 712w, //i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?zoom=3&resize=356%2C220&ssl=1 1068w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" title="DuckDuckGo starts sharing online tracking data with other companies">DuckDuckGo starts sharing online tracking data with other companies</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><img width="356" height="220" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20220'%3E%3C/svg%3E" data-lazy-srcset="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1 356w, //i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?zoom=2&resize=356%2C220&ssl=1 712w, //i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?zoom=3&resize=356%2C220&ssl=1 1068w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-lazy-src="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1" /><noscript><img width="356" height="220" class="entry-thumb" src="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1" srcset="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1 356w, //i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?zoom=2&resize=356%2C220&ssl=1 712w, //i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?zoom=3&resize=356%2C220&ssl=1 1068w" sizes="(max-width: 356px) 100vw, 356px" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" title="Trick to send WhatsApp messages to a number not saved in the phonebook">Trick to send WhatsApp messages to a number not saved in the phonebook</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span> </span></div></div></div></div></div></div><div class="clearfix"></div></div></div></div><div class="vc_column_inner tdi_50_ce3 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_50_ce3{vertical-align:baseline}.tdi_50_ce3{width:calc(100% - 250px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_50_ce3{width:calc(100% - 220px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_50_ce3{width:100%!important}}@media (max-width:767px){.tdi_50_ce3{width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_52_4ec " style="height: 20px"><style scoped>.tdi_52_4ec{border-style:none!important;border-color:#888888!important;border-width:0!important}@media (min-width:768px) and (max-width:1018px){.tdi_52_4ec{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_52_4ec{display:none!important}}@media (max-width:767px){.tdi_52_4ec{display:none!important}}</style></div><div class="td_block_wrap tdb_single_content tdi_53_451 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_53_451"><style>@media(min-width:1141px){.tdi_53_451{display:block!important}}</style><style>.tdi_53_451,.tdi_53_451>p{font-family:PT Serif!important;font-size:16px!important}.tdi_53_451 li{line-height:1.8!important}.tdi_53_451 li:before{margin-top:1px;line-height:27px!important}.tdi_53_451 .tdb-block-inner blockquote p{color:#266fef}@media (min-width:1019px) and (max-width:1140px){.tdi_53_451,.tdi_53_451>p{font-family:PT Serif!important;font-size:15px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_53_451,.tdi_53_451>p{font-family:PT Serif!important;font-size:15px!important}}@media (max-width:767px){.td-pb-span12 .tdi_53_451 img.aligncenter,.td-pb-span12 .tdi_53_451 .aligncenter img{margin-left:-50px;width:calc(100% + (2 * 50px));max-width:none!important}.tdi_53_451,.tdi_53_451>p{font-family:PT Serif!important;font-size:15px!important}}</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-right"><span class="td-adspot-title"> </span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-sizes="100vw" data-lazy-srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?w=696&#038;ssl=1 450w, https://intallaght.ie/wp-content/uploads/2020/05/img_5ec3df271140c.jpg 650w, https://intallaght.ie/wp-content/uploads/2020/05/img_5ec3df2880c46.jpg 1024w, https://intallaght.ie/wp-content/uploads/2020/05/img_5ec3df2b29b91.jpg 1366w" alt="" data-recalc-dims="1" data-lazy-src="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?w=696&#038;ssl=1" /><noscript><img src="//i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?w=696&#038;ssl=1" sizes="100vw" srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?w=696&#038;ssl=1 450w, https://intallaght.ie/wp-content/uploads/2020/05/img_5ec3df271140c.jpg 650w, https://intallaght.ie/wp-content/uploads/2020/05/img_5ec3df2880c46.jpg 1024w, https://intallaght.ie/wp-content/uploads/2020/05/img_5ec3df2b29b91.jpg 1366w" alt="" data-recalc-dims="1" /></noscript></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div class="blob js-post-images-container"><p>At the beginning of May we saw some of the improvements that Microsoft was preparing for Teams, the tool to be in touch and in passing <strong>help teamwork in collaborative environments</strong>, both in the professional and educational fields.</p><p></p><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'></div><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'></div><p>Teams receive constant improvements and although they are usually remarkable, the current moment with the rise of telework makes this type of applications take on more prominence than ever. The latest development Microsoft brings to Teams is the ability to <strong>set up video calls with up to nine participants</strong> at once.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p></p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'></div><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'></div><h2>Up to nine participants</h2><div class="article-asset-image article-asset-normal"><div class="asset-content"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="//i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894950_709_450_1000.jpg?w=696&#038;ssl=1" /><noscript><img src="//i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894950_709_450_1000.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></noscript></div></div><p>If one of the improvements planned for May was the possibility of having up to 250 users at the same time in group chats, now Teams allows up to nine people to participate in a video call. <strong>A noticeable improvement</strong> if we consider that the previous limit was four users.</p><p></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">3&#215;3 now available.</p><p>&#8211; Microsoft Teams (@MicrosoftTeams) <a href="https://twitter.com/MicrosoftTeams/status/1262430246420336642?ref_src=twsrc%5Etfw">May 18, 2020</a></p></blockquote> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p></p><p>One of the consequences of <strong>expansion of the number of participants</strong> is that the grid changes the distribution and instead of offering two for two, now a three-by-three grid will be shown on the screen and in turn with spaces for the smallest participants.</p><p></p><p>Microsoft announced in April some of the improvements that would come to Teams throughout the month of May and this is one of them. The deployment has already started, so <strong>if you use Teams you should already have video calls to nine</strong> from your device.</p><p></p><p>All these improvements, along with the aforementioned, are aimed at <strong>facilitate user intervention and control</strong> when they participate in conversations with various gangs. We have seen how you can request participation with the function of raising your hand, how to add the possibility of closing a meeting for everyone at once or even how you can get participation reports, improvements to which the video call now adds nine bands.</p><p></p><p>Track | Microsoft<br /> Track | WC</p><p></p></div><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div><div class="td_block_wrap tdb_single_tags tdi_56_c08 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_56_c08"><style>.tdi_56_c08 span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#266fef}.tdi_56_c08 a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}.tdi_56_c08 a:hover{color:#000;background-color:rgba(0,0,0,0);border-color:#266fef}@media (min-width:1019px) and (max-width:1140px){.tdi_56_c08 a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_56_c08 a{border:1px solid #ededed;font-size:10px!important}.tdi_56_c08 span{font-size:10px!important}}@media (max-width:767px){.tdi_56_c08 a{border:1px solid #ededed;font-size:10px!important}.tdi_56_c08 span{font-size:10px!important}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://intallaght.ie/tag/calls/">calls</a></li><li><a href="https://intallaght.ie/tag/hold/">hold</a></li><li><a href="https://intallaght.ie/tag/microsoft/">microsoft</a></li><li><a href="https://intallaght.ie/tag/participants/">participants</a></li><li><a href="https://intallaght.ie/tag/simultaneously/">simultaneously</a></li><li><a href="https://intallaght.ie/tag/teams/">teams</a></li><li><a href="https://intallaght.ie/tag/video/">video</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_57_848 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_57_848"><style>.tdi_57_848{margin-top:20px!important;margin-bottom:16px!important}</style><style>.tdi_57_848 .td-social-share-text{font-family:Rubik!important}.tdi_57_848 .td-social-network{font-family:Rubik!important}</style><div id="tdi_57_848" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Fmicrosoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously&url=https%3A%2F%2Fintallaght.ie%2Fmicrosoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously%2F&via=aerezona"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&amp;media=https://intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg&description=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously %0A%0A https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&title=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&title=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4b4909a8b968a969f8dd9ad9c98948ad9b7968ed9b89595968e8ad9a0968cd9ad96d9b196959dd9af909d9c96d9ba9895958ad9ae908d91d9ac89d9ad96d9b790979cd9a9988b8d909a908998978d8ad9aa90948c958d98979c968c8a9580df9b969d80c4918d8d898ac3d6d690978d989595989e918dd7909cd694909a8b968a969f8dd48d9c98948ad497968ed4989595968e8ad480968cd48d96d49196959dd48f909d9c96d49a9895958ad48e908d91d48c89d48d96d49790979cd489988b8d909a908998978d8ad48a90948c958d98979c968c8a9580d6"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&name=Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/&text=Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Microsoft+Teams+Now+Allows+You+To+Hold+Video+Calls+With+Up+To+Nine+Participants+Simultaneously%0D%0Ahttps://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_57_848"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_59_88b vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_59_88b{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_61_f58 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_61_f58{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_63_859 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_63_859{margin-top:20px!important;margin-bottom:0px!important;padding-bottom:1px!important}@media (min-width:768px) and (max-width:1018px){.tdi_63_859{margin-top:0px!important}}@media (max-width:767px){.tdi_63_859{margin-top:0px!important}}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_65_d38 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_65_d38{margin-bottom:0px!important;padding-bottom:1px!important}</style></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_66_850 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_66_850"><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>.tdi_67_c54 .tdm-title-line{width:180px;height:10px}.tdi_67_c54 .tdm-title-line:after{height:3px;bottom:-10%}.tdi_67_c54 .tdm-title{font-weight:600!important}</style><div class="tds-title tds-title2 td-fix-index tdi_67_c54"><h3 class="tdm-title tdm-title-md">More Articles Like This</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_69_c05 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_69_c05{margin-bottom:0px!important;padding-bottom:1px!important}</style></div><div class="td_block_wrap tdb_single_related tdi_70_548 td_with_ajax_pagination td-pb-border-top td_block_template_5 tdb-single-related-posts" data-td-block-uid="tdi_70_548"><style>@media (min-width:1019px) and (max-width:1140px){.tdi_70_548{margin-bottom:10px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_548{margin-bottom:20px!important}}@media (max-width:767px){.tdi_70_548{margin-bottom:10px!important}}</style><style>.tdi_70_548 .td-image-wrap{padding-bottom:67%}.tdi_70_548 .entry-thumb{background-position:center 50%}.tdi_70_548 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_70_548 .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_70_548 .td-module-meta-info{border-color:#eaeaea}.tdi_70_548 .td_module_wrap{width:33.33333333%;float:left;padding-left:1%;padding-right:1%;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_70_548 .tdb-block-inner{margin-left:-1%;margin-right:-1%}.tdi_70_548 .td-module-container:before{bottom:-18px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}body .tdi_70_548 .td_block_inner .td_module_wrap .td-module-container:before{display:block!important}.tdi_70_548 .td-post-vid-time{display:block}.tdi_70_548 .td-post-category{margin:2px 6px 0 0;padding:0 6px 0 0;display:inline-block;background-color:rgba(0,0,0,0);color:#666;border-width:0 1px 0 0;border-color:#aaa;border-style:solid;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_70_548 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_70_548 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_70_548 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_70_548 .td-read-more{display:none}.tdi_70_548 .td-module-comments{display:none}.tdi_70_548 .td_module_wrap:nth-child(3n+1){clear:both}.tdi_70_548 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_70_548 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_70_548 .td-post-category:hover{color:#000}.tdi_70_548 .td_module_wrap:hover .td-module-title a{color:#266fef!important}.tdi_70_548 .td-post-author-name a{color:#666}.tdi_70_548 .td-post-author-name:hover a{color:#000}.tdi_70_548 .entry-title{margin:6px 0 6px;font-family:Rubik!important;font-size:22px!important;line-height:1.2!important;font-weight:500!important}.tdi_70_548 .td-editor-date,.tdi_70_548 .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_70_548 .td-post-author-name{font-weight:400}.tdi_70_548 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_70_548 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_70_548 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_70_548 .td-module-container:before{bottom:-18px}.tdi_70_548 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_70_548 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_70_548 .td_module_wrap .td-module-container:before{display:block!important}.tdi_70_548 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}.tdi_70_548 .entry-title{font-family:Rubik!important;font-size:18px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_548 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_70_548 .td-module-container:before{bottom:-18px}.tdi_70_548 .td-post-author-name{display:none}.tdi_70_548 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_70_548 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_70_548 .td_module_wrap .td-module-container:before{display:block!important}.tdi_70_548 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}.tdi_70_548 .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_70_548 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.tdi_70_548 .td-module-container{flex-direction:row}.tdi_70_548 .td-module-meta-info{padding:2px 0 0 16px}.tdi_70_548 .td_module_wrap{width:100%;float:left;padding-bottom:12.5px;margin-bottom:12.5px;padding-bottom:12.5px!important;margin-bottom:12.5px!important}.tdi_70_548 .td-module-container:before{bottom:-12.5px}.tdi_70_548 .td-post-author-name{display:none}.tdi_70_548 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_70_548 .td_module_wrap .td-module-container:before{display:block!important}.tdi_70_548 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_70_548 .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div id=tdi_70_548 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/" rel="bookmark" class="td-image-wrap " title="Instagram: So easy you can create your own GIFs to add them to Stories"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/instagram-gifs-696x696.jpg?resize=324%2C400&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/" rel="bookmark" title="Instagram: So easy you can create your own GIFs to add them to Stories">Instagram: So easy you can create your own GIFs to add them to Stories</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/" class="td-post-category">Tech News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T19:30:29+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/#respond">0</a></span> </span></div><div class="td-excerpt">Thanks to the purchase of GIPHY by Facebook, it will now be easier to include custom GIFs to your Instagram Stories, we explain how. (Photo:...</div><div class="td-read-more"> <a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/" rel="bookmark" class="td-image-wrap " title="The Longing: Analysis, 400 days of confinement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/703371651580741175.png?resize=324%2C400&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/" rel="bookmark" title="The Longing: Analysis, 400 days of confinement">The Longing: Analysis, 400 days of confinement</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" class="td-post-category">Game Reviews</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T18:36:11+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/#respond">0</a></span> </span></div><div class="td-excerpt">We analyze The Longing, a peculiar mix between idle game and adventure game that will equally test our desire for exploration and our patience. It...</div><div class="td-read-more"> <a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/shinsekai-into-the-depths-analysis/" rel="bookmark" class="td-image-wrap " title="Shinsekai: Into the Depths, Analysis"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/280982151585325475.jpg?resize=324%2C400&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/shinsekai-into-the-depths-analysis/" rel="bookmark" title="Shinsekai: Into the Depths, Analysis">Shinsekai: Into the Depths, Analysis</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" class="td-post-category">Game Reviews</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T17:21:13+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/shinsekai-into-the-depths-analysis/#respond">0</a></span> </span></div><div class="td-excerpt">We analyze the new Capcom for Switch, a curious metroidvania that takes us to the ocean depths after its arrival last year at Apple...</div><div class="td-read-more"> <a href="https://intallaght.ie/shinsekai-into-the-depths-analysis/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/mafia-2-definitive-edition-analysis-family-power-and-respect-in-4k/" rel="bookmark" class="td-image-wrap " title="Mafia 2: Definitive Edition, analysis. Family, power and respect in 4K"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/574834911589884737.jpg?resize=324%2C400&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/mafia-2-definitive-edition-analysis-family-power-and-respect-in-4k/" rel="bookmark" title="Mafia 2: Definitive Edition, analysis. Family, power and respect in 4K">Mafia 2: Definitive Edition, analysis. Family, power and respect in 4K</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" class="td-post-category">Game Reviews</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T16:06:14+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/mafia-2-definitive-edition-analysis-family-power-and-respect-in-4k/#respond">0</a></span> </span></div><div class="td-excerpt">We analyzed the remastering of Mafia 2 in its Definitive Edition. D3T Limited has been commissioned to give Empire Bay a new improved face. It...</div><div class="td-read-more"> <a href="https://intallaght.ie/mafia-2-definitive-edition-analysis-family-power-and-respect-in-4k/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/roccat-vulcan-121-aimo-review/" rel="bookmark" class="td-image-wrap " title="Roccat Vulcan 121 AIMO, Review"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/1586387908_436293_1586388471_sumario_normal.jpg?resize=324%2C342&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/roccat-vulcan-121-aimo-review/" rel="bookmark" title="Roccat Vulcan 121 AIMO, Review">Roccat Vulcan 121 AIMO, Review</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/" class="td-post-category">Gadget Reviews</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T14:51:30+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/roccat-vulcan-121-aimo-review/#respond">0</a></span> </span></div><div class="td-excerpt">A mechanical gaming keyboard that will light up your games &nbsp; The German brand Roccat, presents his first keyboard with Titan technology in switches, this allows...</div><div class="td-read-more"> <a href="https://intallaght.ie/roccat-vulcan-121-aimo-review/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/stela-analysis/" rel="bookmark" class="td-image-wrap " title="Stela, analysis"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/982923791571906133.jpg?resize=324%2C400&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/stela-analysis/" rel="bookmark" title="Stela, analysis">Stela, analysis</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" class="td-post-category">Game Reviews</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T13:35:27+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/stela-analysis/#respond">0</a></span> </span></div><div class="td-excerpt">Narrative adventure with puzzles and 2,5D platforms; This is the new SkyBox Labs proposal that now comes to PC and Switch after its debut...</div><div class="td-read-more"> <a href="https://intallaght.ie/stela-analysis/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_72_932 wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky"><style scoped>.tdi_72_932{vertical-align:baseline}.tdi_72_932{width:340px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_72_932{width:280px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_72_932{width:220px!important}}@media (max-width:767px){.tdi_72_932{width:auto!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_73_535 td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_73_535"><style>.tdi_73_535{margin-bottom:27px!important;padding-bottom:20px!important;border-style:dotted!important;border-color:#000000!important;border-width:0 0 1px 0px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_73_535{margin-bottom:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_73_535{margin-bottom:20px!important}}</style><style>.tdi_73_535 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_73_535 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_73_535 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_73_535 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_73_535 .td-module-container:before{bottom:-18px;border-color:#eaeaea}.tdi_73_535 .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_73_535 .entry-thumb{background-position:center 50%}.tdi_73_535 .td-image-wrap{padding-bottom:66%}.tdi_73_535 .td-post-vid-time{display:block}.tdi_73_535 .td-module-meta-info{border-color:#eaeaea}.tdi_73_535 .entry-title{margin:8px 0 0;font-family:Rubik!important;font-size:20px!important;line-height:1.2!important;font-weight:500!important}.tdi_73_535 .td-excerpt{margin:8px 0 0}.tdi_73_535 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_73_535 .td-post-category{display:inline-block;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_73_535 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_73_535 .td-post-date,.tdi_73_535 .td-post-author-name span{display:inline-block}.tdi_73_535 .entry-review-stars{display:inline-block}.tdi_73_535 .td-icon-star,.tdi_73_535 .td-icon-star-empty,.tdi_73_535 .td-icon-star-half{font-size:15px}.tdi_73_535 .td-module-comments{display:none}.tdi_73_535 .td-read-more{display:none}.tdi_73_535 .td_module_wrap:hover .td-module-title a{color:#266fef!important}.tdi_73_535 .td-post-category:hover{color:#000}.tdi_73_535 .td-post-author-name a{color:#666}.tdi_73_535 .td-post-author-name:hover a{color:#000}.tdi_73_535 .td-editor-date,.tdi_73_535 .td-editor-date .td-post-author-name,.tdi_73_535 .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_73_535 .td-image-container{flex:0 0 0%}html:not([class*='ie']) .tdi_73_535 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_73_535 .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_73_535 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_73_535 .td_module_wrap .td-module-container:before{display:block!important}.tdi_73_535 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_73_535 .td-module-container:before{bottom:-18px}.tdi_73_535 .td-image-wrap{padding-bottom:60%}.tdi_73_535 .td-excerpt{display:none}.tdi_73_535 .entry-title{font-family:Rubik!important;font-size:16px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_73_535 .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_73_535 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_73_535 .td_module_wrap .td-module-container:before{display:block!important}.tdi_73_535 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_73_535 .td-module-container:before{bottom:-18px}.tdi_73_535 .td-excerpt{display:none}.tdi_73_535 .td-post-author-name{display:none}.tdi_73_535 .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_73_535 .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_73_535 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_73_535 .td_module_wrap .td-module-container:before{display:block!important}.tdi_73_535 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_73_535 .td-module-container:before{bottom:-18px}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_73_535 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/" rel="bookmark" class="td-image-wrap " title="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?resize=450%2C253&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/" class="td-post-category">Tech News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T19:33:32+00:00"></time></span><span class="td-module-comments"><a href="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/" rel="bookmark" title="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously">Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously</a></h3><div class="td-excerpt"> At the beginning of May we saw some of the improvements that Microsoft was preparing for Teams, the tool...</div><div class="td-read-more"><a href="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/">Read more</a></div></div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_74_8e5 td_block_template_5 "><style>.tdi_74_8e5.td-a-rec{text-align:center}.tdi_74_8e5 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }</script> </div><div class="td_block_wrap td_flex_block_1 tdi_75_48e td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_75_48e"><style>.tdi_75_48e{margin-bottom:36px!important}</style><style>.tdi_75_48e .td-image-wrap{padding-bottom:100%}.tdi_75_48e .entry-thumb{background-position:center 50%}.tdi_75_48e .td-image-container{flex:0 0 26%;width:26%;display:block;order:0}.ie10 .tdi_75_48e .td-image-container,.ie11 .tdi_75_48e .td-image-container{flex:0 0 auto}.tdi_75_48e .td-module-container{flex-direction:row;border-color:#eaeaea!important}.ie10 .tdi_75_48e .td-module-meta-info,.ie11 .tdi_75_48e .td-module-meta-info{flex:1}.tdi_75_48e .td-module-meta-info{padding:0 0 0 16px;border-color:#eaeaea}.tdi_75_48e .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_75_48e .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_75_48e .td-module-container:before{bottom:-15px;border-color:#000}.tdi_75_48e .td-post-vid-time{display:block}.tdi_75_48e .td-post-category{padding:0 0 6px;display:inline-block;background-color:rgba(0,0,0,0);color:#666;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_75_48e .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_75_48e .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_75_48e .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_75_48e .td-read-more{display:none}.tdi_75_48e .td-post-date,.tdi_75_48e .td-post-author-name span{display:inline-block}.tdi_75_48e .entry-review-stars{display:inline-block}.tdi_75_48e .td-icon-star,.tdi_75_48e .td-icon-star-empty,.tdi_75_48e .td-icon-star-half{font-size:15px}.tdi_75_48e .td-module-comments{display:none}.tdi_75_48e .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_75_48e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_75_48e .td-post-category:hover{color:#000}.tdi_75_48e .td_module_wrap:hover .td-module-title a{color:#266fef!important}.tdi_75_48e .td-post-author-name a{color:#666}.tdi_75_48e .td-post-author-name:hover a{color:#000}.tdi_75_48e .entry-title{font-family:Rubik!important;font-size:16px!important;line-height:1.2!important;font-weight:500!important}.tdi_75_48e .td-editor-date,.tdi_75_48e .td-editor-date .td-post-author-name,.tdi_75_48e .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}html:not([class*='ie']) .tdi_75_48e .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_75_48e .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_75_48e .td-module-container:before{bottom:-10px}.tdi_75_48e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_75_48e .td_module_wrap .td-module-container:before{display:block!important}.tdi_75_48e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_75_48e .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_75_48e .td-image-container{flex:0 0 28%;width:28%}.ie10 .tdi_75_48e .td-image-container,.ie11 .tdi_75_48e .td-image-container{flex:0 0 auto}.tdi_75_48e .td-module-meta-info{padding:0 0 0 12px}.tdi_75_48e .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_75_48e .td-module-container:before{bottom:-10px}.tdi_75_48e .td-post-author-name{display:none}.tdi_75_48e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_75_48e .td_module_wrap .td-module-container:before{display:block!important}.tdi_75_48e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_75_48e .entry-title{font-family:Rubik!important;font-size:12px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_75_48e .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_75_48e .td-module-container:before{bottom:-15px}.tdi_75_48e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_75_48e .td_module_wrap .td-module-container:before{display:block!important}.tdi_75_48e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_75_48e class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/" rel="bookmark" class="td-image-wrap " title="Instagram: So easy you can create your own GIFs to add them to Stories"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/instagram-gifs-696x696.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info"> <a href="https://intallaght.ie/techology-news/" class="td-post-category">Tech News</a><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/" rel="bookmark" title="Instagram: So easy you can create your own GIFs to add them to Stories">Instagram: So easy you can create your own GIFs to add them to Stories</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T19:30:29+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/#respond">0</a></span> </span></div><div class="td-excerpt">Thanks to the purchase of GIPHY by Facebook, it will now be easier to include custom GIFs to your Instagram Stories, we explain how. (Photo:...</div><div class="td-read-more"> <a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/another-16-people-with-covid-19-died-the-fewest-cases-with-66-days-confirmed/" rel="bookmark" class="td-image-wrap " title="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/corona-5023504.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info"> <a href="https://intallaght.ie/latest-news/" class="td-post-category">Latest news</a><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/another-16-people-with-covid-19-died-the-fewest-cases-with-66-days-confirmed/" rel="bookmark" title="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed">Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T18:39:18+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/another-16-people-with-covid-19-died-the-fewest-cases-with-66-days-confirmed/#respond">0</a></span> </span></div><div class="td-excerpt">At least 2,050 people have died in Ireland since the outbreak, 1,561 people south of the border and 489 north of it ...</div><div class="td-read-more"> <a href="https://intallaght.ie/another-16-people-with-covid-19-died-the-fewest-cases-with-66-days-confirmed/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/" rel="bookmark" class="td-image-wrap " title="The Longing: Analysis, 400 days of confinement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/703371651580741175.png?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info"> <a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" class="td-post-category">Game Reviews</a><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/" rel="bookmark" title="The Longing: Analysis, 400 days of confinement">The Longing: Analysis, 400 days of confinement</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T18:36:11+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/#respond">0</a></span> </span></div><div class="td-excerpt">We analyze The Longing, a peculiar mix between idle game and adventure game that will equally test our desire for exploration and our patience. It...</div><div class="td-read-more"> <a href="https://intallaght.ie/the-longing-analysis-400-days-of-confinement/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/how-to-better-cope-with-changes-through-emotional-intelligence/" rel="bookmark" class="td-image-wrap " title="How to better cope with changes through emotional intelligence?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/empresas-1.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info"> <a href="https://intallaght.ie/health/corona-virus/" class="td-post-category">Corona Virus</a><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/how-to-better-cope-with-changes-through-emotional-intelligence/" rel="bookmark" title="How to better cope with changes through emotional intelligence?">How to better cope with changes through emotional intelligence?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T18:25:17+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/how-to-better-cope-with-changes-through-emotional-intelligence/#respond">0</a></span> </span></div><div class="td-excerpt"> Having passed a stage does not mean that we will never return to it, only that when you return, you will probably go through...</div><div class="td-read-more"> <a href="https://intallaght.ie/how-to-better-cope-with-changes-through-emotional-intelligence/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/16-others-died-by-covid-19-51-new-cases/" rel="bookmark" class="td-image-wrap " title="16 others died by Covid-19, 51 new cases"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/05/001465ae-800.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info"> <a href="https://intallaght.ie/latest-news/" class="td-post-category">Latest news</a><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/16-others-died-by-covid-19-51-new-cases/" rel="bookmark" title="16 others died by Covid-19, 51 new cases">16 others died by Covid-19, 51 new cases</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T17:46:16+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/16-others-died-by-covid-19-51-new-cases/#respond">0</a></span> </span></div><div class="td-excerpt">It was announced this afternoon that 16 others have died of Covid-19 disease in the State and there are 51 new cases. This means that...</div><div class="td-read-more"> <a href="https://intallaght.ie/16-others-died-by-covid-19-51-new-cases/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/investing-online-in-the-stock-market-attracts-more-young-people-in-times-of-pandemic/" rel="bookmark" class="td-image-wrap " title="Investing online in the stock market attracts more young people in times of pandemic"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/jovenes.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info"> <a href="https://intallaght.ie/health/corona-virus/" class="td-post-category">Corona Virus</a><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/investing-online-in-the-stock-market-attracts-more-young-people-in-times-of-pandemic/" rel="bookmark" title="Investing online in the stock market attracts more young people in times of pandemic">Investing online in the stock market attracts more young people in times of pandemic</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T17:24:23+00:00"></time></span> <span class="td-module-comments"><a href="https://intallaght.ie/investing-online-in-the-stock-market-attracts-more-young-people-in-times-of-pandemic/#respond">0</a></span> </span></div><div class="td-excerpt"> The emergence of new customers accelerated in March, when Wall Street was sunk  With the collapse of markets due to the new coronavirus, online brokerage...</div><div class="td-read-more"> <a href="https://intallaght.ie/investing-online-in-the-stock-market-attracts-more-young-people-in-times-of-pandemic/">Read more</a></div></div></div></div></div></div></div></div></div></div><div id="tdi_76_805" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_77_a03 wpb_row td-pb-row"><style scoped>.tdi_77_a03{min-height:0}</style><div class="vc_column tdi_79_431 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_79_431{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_ac3 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_81_ac3{margin-bottom:0px!important;padding-bottom:1px!important}</style></div></div></div><div class="vc_column tdi_83_a4d wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_83_a4d{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_84_ce5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_85_550 wpb_row td-pb-row"><style scoped>.tdi_85_550{min-height:0}</style><div class="vc_column tdi_87_ce5 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_87_ce5{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_89_aee wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_89_aee{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_91_de8 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_91_de8{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Adam"></span><meta itemprop="datePublished" content="2020-05-19T19:33:32+00:00"><meta itemprop="dateModified" content="2020-05-19T19:33:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg"></span><meta itemprop="name" content="Euro X live"></span><meta itemprop="headline" content="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?fit=450%2C253&ssl=1"><meta itemprop="width" content="450"><meta itemprop="height" content="253"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_93_735 td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_93_735"><script>var block_tdi_93_735 = new tdBlock();
block_tdi_93_735.id = "tdi_93_735";
block_tdi_93_735.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_93_735","tdc_css_class":"tdi_93_735","tdc_css_class_style":"tdi_93_735_rand_style"}';
block_tdi_93_735.td_column_number = "1";
block_tdi_93_735.block_type = "td_block_7";
block_tdi_93_735.post_count = "3";
block_tdi_93_735.found_posts = "5061";
block_tdi_93_735.header_color = "";
block_tdi_93_735.ajax_pagination_infinite_stop = "";
block_tdi_93_735.max_num_pages = "1687";
tdBlocksArray.push(block_tdi_93_735);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_93_735 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/" rel="bookmark" class="td-image-wrap " title="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously" title="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?resize=100%2C70&ssl=1" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously" title="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1589894949_19_450_1000.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/microsoft-teams-now-allows-you-to-hold-video-calls-with-up-to-nine-participants-simultaneously/" rel="bookmark" title="Microsoft Teams Now Allows You To Hold Video Calls With Up To Nine Participants Simultaneously">Microsoft Teams Now Allows You To Hold Video Calls With Up...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T19:33:32+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/" rel="bookmark" class="td-image-wrap " title="Instagram: So easy you can create your own GIFs to add them to Stories"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Instagram GIFs GIPHY Facebook" title="Instagram: So easy you can create your own GIFs to add them to Stories" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/instagram-gifs-696x696.jpg?resize=100%2C70&ssl=1" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Instagram GIFs GIPHY Facebook" title="Instagram: So easy you can create your own GIFs to add them to Stories" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/instagram-gifs-696x696.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/instagram-so-easy-you-can-create-your-own-gifs-to-add-them-to-stories/" rel="bookmark" title="Instagram: So easy you can create your own GIFs to add them to Stories">Instagram: So easy you can create your own GIFs to add...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T19:30:29+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/another-16-people-with-covid-19-died-the-fewest-cases-with-66-days-confirmed/" rel="bookmark" class="td-image-wrap " title="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed" title="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/corona-5023504.jpg?resize=100%2C70&ssl=1" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed" title="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/05/corona-5023504.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/another-16-people-with-covid-19-died-the-fewest-cases-with-66-days-confirmed/" rel="bookmark" title="Another 16 people with Covid-19 died, the fewest cases with 66 days confirmed">Another 16 people with Covid-19 died, the fewest cases with 66...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T18:39:18+00:00"></time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_94_ce3 td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_94_ce3"><script>var block_tdi_94_ce3 = new tdBlock();
block_tdi_94_ce3.id = "tdi_94_ce3";
block_tdi_94_ce3.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_94_ce3","tdc_css_class":"tdi_94_ce3","tdc_css_class_style":"tdi_94_ce3_rand_style"}';
block_tdi_94_ce3.td_column_number = "1";
block_tdi_94_ce3.block_type = "td_block_7";
block_tdi_94_ce3.post_count = "3";
block_tdi_94_ce3.found_posts = "5061";
block_tdi_94_ce3.header_color = "";
block_tdi_94_ce3.ajax_pagination_infinite_stop = "";
block_tdi_94_ce3.max_num_pages = "1687";
tdBlocksArray.push(block_tdi_94_ce3);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_94_ce3 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/best-pay-as-you-go-phone-network/" rel="bookmark" class="td-image-wrap " title="Best Pay As You Go Phone Network"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Best Pay As You Go Phone Network" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?resize=100%2C70&ssl=1" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Best Pay As You Go Phone Network" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/01/1579541478_Best-Pay-As-You-Go-Phone-Network.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/best-pay-as-you-go-phone-network/" rel="bookmark" title="Best Pay As You Go Phone Network">Best Pay As You Go Phone Network</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T17:31:22+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=100%2C70&ssl=1" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" title="DuckDuckGo starts sharing online tracking data with other companies">DuckDuckGo starts sharing online tracking data with other companies</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=100%2C70&ssl=1" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" title="Trick to send WhatsApp messages to a number not saved in the phonebook">Trick to send WhatsApp messages to a number not saved in...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_95_8a5 widget widget_categories td-pb-border-top td_block_template_5" data-td-block-uid="tdi_95_8a5"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://intallaght.ie/latest-news/"><span class="td-cat-name">Latest news</span><span class="td-cat-no">2276</span></a></li><li><a href="https://intallaght.ie/techology-news/"><span class="td-cat-name">Tech News</span><span class="td-cat-no">1162</span></a></li><li><a href="https://intallaght.ie/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">975</span></a></li><li><a href="https://intallaght.ie/techology-news/smart-gadgets-news/"><span class="td-cat-name">Smart Gadgets</span><span class="td-cat-no">597</span></a></li><li><a href="https://intallaght.ie/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">532</span></a></li><li><a href="https://intallaght.ie/health/corona-virus/"><span class="td-cat-name">Corona Virus</span><span class="td-cat-no">448</span></a></li><li><a href="https://intallaght.ie/latest-news/top-stories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">322</span></a></li><li><a href="https://intallaght.ie/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">219</span></a></li><li><a href="https://intallaght.ie/techology-news/social-networks-news/"><span class="td-cat-name">Social Networks</span><span class="td-cat-no">194</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://intallaght.ie/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20202%200'%3E%3C/svg%3E" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" width="202" data-lazy-src="//intallaght.ie/wp-content/uploads/2020/04/logo.jpg" /><noscript><img class="td-retina-data" src="//intallaght.ie/wp-content/uploads/2020/04/logo.jpg" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" width="202" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Euro X live is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fc95929a93bc9592889d90909d9b9488d29599"><span class="__cf_email__" data-cfemail="51383f373e11383f25303d3d303639257f3834">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/">Corona Virus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/">Humans of Tallaght</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80675"><a href="https://intallaght.ie/techology-news/how-it-works/">Tutorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/">Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/">Smart Gadgets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80685"><a href="https://intallaght.ie/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/">Social Networks</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });</script> <style type="text/css" media="screen">blockquote{font-size:18px}.crp_related_shortcode{padding:5px;border:1px solid #e3e3e3;border-radius:5px}.related-articles ul li{font-weight:700;list-style:none}.related-articles ul li a{color:#1A73E8}.galleria_immagini_flex img{float:left!important;margin:1%!important;width:45%}.ga-inf-aux{width:100%}.ga-inf-aux .row{width:100%}.ga-inf-aux .col-md-6{width:50%;float:left}.ga-inf-aux .li-inl li{max-width:calc(33.3% - 5px);-webkit-box-flex:0;-webkit-flex:0 0 calc(33.3% - 5px);-ms-flex:0 0 calc(33.3% - 5px);flex:0 0 calc(33.3% - 5px)}.ga-co{text-align:center}.li-inl li .lbl{font-family:cabinsemibold,sans-serif;display:block;color:#212121}.li-inl li .val{display:block;color:#909090}.rv-inline .rv-sc{display:inline;width:auto;height:auto;line-height:inherit;font-size:.8em;padding:1px 5px}.rv-sc.sc-h{background:#2fd20b}@media (min-width:1141px){#177424683{width:730px;margin:0 auto}.ga-inf-aux .li-inl li{float:left;width:50%;padding-right:10px;margin-bottom:10px}}@media (min-width:768px) and (max-width:1018px){.ga-inf-aux .li-inl li{max-width:calc(33.3% - 5px);-webkit-box-flex:0;-webkit-flex:0 0 calc(33.3% - 5px);-ms-flex:0 0 calc(33.3% - 5px);flex:0 0 calc(33.3% - 5px)}.ga-inf-aux .li-inl li{max-width:calc(33.3% - 5px);-webkit-box-flex:0;-webkit-flex:0 0 calc(33.3% - 5px);-ms-flex:0 0 calc(33.3% - 5px);flex:0 0 calc(33.3% - 5px)}}</style><div class="td-container"><div id="wptime-plugin-preloader"></div></div><script data-minify="1" type='text/javascript' src='//intallaght.ie/wp-content/cache/min/1/wp-content/plugins/CookieInfo/js/CookieInfo-4953b8e90282dae2abe95d8cef44265b.js' defer></script> <script type='text/javascript' src='//c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/intallaght.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='//intallaght.ie/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-60e2f47469e1c6e36ce39bcf10f3ff1d.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js' defer></script> <script type='text/javascript' src='//intallaght.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' defer></script> <script type='text/javascript' src='//intallaght.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='//intallaght.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' defer></script> <script type='text/javascript' src='//cdn.onesignal.com/sdks/OneSignalSDK.js' defer></script> <amp-auto-ads type="adsense" data-ad-client="ca-pub-8491573933256435"></amp-auto-ads> <amp-auto-ads type="adsense" data-ad-client="ca-pub-0415836764794173"></amp-auto-ads> <script async src="//www.googletagmanager.com/gtag/js?id=UA-148916339-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148916339-1');</script> <script>jQuery(".gallery-thumb").click(function(){ return false;})
<!-- JS generated by theme -->

<script>
    


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94837]");
                });</script> <style>.td-menu-background:before,.td-search-background:before{background:#333145;background:-moz-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#333145),color-stop(100%,rgba(38,111,239,.82)));background:-webkit-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-o-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-ms-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:linear-gradient(to bottom,#333145 0%,rgba(38,111,239,.82) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#333145',endColorstr='rgba(38,111,239,0.82)',GradientType=0)}.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.td-mobile-content .current-category-ancestor>a,#td-mobile-nav .td-menu-login-section a:hover,#td-mobile-nav .td-register-section a:hover,#td-mobile-nav .td-menu-socials-wrap a:hover i,.td-search-close a:hover i{color:#deea4b}.td-menu-background,.td-search-background{background-image:url(https://intallaght.ie/wp-content/uploads/2020/03/12.jpg)}.white-popup-block:after{background:rgba(49,59,69,.8);background:-moz-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:-webkit-gradient(left bottom,right top,color-stop(0%,rgba(49,59,69,.8)),color-stop(100%,rgba(38,111,239,.8)));background:-webkit-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%)}.white-popup-block:before{background-image:url(https://intallaght.ie/wp-content/uploads/2020/03/12.jpg)}.td-menu-background:before,.td-search-background:before{background:#333145;background:-moz-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#333145),color-stop(100%,rgba(38,111,239,.82)));background:-webkit-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-o-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:-ms-linear-gradient(top,#333145 0%,rgba(38,111,239,.82) 100%);background:linear-gradient(to bottom,#333145 0%,rgba(38,111,239,.82) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#333145',endColorstr='rgba(38,111,239,0.82)',GradientType=0)}.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.td-mobile-content .current-category-ancestor>a,#td-mobile-nav .td-menu-login-section a:hover,#td-mobile-nav .td-register-section a:hover,#td-mobile-nav .td-menu-socials-wrap a:hover i,.td-search-close a:hover i{color:#deea4b}.td-menu-background,.td-search-background{background-image:url(https://intallaght.ie/wp-content/uploads/2020/03/12.jpg)}.white-popup-block:after{background:rgba(49,59,69,.8);background:-moz-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:-webkit-gradient(left bottom,right top,color-stop(0%,rgba(49,59,69,.8)),color-stop(100%,rgba(38,111,239,.8)));background:-webkit-linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%);background:linear-gradient(45deg,rgba(49,59,69,.8) 0%,rgba(38,111,239,.8) 100%)}.white-popup-block:before{background-image:url(https://intallaght.ie/wp-content/uploads/2020/03/12.jpg)}</style> <script type='text/javascript' src='//stats.wp.com/e-202021.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'45852894',post:'94837',tz:'0',srv:'intallaght.ie'} ]);
	_stq.push([ 'clickTrackerInit', '45852894', '94837' ]);</script> <script>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</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//intallaght.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="//intallaght.ie/wp-content/cache/min/1/95ba7f6ee8133b91bc8644fb12070bc6.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='//c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%7CPT+Serif%3A700%2C400&#038;display=swap' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='//c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
