<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:400,600,700,100,200,300,500,800,900","Roboto:400,500,700,100,200,300,600,800,900","Rubik:400,600,500","PT Serif:700,400","Open Sans:300italic,400italic,600italic,300,400,600"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://intallaght.ie/wp-content/cache/autoptimize/css/autoptimize_eb8661982c99235de467c65d1a1e1ed1.css" rel="stylesheet" /><link media="screen" href="https://intallaght.ie/wp-content/cache/autoptimize/css/autoptimize_d53af3ce51e462f60c1ab1c30618205f.css" rel="stylesheet" /><title>Do you want to know who saw your WhatsApp profile photo? | Euro X live</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://intallaght.ie/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.intallaght.ie/wp-content/uploads/2019/10/icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://intallaght.ie/wp-content/uploads/2019/10/app-icon.png" /><meta name="dc.title" content="Do you want to know who saw your WhatsApp profile photo? - Euro X live" /><meta name="dc.description" content="With this incredible Android trick, you will discover who of your contacts has seen your WhatsApp profile over and over again. Photo: Writing WhatsApp is a very useful tool to communicate, share files, photos, audios and more; but it also gives you the opportunity to share fun states and choose your favourite&hellip;" /><meta name="dc.relation" content="https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo" /><meta name="dc.source" content="https://intallaght.ie" /><meta name="dc.language" content="en_US" /><meta name="description" content="With this incredible Android trick, you will discover who of your contacts has seen your WhatsApp profile over and over again. Photo: Writing WhatsApp is a very useful tool to communicate, share files, photos, audios and more; but it also gives you the opportunity to share fun states and choose your favourite&hellip;" /><meta property="article:published_time" content="2020-06-18T05:59:26+00:00" /><meta property="article:modified_time" content="2020-06-18T08:03:03+00:00" /><meta property="og:updated_time" content="2020-06-18T08:03:03+00:00" /><meta name="thumbnail" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg?resize=150%2C150&ssl=1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" /><meta name="author" content="Brian Adam"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/www.intallaght.ie\/wp-content\/uploads\/2019\/09\/Logo6.png","name" : "Lunar Media","url" : "https:\/\/intallaght.ie","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+35314519717","contactOption": "None","contactType": "customer support"
				}],"sameAs" : ["https:\/\/www.facebook.com\/euroXlive\/", "https:\/\/twitter.com\/https:\/\/twitter.com\/intallght", "https:\/\/www.pinterest.com\/EUROLIVEX", "https:\/\/www.instagram.com\/eurolivex\/"]}</script> <meta property="og:url" content="https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo" /><meta property="og:site_name" content="Euro X live" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/euroXlive/" /><meta property="article:publisher" content="https://www.facebook.com/euroXlive/" /><meta property="article:section" content="Apps" /><meta property="article:tag" content="photo" /><meta property="article:tag" content="profile" /><meta property="article:tag" content="WhatsApp" /><meta property="og:title" content="Do you want to know who saw your WhatsApp profile photo? - Euro X live" /><meta property="og:description" content="With this incredible Android trick, you will discover who of your contacts has seen your WhatsApp profile over and over again. Photo: Writing WhatsApp is a very useful tool to communicate, share files, photos, audios and more; but it also gives you the opportunity to share fun states and choose your favourite&hellip;" /><meta property="og:image" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg?fit=696%2C696&ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg?fit=696%2C696&ssl=1" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://twitter.com/intallght" /><meta name="twitter:creator" content="https://twitter.com/intallght" /><meta name="twitter:title" content="Do you want to know who saw your WhatsApp profile photo? - Euro X live" /><meta name="twitter:description" content="With this incredible Android trick, you will discover who of your contacts has seen your WhatsApp profile over and over again. Photo: Writing WhatsApp is a very useful tool to communicate, share files, photos, audios and more; but it also gives you the opportunity to share fun states and choose your favourite&hellip;" /><meta name="twitter:image" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg?fit=696%2C696&ssl=1" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link href='https://www.doubleclickbygoogle.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://wp.com' rel='preconnect' /><link href='https://marketingplatform.google.com' rel='preconnect' /><link href='https://amp.dev' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Feed" href="https://intallaght.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Comments Feed" href="https://intallaght.ie/comments/feed/" /> <script type="application/ld+json">{
						"@context": "https://schema.org","@type": "TechArticle","mainEntityOfPage": {
								"@type": "WebPage",
								"@id": "https:\/\/intallaght.ie\/do-you-want-to-know-who-saw-your-whatsapp-profile-photo"
							},"headline": "Do you want to know who saw your WhatsApp profile photo?","image": {
								"@type": "ImageObject",
								"url": "https:\/\/i0.wp.com\/intallaght.ie\/wp-content\/uploads\/2020\/06\/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg?fit=696%2C696&ssl=1"
							},"datePublished": "2020-06-18T05:59:26+00:00",
						"dateModified": "2020-06-18T08:03:03+00:00",
						"author": {
							"@type": "Person",
							"name": "Brian Adam"
						},"publisher": {
								"@type": "Organization",
								"name": "Lunar Media","logo": {
										"@type": "ImageObject",
										"url": "https:\/\/intallaght.ie\/wp-content\/uploads\/2020\/06\/intallaght-400.jpg",
										"width": "400",
										"height": "192"
									}},"description": "With this incredible Android trick, you will discover who of your contacts has seen your WhatsApp profile over and over again. Photo: Writing WhatsApp\u00a0is a very useful tool to communicate,&hellip;"}</script> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "LocalBusiness","image": "https:\/\/www.intallaght.ie\/wp-content\/uploads\/2019\/09\/Logo6.png", "@id": "https:\/\/intallaght.ie","address": {
				    "@type": "PostalAddress","streetAddress": "Level 3, The Square Tallaght","addressLocality": "Dublin","addressRegion": "Tallaght","postalCode": "D24 Y74C","addressCountry": "Ireland"},"geo": {
				    "@type": "GeoCoordinates","latitude": "53.286414","longitude": "-6.370825"},"telephone": "+35314519717","priceRange": "\u20ac","openingHoursSpecification": [{ "@type": "OpeningHoursSpecification","dayOfWeek": "Monday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Tuesday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Wednesday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Thursday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Friday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Saturday", "opens": "00:00","closes": "00:00"}, { "@type": "OpeningHoursSpecification","dayOfWeek": "Sunday", "opens": "00:00","closes": "00:00"} ],"name": "Lunar Media"}</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/intallaght.ie"},{"@type":"ListItem","position":2,"name":"Tech News","item":"https:\/\/intallaght.ie\/techology-news\/"},{"@type":"ListItem","position":3,"name":"Apps","item":"https:\/\/intallaght.ie\/techology-news\/app-news\/"},{"@type":"ListItem","position":4,"name":"Do you want to know who saw your WhatsApp profile photo?","item":"https:\/\/intallaght.ie\/do-you-want-to-know-who-saw-your-whatsapp-profile-photo\/"}]}</script> <link rel="alternate" type="application/rss+xml" title="Euro X live &raquo; Do you want to know who saw your WhatsApp profile photo? Comments Feed" href="https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/feed/" /><link rel='stylesheet' id='dashicons-css' href='https://intallaght.ie/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://intallaght.ie/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var eio_lazy_vars = {"exactdn_domain":""};</script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://intallaght.ie/xmlrpc.php?rsd" /><link rel='prev' title='The case of the Gaeltacht and the Irish language to be debated in the Houses of the Oireachtas for the first time since the start of the pandemic' href='https://intallaght.ie/the-case-of-the-gaeltacht-and-the-irish-language-to-be-debated-in-the-houses-of-the-oireachtas-for-the-first-time-since-the-start-of-the-pandemic/' /><link rel='next' title='This tool manages to reconstruct pixelated faces with surprising quality' href='https://intallaght.ie/this-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality/' /><link rel='shortlink' href='https://wp.me/p36oqO-yM5' /><link rel="alternate" type="application/json+oembed" href="https://intallaght.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintallaght.ie%2Fdo-you-want-to-know-who-saw-your-whatsapp-profile-photo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://intallaght.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintallaght.ie%2Fdo-you-want-to-know-who-saw-your-whatsapp-profile-photo%2F&#038;format=xml" /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"ae8baf3a6b","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/intallaght.ie\/wp-admin\/","wpRestNonce":"ae8baf3a6b","wpRestUrl":"https:\/\/intallaght.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/?amp"> <script>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</script> <script data-ad-client="ca-pub-8491573933256435" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-0415836764794173" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <amp-auto-ads type="adsense" data-ad-client="ca-pub-8491573933256435"></amp-auto-ads><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body data-rsssl=1 class="post-template-default single single-post postid-133677 single-format-standard td-standard-pack wp_nice_loader_body do-you-want-to-know-who-saw-your-whatsapp-profile-photo global-block-template-5 td-romania-news eurox tdb_template_39543 tdb-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-99383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-99383"><a href="https://intallaght.ie/latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99389"><a href="https://intallaght.ie/editors-pick-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Editor’s Pick</a></li><li id="menu-item-99388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99388"><a href="https://intallaght.ie/latest-news/top-stories/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Top Stories</a></li><li id="menu-item-99390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99390"><a href="https://intallaght.ie/entertainment/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Entertainment</a></li><li id="menu-item-99391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99391"><a href="https://intallaght.ie/health/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99392"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li></ul></li></ul></li><li id="menu-item-99384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99384"><a href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99329"><a>Tech Hardware<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99189"><a href="https://intallaght.ie/techology-news/mobile-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Mobile<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99190"><a href="https://intallaght.ie/techology-news/mobile-news/android-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Android</a></li><li id="menu-item-99191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99191"><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>iphone</a></li></ul></li><li id="menu-item-99193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99193"><a href="https://intallaght.ie/techology-news/laptop-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptops</a></li><li id="menu-item-40528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li id="menu-item-99286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99286"><a href="https://intallaght.ie/techology-news/computing-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Computing</a></li><li id="menu-item-99289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99289"><a href="https://intallaght.ie/techology-news/robotics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Robotics</a></li><li id="menu-item-99287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99287"><a href="https://intallaght.ie/techology-news/electronics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Electronics</a></li><li id="menu-item-108173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108173"><a href="https://intallaght.ie/techology-news/space-technology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Space tech</a></li><li id="menu-item-54075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Car Tech<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99323"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li></ul></li><li id="menu-item-99333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99333"><a>Tech Software<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99341"><a href="https://intallaght.ie/techology-news/app-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps</a></li><li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://intallaght.ie/techology-news/windows-latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Windows</a></li><li id="menu-item-80662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Cybersecurity</a></li><li id="menu-item-54076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gaming</a></li><li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Artificial Intelligence</a></li><li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://intallaght.ie/techology-news/5g-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>5G News</a></li><li id="menu-item-80664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80664"><a href="https://intallaght.ie/techology-news/communication-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Communication</a></li></ul></li></ul></li><li id="menu-item-99317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99317"><a href="https://intallaght.ie/techology-news/tech-giants-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech Giants<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99320"><a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Google</a></li><li id="menu-item-108172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108172"><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apple</a></li><li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://intallaght.ie/techology-news/tech-giants-news/amazon-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Amazon</a></li><li id="menu-item-99318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99318"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li id="menu-item-99321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99321"><a href="https://intallaght.ie/techology-news/tech-giants-news/microsoft-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Microsoft</a></li><li id="menu-item-99322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99322"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li><li id="menu-item-54077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99197"><a href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>WhatsApp</a></li><li id="menu-item-99194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99194"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li id="menu-item-99195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99195"><a href="https://intallaght.ie/techology-news/social-networks-news/instagram-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Instagram</a></li><li id="menu-item-110722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110722"><a href="https://intallaght.ie/techology-news/social-networks-news/twitter-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Twitter</a></li><li id="menu-item-110723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110723"><a href="https://intallaght.ie/techology-news/social-networks-news/youtube-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Youtube</a></li><li id="menu-item-99196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99196"><a href="https://intallaght.ie/techology-news/social-networks-news/tiktok-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>TikTOk</a></li></ul></li><li id="menu-item-99259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99259"><a href="https://intallaght.ie/techology-news/tech-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-99264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99264"><a href="https://intallaght.ie/techology-news/tech-reviews/phone-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Phone Reviews</a></li><li id="menu-item-99263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99263"><a href="https://intallaght.ie/techology-news/tech-reviews/laptop-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptop Reviews</a></li><li id="menu-item-99261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99261"><a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gadget Reviews</a></li><li id="menu-item-99260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99260"><a href="https://intallaght.ie/techology-news/tech-reviews/apps-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps Reviews</a></li><li id="menu-item-99262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99262"><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Game Reviews</a></li></ul></li><li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99344"><a href="https://intallaght.ie/techology-news/how-it-works/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to?<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80665"><a href="https://intallaght.ie/techology-news/online-shopping-guideline/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Shopping Guide</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://intallaght.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li><li id="menu-item-39563" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Humans of Tallaght</a></li><li id="menu-item-39559" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Celebrities</a></li><li id="menu-item-80674" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li id="menu-item-80686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social Networks</a></li><li id="menu-item-100017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100017"><a href="https://intallaght.ie/privacy-policy/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Privacy Policy</a></li><li id="menu-item-100016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100016"><a href="https://intallaght.ie/contact-us/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://intallaght.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"> <noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine"/></noscript><img class="lazyload td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" /> <span class="td-visual-hidden">Euro X live</span> </a></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"> <noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine"/></noscript><img class="lazyload td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" /> </a> <a class="td-header-logo td-sticky-header" href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"> <noscript><img class="td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine"/></noscript><img class="lazyload td-retina-data" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" /> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-99383"><a href="https://intallaght.ie/latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99389"><a href="https://intallaght.ie/editors-pick-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Editor’s Pick</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99388"><a href="https://intallaght.ie/latest-news/top-stories/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99390"><a href="https://intallaght.ie/entertainment/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99391"><a href="https://intallaght.ie/health/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99392"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-99384"><a href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-99329"><a>Tech Hardware</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99189"><a href="https://intallaght.ie/techology-news/mobile-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99190"><a href="https://intallaght.ie/techology-news/mobile-news/android-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Android</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99191"><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>iphone</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99193"><a href="https://intallaght.ie/techology-news/laptop-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40528"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99286"><a href="https://intallaght.ie/techology-news/computing-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Computing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99289"><a href="https://intallaght.ie/techology-news/robotics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Robotics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99287"><a href="https://intallaght.ie/techology-news/electronics-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Electronics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108173"><a href="https://intallaght.ie/techology-news/space-technology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Space tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54075"><a href="https://intallaght.ie/techology-news/car-tech-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Car Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99323"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-99333"><a>Tech Software</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-99341"><a href="https://intallaght.ie/techology-news/app-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99338"><a href="https://intallaght.ie/techology-news/windows-latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Windows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80662"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Cybersecurity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54076"><a href="https://intallaght.ie/techology-news/game-news-and-updates/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99340"><a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Artificial Intelligence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99339"><a href="https://intallaght.ie/techology-news/5g-news-articles/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>5G News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80664"><a href="https://intallaght.ie/techology-news/communication-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Communication</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99317"><a href="https://intallaght.ie/techology-news/tech-giants-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech Giants</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99320"><a href="https://intallaght.ie/techology-news/tech-giants-news/google-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Google</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108172"><a href="https://intallaght.ie/techology-news/tech-giants-news/apple-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apple</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99335"><a href="https://intallaght.ie/techology-news/tech-giants-news/amazon-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Amazon</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99318"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99321"><a href="https://intallaght.ie/techology-news/tech-giants-news/microsoft-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Microsoft</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99322"><a href="https://intallaght.ie/techology-news/car-tech-news/tesla-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tesla</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-54077"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-99197"><a href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>WhatsApp</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99194"><a href="https://intallaght.ie/techology-news/social-networks-news/facebook-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99195"><a href="https://intallaght.ie/techology-news/social-networks-news/instagram-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110722"><a href="https://intallaght.ie/techology-news/social-networks-news/twitter-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Twitter</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110723"><a href="https://intallaght.ie/techology-news/social-networks-news/youtube-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Youtube</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99196"><a href="https://intallaght.ie/techology-news/social-networks-news/tiktok-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>TikTOk</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99259"><a href="https://intallaght.ie/techology-news/tech-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Reviews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99264"><a href="https://intallaght.ie/techology-news/tech-reviews/phone-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Phone Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99263"><a href="https://intallaght.ie/techology-news/tech-reviews/laptop-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Laptop Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99261"><a href="https://intallaght.ie/techology-news/tech-reviews/gadget-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Gadget Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99260"><a href="https://intallaght.ie/techology-news/tech-reviews/apps-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99262"><a href="https://intallaght.ie/techology-news/tech-reviews/game-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Game Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-99344"><a href="https://intallaght.ie/techology-news/how-it-works/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to?</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80665"><a href="https://intallaght.ie/techology-news/online-shopping-guideline/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Shopping Guide</a></li></ul></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_2b7 td_block_template_5 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="7278532403"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="133677" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-39543" class="post-39543 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="tdi_2_732" class="tdc-zone"><div class="tdc_zone tdi_3_e46  wpb_row td-pb-row"><div id="tdi_4_033" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_5_373  wpb_row td-pb-row"><div class="vc_column tdi_7_222  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_8_626 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_8_626"><div class="tdb-category td-fix-index"><a class="tdb-entry-category wpel-icon-left" href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="tdb-cat-bg"></span>Tech News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category wpel-icon-left" href="https://intallaght.ie/techology-news/app-news/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="tdb-cat-bg" style="background-color:#b71b80; border-color:#b71b80;"></span>Apps</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category wpel-icon-left" href="https://intallaght.ie/techology-news/how-it-works/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="tdb-cat-bg" style="background-color:#34bf1e; border-color:#34bf1e;"></span>How to?</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category wpel-icon-left" href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="tdb-cat-bg" style="background-color:#ad1b6b; border-color:#ad1b6b;"></span>Social Networks</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category wpel-icon-left" href="https://intallaght.ie/techology-news/social-networks-news/whatsapp-news/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="tdb-cat-bg"></span>WhatsApp</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_9_753 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_9_753"><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-06-18T08:03:03+00:00"> </time></div></div><div class="td_block_wrap tdb_title tdi_10_e5b tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_e5b"><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Do you want to know who saw your WhatsApp profile photo?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_13_b7e  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_15_d43  wpb_column vc_column_container tdc-inner-column td-pb-span5"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_16_e53 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_16_e53"><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=192&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name wpel-icon-left" href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_17_33b tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_17_33b"> <i class="tds-icon td-icon-vertical-line tdi_18_357 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_19_175 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_19_175"><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-18T05:59:26+00:00"></time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_20_777 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_20_777"> <i class="tds-icon td-icon-vertical-line tdi_21_23e td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_22_523 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_22_523"><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-133677">0</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_23_ee9 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_23_ee9"> <i class="tds-icon td-icon-vertical-line tdi_24_73e td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_25_3e2 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_25_3e2"><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/#respond" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_27_e0f  wpb_column vc_column_container tdc-inner-column td-pb-span7"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_28_422 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_28_422"><div id="tdi_28_422" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook wpel-icon-left" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Fdo-you-want-to-know-who-saw-your-whatsapp-profile-photo%2F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter wpel-icon-left" href="https://twitter.com/intent/tweet?text=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F&amp;url=https%3A%2F%2Fintallaght.ie%2Fdo-you-want-to-know-who-saw-your-whatsapp-profile-photo%2F&amp;via=aerezona" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest wpel-icon-left" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;media=https://intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg&amp;description=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk wpel-icon-left" href="https://vk.com/share.php?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp wpel-icon-left" href="whatsapp://send?text=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F %0A%0A https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin wpel-icon-left" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;title=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit wpel-icon-left" href="https://reddit.com/submit?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;title=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c156c470851475d085f49465c085c47084346475f085f4047085b495f0851475d5a087f40495c5b69585808585a474e41444d085840475c47170e4a474c5115405c5c585b12070741465c494444494f405c06414d074c470551475d055f49465c055c47054346475f055f4047055b495f0551475d5a055f40495c5b49585805585a474e41444d055840475c4707"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr wpel-icon-left" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;name=Do you want to know who saw your WhatsApp profile photo?" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram wpel-icon-left" href="https://telegram.me/share/url?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;text=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon wpel-icon-left" href="https://www.mix.com/add?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg wpel-icon-left" href="https://www.digg.com/submit?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line wpel-icon-left" href="https://line.me/R/msg/text/?Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F%0D%0Ahttps://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_28_422"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_30_3e5  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_32_e47  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_34_264  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div></div></div><div id="tdi_35_553" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_117  wpb_row td-pb-row"><div class="vc_column tdi_38_43a  wpb_column vc_column_container tdc-column td-pb-span9"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_39_234 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_234"><style>/* custom css */
.tdi_39_234 .tdb-featured-image-bg{
                    background: url('https://intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 37%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_39_234 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_39_234 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_41_3bb  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_43_bbe  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_44_ee3 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_44_ee3"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tds-title tds-title2 td-fix-index tdi_45_979"><h3 class="tdm-title tdm-title-md">Most Viewd</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_5 tdi_46_c47 td-pb-border-top td_block_template_5 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_46_c47"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_46_c47 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/how-to-become-a-woman-or-a-man-with-the-faceapp-application/" rel="bookmark" class="td-image-wrap " title="How to become a woman or a man with the FaceApp application"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_47_8e4 {
                                                      background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/How-to-become-a-woman-or-a-man-with-the-1.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_47_8e4 lazyload" style="" data-bg="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/How-to-become-a-woman-or-a-man-with-the-1.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/app-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T22:59:20+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/how-to-become-a-woman-or-a-man-with-the-faceapp-application/" rel="bookmark follow" title="How to become a woman or a man with the FaceApp application" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>How to become a woman or a man with the FaceApp application</a></h3><div class="td-excerpt"> The fashion for gender change photographs has returned thanks to an application that not only makes transformation simple, but...</div><div class="td-read-more"><a href="https://intallaght.ie/how-to-become-a-woman-or-a-man-with-the-faceapp-application/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/iphone-xs-max-among-the-offers-of-the-day-of-unieuro-590-euro-discount/" rel="bookmark" class="td-image-wrap " title="iPhone Xs Max among the offers of the day of Unieuro: 590 Euro discount!"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_48_55e {
                                                      background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/iPhone-Xs-Max-among-the-offers-of-the-day-of-1.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_48_55e lazyload" style="" data-bg="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/iPhone-Xs-Max-among-the-offers-of-the-day-of-1.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/mobile-news/iphone-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>iphone</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T00:30:56+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/iphone-xs-max-among-the-offers-of-the-day-of-unieuro-590-euro-discount/" rel="bookmark follow" title="iPhone Xs Max among the offers of the day of Unieuro: 590 Euro discount!" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>iPhone Xs Max among the offers of the day of Unieuro: 590 Euro discount!</a></h3><div class="td-excerpt"> iPhone Xs Max returns among the offers of the day of Unieuro. The top of the range 2018 Apple...</div><div class="td-read-more"><a href="https://intallaght.ie/iphone-xs-max-among-the-offers-of-the-day-of-unieuro-590-euro-discount/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/google-play-store-over-60-android-apps-games-and-themes-as-a-gift-today/" rel="bookmark" class="td-image-wrap " title="Google Play Store: Over 60 Android apps, games and themes as a gift today"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_49_e7b {
                                                      background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/Google-Play-Store-Over-60-Android-apps-games-and-themes.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_49_e7b lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/Google-Play-Store-Over-60-Android-apps-games-and-themes.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/cybersecurity-news-and-articles/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Cybersecurity</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T10:54:13+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/google-play-store-over-60-android-apps-games-and-themes-as-a-gift-today/" rel="bookmark follow" title="Google Play Store: Over 60 Android apps, games and themes as a gift today" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Google Play Store: Over 60 Android apps, games and themes as a gift today</a></h3><div class="td-excerpt"> Today Android Google Play Store gifts.
The search engine shop, specifically, gives more 60 applications, games, themes, icons and customization...</div><div class="td-read-more"><a href="https://intallaght.ie/google-play-store-over-60-android-apps-games-and-themes-as-a-gift-today/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/kerry-free-from-covid-19-at-28-days-with-no-new-cases-of-coronavirus/" rel="bookmark" class="td-image-wrap " title="Kerry ‘free’ from Covid-19 at 28 days with no new cases of coronavirus"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_50_ee2 {
                                                      background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Kerry-39free39-from-Covid-19-at-28-days-with-no-new-1.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_50_ee2 lazyload" style="" data-bg="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Kerry-39free39-from-Covid-19-at-28-days-with-no-new-1.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/health/corona-virus/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T06:10:37+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/kerry-free-from-covid-19-at-28-days-with-no-new-cases-of-coronavirus/" rel="bookmark follow" title="Kerry ‘free’ from Covid-19 at 28 days with no new cases of coronavirus" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Kerry ‘free’ from Covid-19 at 28 days with no new cases of coronavirus</a></h3><div class="td-excerpt">A new case has not been detected in County Kerry in the last 28 days, which is twice the...</div><div class="td-read-more"><a href="https://intallaght.ie/kerry-free-from-covid-19-at-28-days-with-no-new-cases-of-coronavirus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" rel="bookmark" class="td-image-wrap " title="Netflix secret codes in 2020 (updated list)"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_51_122 {
                                                      background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1588393839_Netflix-secret-codes-in-2020-updated-list.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_51_122 lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/05/1588393839_Netflix-secret-codes-in-2020-updated-list.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/entertainment/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-02T19:10:17+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" rel="bookmark follow" title="Netflix secret codes in 2020 (updated list)" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Netflix secret codes in 2020 (updated list)</a></h3><div class="td-excerpt">Sometimes it is difficult to find something that we really want to see on Netflix, but with these secret...</div><div class="td-read-more"><a href="https://intallaght.ie/netflix-secret-codes-in-2020-updated-list/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/wirecard-ceo-faces-final-judgment/" rel="bookmark" class="td-image-wrap " title="Wirecard CEO faces final judgment"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_52_43d {
                                                      background-image: url(https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Wirecard-CEO-faces-final-judgment-1.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_52_43d lazyload" style="" data-bg="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Wirecard-CEO-faces-final-judgment-1.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/latest-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T06:23:21+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/wirecard-ceo-faces-final-judgment/" rel="bookmark follow" title="Wirecard CEO faces final judgment" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Wirecard CEO faces final judgment</a></h3><div class="td-excerpt"> Wirecard faces its particular doomsday. The German payments company valued at 12.4 billion euros has rejected accusations of...</div><div class="td-read-more"><a href="https://intallaght.ie/wirecard-ceo-faces-final-judgment/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/xiaomi-drops-when-we-can-have-the-mi-smart-band-5-in-spain/" rel="bookmark" class="td-image-wrap " title="Xiaomi drops when we can have the Mi Smart Band 5"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_53_e7b {
                                                      background-image: url(https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Xiaomi-drops-when-we-can-have-the-Mi-Smart-Band-1.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_53_e7b lazyload" style="" data-bg="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Xiaomi-drops-when-we-can-have-the-Mi-Smart-Band-1.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T12:34:11+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/xiaomi-drops-when-we-can-have-the-mi-smart-band-5-in-spain/" rel="bookmark follow" title="Xiaomi drops when we can have the Mi Smart Band 5" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Xiaomi drops when we can have the Mi Smart Band 5</a></h3><div class="td-excerpt"> In the case of this new Xiaomi smart band, events are precipitating because, after an official presentation, it usually...</div><div class="td-read-more"><a href="https://intallaght.ie/xiaomi-drops-when-we-can-have-the-mi-smart-band-5-in-spain/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/us-threatens-north-korea/" rel="bookmark" class="td-image-wrap " title="US threatens North Korea"><style>@media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_54_fe4 {
                                                      background-image: url(https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/06/US-threatens-North-Korea-1.jpg?resize=436%2C300&ssl=1);
                                                  }
                                              }</style><span class="entry-thumb td-thumb-css tdi_54_fe4 lazyload" style="" data-bg="https://i2.wp.com/intallaght.ie/wp-content/uploads/2020/06/US-threatens-North-Korea-1.jpg?resize=218%2C150&ssl=1"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://intallaght.ie/latest-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Latest news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T11:20:33+00:00"></time></span></span></div><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/us-threatens-north-korea/" rel="bookmark follow" title="US threatens North Korea" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>US threatens North Korea</a></h3><div class="td-excerpt"> Pyongyang: Responding to the State Department&#039;s regret over North-South relations, North Korea has threatened to &quot;restrain its tongue&quot; and...</div><div class="td-read-more"><a href="https://intallaght.ie/us-threatens-north-korea/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_55_434 tdb-content-vert-top td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_434"><div class="tdb-block-inner td-fix-index"><a href="https://intallaght.ie/author/brian/" class="tdb-author-photo" data-wpel-link="internal" rel="follow"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=120&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/1e6f5f7255a847e1b69dad914f277fee?s=240&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-120 photo' height='120' width='120' /></a><div class="tdb-author-info"><a href="https://intallaght.ie/author/brian/" class="tdb-author-name wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a><a href="" class="tdb-author-url wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i></a><div class="tdb-author-descr">Professional Blogger, V logger, traveler and explorer of new horizons.</div><div class="tdb-author-social"><a href="https://www.facebook.com/intallaghtmagazine" target="_blank" title="facebook" class="tdb-social-item wpel-icon-left" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><i class="td-icon-font td-icon-facebook"></i></a><a href="https://instagram.com/intallaght" target="_blank" title="instagram" class="tdb-social-item wpel-icon-left" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.youtube.com/InTallaght" target="_blank" title="youtube" class="tdb-social-item wpel-icon-left" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_block_14 tdi_56_253 td-pb-full-cell td-pb-border-top td_block_template_5 td_ajax_preloading_preload td-column-1" data-td-block-uid="tdi_56_253"><script>var block_tdi_56_253 = new tdBlock();
block_tdi_56_253.id = "tdi_56_253";
block_tdi_56_253.atts = '{"sort":"popular","limit":"3","td_ajax_preloading":"preload","separator":"","custom_title":"","custom_url":"","block_template_id":"","mx1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_56_253","tdc_css_class":"tdi_56_253","tdc_css_class_style":"tdi_56_253_rand_style"}';
block_tdi_56_253.td_column_number = "1";
block_tdi_56_253.block_type = "td_block_14";
block_tdi_56_253.post_count = "3";
block_tdi_56_253.found_posts = "6643";
block_tdi_56_253.header_color = "";
block_tdi_56_253.ajax_pagination_infinite_stop = "";
block_tdi_56_253.max_num_pages = "2215";
tdBlocksArray.push(block_tdi_56_253);</script><div class="td-block-title-wrap"></div><div id=tdi_56_253 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><noscript><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&ssl=1"  srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="" title="DuckDuckGo starts sharing online tracking data with other companies" /></noscript><img width="356" height="220" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20356%20220%22%3E%3C/svg%3E' data-src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&ssl=1" data-srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=712%2C440&#038;ssl=1 712w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark follow" title="DuckDuckGo starts sharing online tracking data with other companies" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>DuckDuckGo starts sharing online tracking data with other companies</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><noscript><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1"  srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" /></noscript><img width="356" height="220" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20356%20220%22%3E%3C/svg%3E' data-src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&ssl=1" data-srcset="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=712%2C440&#038;ssl=1 712w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark follow" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Trick to send WhatsApp messages to a number not saved in the phonebook</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark" class="td-image-wrap " title="Everything you should change as soon as you install Windows 10"><noscript><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&ssl=1"  srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=712%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Everything you should change as soon as you install Windows 10" title="Everything you should change as soon as you install Windows 10" /></noscript><img width="356" height="220" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20356%20220%22%3E%3C/svg%3E' data-src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&ssl=1" data-srcset="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=712%2C440&#038;ssl=1 712w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="Everything you should change as soon as you install Windows 10" title="Everything you should change as soon as you install Windows 10" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark follow" title="Everything you should change as soon as you install Windows 10" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Everything you should change as soon as you install Windows 10</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T01:29:05+00:00"></time></span> </span></div></div></div></div></div></div><div class="clearfix"></div></div></div></div><div class="vc_column_inner tdi_58_7ee  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_60_b03 " style="height: 20px"></div><div class="td_block_wrap tdb_single_content tdi_61_e77 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_61_e77"><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-right"><span class="td-adspot-title"> </span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="td-post-sub-title">With this incredible Android trick, you will discover who of your contacts has seen your WhatsApp profile over and over again.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><figure><noscript><img class="entry-thumb td-modal-image" title="who-saw-photo-whatsapp" src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile.jpg?resize=696%2C696&#038;ssl=1" alt="who saw your profile picture on whatsapp" width="696" height="696" data-recalc-dims="1" /></noscript><img class="lazyload entry-thumb td-modal-image" title="who-saw-photo-whatsapp" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20696%22%3E%3C/svg%3E' data-src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile.jpg?resize=696%2C696&#038;ssl=1" alt="who saw your profile picture on whatsapp" width="696" height="696" data-recalc-dims="1" /><figcaption class="wp-caption-text">Photo: Writing</figcaption></figure><p><strong>WhatsApp</strong> is a very useful tool to communicate, share files, photos, audios and more; but it also gives you the opportunity to share fun states and choose your favourite profile selfie. So surely you have ever been curious to know who is your biggest follower or <strong>who has seen your profile more frequently</strong>. So today we share the great trick to discover it.</p><p><noscript><img class="aligncenter td-animation-stack-type0-1" title="who saw your profile picture on whatsapp" src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/img_5eea651444cdb.gif?w=90%25&#038;ssl=1" alt="who saw your profile picture on whatsapp" data-recalc-dims="1" /></noscript><img class="lazyload aligncenter td-animation-stack-type0-1" title="who saw your profile picture on whatsapp" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/img_5eea651444cdb.gif?w=90%25&#038;ssl=1" alt="who saw your profile picture on whatsapp" data-recalc-dims="1" /></p><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Remember that if you have a <strong>Friend Kit</strong>, you can enjoy WhatsApp and all your favourite social networks.</p><p><strong>You can also read: <a href="https://intallaght.ie/is-there-a-way-to-keep-the-i-care-reaction-on-facebook/" target="_blank" rel="noopener noreferrer follow" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Is there a way to keep the &#8220;I care&#8221; reaction on Facebook?</a></strong></p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'></div><h3><strong>The trick to knowing who saw your WhatsApp profile photo</strong></h3><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Discovering who has seen your profile picture on WhatsApp recently is very simple with the help of the <strong>What&#8217;s Tracker</strong> app, available on <strong>Google Play</strong> for Android devices.</p><figure id="attachment_107831" class="wp-caption aligncenter">With this tool, you will be able to see the record of who has seen your profile picture, including knowing how long you looked at it and if you zoomed in.<noscript><img class="aligncenter size-large td-animation-stack-type0-1" src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/img_5eea651ef1b39.gif?w=90%25&#038;ssl=1" alt="who saw your profile picture on whatsapp" data-recalc-dims="1" /></noscript><img class="lazyload aligncenter size-large td-animation-stack-type0-1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/img_5eea651ef1b39.gif?w=90%25&#038;ssl=1" alt="who saw your profile picture on whatsapp" data-recalc-dims="1" /><strong>You can also read: <a href="https://intallaght.ie/discover-how-to-avoid-youtube-ads-with-this-simple-trick/" target="_blank" rel="noopener noreferrer follow" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Discover how to avoid YouTube ads with this simple trick</a></strong><strong>WhatsApp is</strong> constantly being renewed and in each update, it surprises all its users with useful functions, for example, the <strong>dark mode</strong> that helps the performance of your battery and the care of the health of your eyes or the <strong>video calls of up to 50 people</strong> both in the application mobile as in the web version. So if you don&#8217;t want to download third-party apps you can be patient and wait for the instant messaging app to develop a similar option within its own configuration.</p><p>Would you like to know who saw your profile picture or would you prefer it to remain a secret?</figure><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div><div class="td_block_wrap tdb_single_tags tdi_64_c5c td-pb-border-top td_block_template_5" data-td-block-uid="tdi_64_c5c"><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://intallaght.ie/tag/photo/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>photo</a></li><li><a href="https://intallaght.ie/tag/profile/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>profile</a></li><li><a href="https://intallaght.ie/tag/whatsapp/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>WhatsApp</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_65_e47 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_65_e47"><div id="tdi_65_e47" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook wpel-icon-left" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fintallaght.ie%2Fdo-you-want-to-know-who-saw-your-whatsapp-profile-photo%2F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter wpel-icon-left" href="https://twitter.com/intent/tweet?text=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F&amp;url=https%3A%2F%2Fintallaght.ie%2Fdo-you-want-to-know-who-saw-your-whatsapp-profile-photo%2F&amp;via=aerezona" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest wpel-icon-left" href="https://pinterest.com/pin/create/button/?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;media=https://intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg&amp;description=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk wpel-icon-left" href="https://vk.com/share.php?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp wpel-icon-left" href="whatsapp://send?text=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F %0A%0A https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin wpel-icon-left" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;title=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit wpel-icon-left" href="https://reddit.com/submit?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;title=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#76490503141c1315024b3219560f19035601171802560219561d18190156011e1956051701560f19030456211e17020537060656060419101f1a1356061e19021949501419120f4b1e020206054c59591f1802171a1a17111e02581f135912195b0f19035b011718025b02195b1d1819015b011e195b0517015b0f1903045b011e1702051706065b060419101f1a135b061e19021959"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr wpel-icon-left" href="https://www.tumblr.com/share/link?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;name=Do you want to know who saw your WhatsApp profile photo?" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram wpel-icon-left" href="https://telegram.me/share/url?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/&amp;text=Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon wpel-icon-left" href="https://www.mix.com/add?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg wpel-icon-left" href="https://www.digg.com/submit?url=https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line wpel-icon-left" href="https://line.me/R/msg/text/?Do+you+want+to+know+who+saw+your+WhatsApp+profile+photo%3F%0D%0Ahttps://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_65_e47"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_67_c72  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_69_d77  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_d24  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_73_5ed  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_74_29e tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_74_29e"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tds-title tds-title2 td-fix-index tdi_75_4b2"><h3 class="tdm-title tdm-title-md">More Articles Like This</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_77_e6e  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_related tdi_78_5ee td_with_ajax_pagination td-pb-border-top td_block_template_5 tdb-single-related-posts" data-td-block-uid="tdi_78_5ee"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div id=tdi_78_5ee class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/xiaomi-is-preparing-lite-and-pro-versions-of-its-mi-smart-band-5/" rel="bookmark" class="td-image-wrap " title="Xiaomi is preparing &#039;Lite&#039; and &#039;Pro&#039; versions of its Mi Smart Band 5"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Xiaomi-is-preparing-39Lite39-and-39Pro39-versions-of-its-Mi-1.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Xiaomi-is-preparing-39Lite39-and-39Pro39-versions-of-its-Mi-1.jpg?resize=648%2C565&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/xiaomi-is-preparing-lite-and-pro-versions-of-its-mi-smart-band-5/" rel="bookmark follow" title="Xiaomi is preparing &#039;Lite&#039; and &#039;Pro&#039; versions of its Mi Smart Band 5" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Xiaomi is preparing &#039;Lite&#039; and &#039;Pro&#039; versions of its Mi Smart Band 5</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/smart-gadgets-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T08:07:11+00:00"></time></span> </span></div><div class="td-excerpt"> A week ago we were about to meet the new generation of the Xiaomi Mi Smart Band and almost all the Chinese fans...</div><div class="td-read-more"> <a href="https://intallaght.ie/xiaomi-is-preparing-lite-and-pro-versions-of-its-mi-smart-band-5/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/this-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality/" rel="bookmark" class="td-image-wrap " title="This tool manages to reconstruct pixelated faces with surprising quality"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/This-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality-1.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/This-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality-1.jpg?resize=648%2C800&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/this-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality/" rel="bookmark follow" title="This tool manages to reconstruct pixelated faces with surprising quality" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>This tool manages to reconstruct pixelated faces with surprising quality</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Artificial Intelligence</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T06:22:20+00:00"></time></span> </span></div><div class="td-excerpt"> Pixelating a person&#039;s face to protect their privacy has been a common practice for many years. However, it may no longer be...</div><div class="td-read-more"> <a href="https://intallaght.ie/this-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/do-not-look-any-further-the-best-gift-for-dad-is-the-new-lg-k-series/" rel="bookmark" class="td-image-wrap " title="Do not look any further! The best gift for dad is the new LG K Series"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/The-best-gift-for-dad-is-the-new-LG-K-Series.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/The-best-gift-for-dad-is-the-new-LG-K-Series.jpg?resize=648%2C696&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/do-not-look-any-further-the-best-gift-for-dad-is-the-new-lg-k-series/" rel="bookmark follow" title="Do not look any further! The best gift for dad is the new LG K Series" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Do not look any further! The best gift for dad is the new LG K Series</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/mobile-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Mobile</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T05:20:22+00:00"></time></span> </span></div><div class="td-excerpt">Surprise dad in his day with the technology and design that LG has put in his new K Series: LG K51s, LG K41s and...</div><div class="td-read-more"> <a href="https://intallaght.ie/do-not-look-any-further-the-best-gift-for-dad-is-the-new-lg-k-series/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/ebay-the-google-home-virtual-assistant-is-in-super-discount/" rel="bookmark" class="td-image-wrap " title="eBay: the Google Home virtual assistant is in super discount!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/eBay-the-Google-Home-virtual-assistant-is-in-super-discount-1.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/eBay-the-Google-Home-virtual-assistant-is-in-super-discount-1.jpg?resize=648%2C709&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/ebay-the-google-home-virtual-assistant-is-in-super-discount/" rel="bookmark follow" title="eBay: the Google Home virtual assistant is in super discount!" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>eBay: the Google Home virtual assistant is in super discount!</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/artificial-intelligence-news-articles/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Artificial Intelligence</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T04:59:47+00:00"></time></span> </span></div><div class="td-excerpt"> Super discount offered today by an EU eBay retailer, which allows you to buy Google Home, the virtual assistant based on Google Assistant, at...</div><div class="td-read-more"> <a href="https://intallaght.ie/ebay-the-google-home-virtual-assistant-is-in-super-discount/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/sky-denies-the-launch-of-a-mobile-offer-ibarra-it-is-not-in-our-plans/" rel="bookmark" class="td-image-wrap " title="Sky denies the launch of a mobile offer, Ibarra: &quot;it is not in our plans&quot;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Sky-denies-the-launch-of-a-mobile-offer-Ibarra-quotit-1.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Sky-denies-the-launch-of-a-mobile-offer-Ibarra-quotit-1.jpg?resize=648%2C709&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/sky-denies-the-launch-of-a-mobile-offer-ibarra-it-is-not-in-our-plans/" rel="bookmark follow" title="Sky denies the launch of a mobile offer, Ibarra: &quot;it is not in our plans&quot;" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Sky denies the launch of a mobile offer, Ibarra: &quot;it is not in our plans&quot;</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Tech News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T04:40:42+00:00"></time></span> </span></div><div class="td-excerpt"> At the end of the presentation of Sky WiFi, the CEO of Sky, Maximo Ibarra, answered questions from those present on the future strategy...</div><div class="td-read-more"> <a href="https://intallaght.ie/sky-denies-the-launch-of-a-mobile-offer-ibarra-it-is-not-in-our-plans/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://intallaght.ie/sending-money-to-your-contacts-and-paying-for-services-has-never-been-easier/" rel="bookmark" class="td-image-wrap " title="Sending money to your contacts and paying for services has never been easier"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/ending-money-to-your-contacts-and-paying-for-services-has-never-been-easier.jpg?resize=324%2C400&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/ending-money-to-your-contacts-and-paying-for-services-has-never-been-easier.jpg?resize=648%2C696&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/sending-money-to-your-contacts-and-paying-for-services-has-never-been-easier/" rel="bookmark follow" title="Sending money to your contacts and paying for services has never been easier" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Sending money to your contacts and paying for services has never been easier</a></h3><div class="td-editor-date"> <a href="https://intallaght.ie/techology-news/app-news/" class="td-post-category wpel-icon-left" data-wpel-link="internal" rel="follow"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Apps</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://intallaght.ie/author/brian/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T04:20:39+00:00"></time></span> </span></div><div class="td-excerpt">So you can transfer money by WhatsApp. * Photo: Writing
If your cell phone does not have too much memory, we understand that you do...</div><div class="td-read-more"> <a href="https://intallaght.ie/sending-money-to-your-contacts-and-paying-for-services-has-never-been-easier/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_80_b5e  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky"><div class="wpb_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_81_587 td_block_template_5 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8491573933256435" data-ad-slot="6472238267"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div id="tdi_82_e87" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_83_44e  wpb_row td-pb-row"><div class="vc_column tdi_85_787  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_87_5ee  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span></div></div></div><div class="vc_column tdi_89_848  wpb_column vc_column_container tdc-column td-pb-span9"><div class="wpb_wrapper"></div></div></div></div><div id="tdi_90_e80" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_91_5e3  wpb_row td-pb-row"><div class="vc_column tdi_93_925  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"></div></div><div class="vc_column tdi_95_734  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"></div></div><div class="vc_column tdi_97_e4e  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"></div></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Adam"></span><meta itemprop="datePublished" content="2020-06-18T05:59:26+00:00"><meta itemprop="dateModified" content="2020-06-18T08:03:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://intallaght.ie/do-you-want-to-know-who-saw-your-whatsapp-profile-photo/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://intallaght.ie/wp-content/uploads/2020/04/logo-1.jpg"></span><meta itemprop="name" content="Euro X live"></span><meta itemprop="headline" content="Do you want to know who saw your WhatsApp profile photo?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Do-you-want-to-know-who-saw-your-WhatsApp-profile-1.jpg?fit=696%2C696&ssl=1"><meta itemprop="width" content="696"><meta itemprop="height" content="696"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_99_a03 td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_99_a03"><script>var block_tdi_99_a03 = new tdBlock();
block_tdi_99_a03.id = "tdi_99_a03";
block_tdi_99_a03.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_99_a03","tdc_css_class":"tdi_99_a03","tdc_css_class_style":"tdi_99_a03_rand_style"}';
block_tdi_99_a03.td_column_number = "1";
block_tdi_99_a03.block_type = "td_block_7";
block_tdi_99_a03.post_count = "3";
block_tdi_99_a03.found_posts = "6643";
block_tdi_99_a03.header_color = "";
block_tdi_99_a03.ajax_pagination_infinite_stop = "";
block_tdi_99_a03.max_num_pages = "2215";
tdBlocksArray.push(block_tdi_99_a03);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_99_a03 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/xiaomi-is-preparing-lite-and-pro-versions-of-its-mi-smart-band-5/" rel="bookmark" class="td-image-wrap " title="Xiaomi is preparing &#039;Lite&#039; and &#039;Pro&#039; versions of its Mi Smart Band 5"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Xiaomi Is Preparing 39lite39 And 39pro39 Versions Of Its Mi.jpg" title="Xiaomi is preparing &#039;Lite&#039; and &#039;Pro&#039; versions of its Mi Smart Band 5" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Xiaomi-is-preparing-39Lite39-and-39Pro39-versions-of-its-Mi-1.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/Xiaomi-is-preparing-39Lite39-and-39Pro39-versions-of-its-Mi-1.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/xiaomi-is-preparing-lite-and-pro-versions-of-its-mi-smart-band-5/" rel="bookmark follow" title="Xiaomi is preparing &#039;Lite&#039; and &#039;Pro&#039; versions of its Mi Smart Band 5" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Xiaomi is preparing &#039;Lite&#039; and &#039;Pro&#039; versions of its Mi Smart...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T08:07:11+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/wirecard-ceo-faces-final-judgment/" rel="bookmark" class="td-image-wrap " title="Wirecard CEO faces final judgment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Wirecard Ceo Faces Final Judgment.jpg" title="Wirecard CEO faces final judgment" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Wirecard-CEO-faces-final-judgment-1.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/06/Wirecard-CEO-faces-final-judgment-1.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/wirecard-ceo-faces-final-judgment/" rel="bookmark follow" title="Wirecard CEO faces final judgment" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Wirecard CEO faces final judgment</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T06:23:21+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/this-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality/" rel="bookmark" class="td-image-wrap " title="This tool manages to reconstruct pixelated faces with surprising quality"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="This Tool Manages To Reconstruct Pixelated Faces With Surprising Quality.jpg" title="This tool manages to reconstruct pixelated faces with surprising quality" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/This-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality-1.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/06/This-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality-1.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/this-tool-manages-to-reconstruct-pixelated-faces-with-surprising-quality/" rel="bookmark follow" title="This tool manages to reconstruct pixelated faces with surprising quality" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>This tool manages to reconstruct pixelated faces with surprising quality</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T06:22:20+00:00"></time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_100_ee5 td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="tdi_100_ee5"><script>var block_tdi_100_ee5 = new tdBlock();
block_tdi_100_ee5.id = "tdi_100_ee5";
block_tdi_100_ee5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_100_ee5","tdc_css_class":"tdi_100_ee5","tdc_css_class_style":"tdi_100_ee5_rand_style"}';
block_tdi_100_ee5.td_column_number = "1";
block_tdi_100_ee5.block_type = "td_block_7";
block_tdi_100_ee5.post_count = "3";
block_tdi_100_ee5.found_posts = "6643";
block_tdi_100_ee5.header_color = "";
block_tdi_100_ee5.ajax_pagination_infinite_stop = "";
block_tdi_100_ee5.max_num_pages = "2215";
tdBlocksArray.push(block_tdi_100_ee5);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_100_ee5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark" class="td-image-wrap " title="DuckDuckGo starts sharing online tracking data with other companies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="DuckDuckGo starts sharing online tracking data with other companies" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/03/DuckDuckGo-starts-sharing-online-tracking-data-with-other-companies.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/duckduckgo-starts-sharing-online-tracking-data-with-other-companies/" rel="bookmark follow" title="DuckDuckGo starts sharing online tracking data with other companies" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>DuckDuckGo starts sharing online tracking data with other companies</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:48:44+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark" class="td-image-wrap " title="Trick to send WhatsApp messages to a number not saved in the phonebook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Trick to send WhatsApp messages to a number not saved in the phonebook" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-type="image_tag" data-img-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/intallaght.ie/wp-content/uploads/2020/04/Trick-to-send-WhatsApp-messages-to-a-number-not-saved.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/trick-to-send-whatsapp-messages-to-a-number-not-saved-in-the-phonebook/" rel="bookmark follow" title="Trick to send WhatsApp messages to a number not saved in the phonebook" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Trick to send WhatsApp messages to a number not saved in...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T05:11:45+00:00"></time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark" class="td-image-wrap " title="Everything you should change as soon as you install Windows 10"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Everything you should change as soon as you install Windows 10" title="Everything you should change as soon as you install Windows 10" data-type="image_tag" data-img-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/intallaght.ie/wp-content/uploads/2020/04/1587928857_384_Minimize-all-windows-except-the-one-you-are-going-to.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://intallaght.ie/everything-you-should-change-as-soon-as-you-install-windows-10/" rel="bookmark follow" title="Everything you should change as soon as you install Windows 10" data-wpel-link="internal" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Everything you should change as soon as you install Windows 10</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T01:29:05+00:00"></time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_101_e8e widget widget_categories td-pb-border-top td_block_template_5" data-td-block-uid="tdi_101_e8e"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://intallaght.ie/latest-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Latest news</span><span class="td-cat-no">2673</span></a></li><li><a href="https://intallaght.ie/techology-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Tech News</span><span class="td-cat-no">2505</span></a></li><li><a href="https://intallaght.ie/sports/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Sports</span><span class="td-cat-no">989</span></a></li><li><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Smart Gadgets</span><span class="td-cat-no">711</span></a></li><li><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Corona Virus</span><span class="td-cat-no">612</span></a></li><li><a href="https://intallaght.ie/entertainment/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Entertainment</span><span class="td-cat-no">572</span></a></li><li><a href="https://intallaght.ie/latest-news/top-stories/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Top Stories</span><span class="td-cat-no">522</span></a></li><li><a href="https://intallaght.ie/techology-news/app-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Apps</span><span class="td-cat-no">431</span></a></li><li><a href="https://intallaght.ie/techology-news/tech-reviews/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i><span class="td-cat-name">Reviews</span><span class="td-cat-no">404</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://intallaght.ie/" data-wpel-link="internal" rel="follow"><noscript><img class="td-retina-data" src="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" width="202" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20202%20134.66666666667%22%3E%3C/svg%3E' data-src="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" data-retina="https://intallaght.ie/wp-content/uploads/2020/04/logo.jpg" alt="Intallaght ,The global news magazine" title="Intallaght ,The global news magazine" width="202" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Euro X live is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#9bf2f5fdf4dbf2f5effaf7f7fafcf3efb5f2fe"><span class="__cf_email__" data-cfemail="bcd5d2dad3fcd5d2c8ddd0d0dddbd4c892d5d9">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/euroXlive" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/eurolivex/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/EUROLIVEX/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/intallght" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-admin-site" aria-hidden="true"></i> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-80673"><a href="https://intallaght.ie/health/corona-virus/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Corona Virus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39563"><a href="https://intallaght.ie/community/humans-of-tallaght/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Humans of Tallaght</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39559"><a href="https://intallaght.ie/entertainment/celebrities/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80674"><a href="https://intallaght.ie/techology-news/smart-gadgets-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Smart Gadgets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-80686"><a href="https://intallaght.ie/techology-news/social-networks-news/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Social Networks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100017"><a href="https://intallaght.ie/privacy-policy/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100016"><a href="https://intallaght.ie/contact-us/" data-wpel-link="internal" rel="follow" class="wpel-icon-left"><i class="wpel-icon dashicons-before dashicons-arrow-right" aria-hidden="true"></i>Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });</script> <div style="display:none"><div class="grofile-hash-map-1e6f5f7255a847e1b69dad914f277fee"></div></div><div class="td-container"><div id="wptime-plugin-preloader"></div></div><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://intallaght.ie/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/intallaght.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-148916339-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148916339-1');</script> <script>jQuery(".gallery-thumb").click(function(){ return false;})
<!-- JS generated by theme -->

<script>
    


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[133677]");
                });</script> <style>.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://intallaght.ie/wp-content/uploads/2020/03/12.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://intallaght.ie/wp-content/uploads/2020/03/12.jpg');
    }</style> <script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'45852894',post:'133677',tz:'0',srv:'intallaght.ie'} ]);
	_stq.push([ 'clickTrackerInit', '45852894', '133677' ]);</script> <script>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</script> <script defer src="https://intallaght.ie/wp-content/cache/autoptimize/js/autoptimize_892062ae3a7d07228bcabd06022d9b83.js"></script></body></html>


